Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 - "Verzoegerter" Zugriff auf Netzlaufwerke

Frage Microsoft Windows Server

Mitglied: RKM

RKM (Level 1) - Jetzt verbinden

11.06.2006, aktualisiert 12.06.2006, 4763 Aufrufe, 2 Kommentare

Zugriff von Clients nur mit Start-"Latenz"

Hallo zusammen,

als neuling zunächst erstmal einen freundlichen Gruss an Alle, habe soeben dieses Forum entdeckt und bin ganz begeistert. Wird wohl noch viel geschmökert von mir in naher Zukunft

Nun zu meinem Problem:

Ich habe einen Server (Maxdata Platinum 220S) mit SBS2003, an dem 5 Clients hängen auf denen jeweils XP Prof. läuft.

Als Virenscanner läuft zentral Serverseitig Norman (incl. Ad-Aware).

Anwendungen die laufen sind: MSSQL-Server, MDaemon, und ein Warenwirtschafts-Programm auf SQL-Basis.

Nun habe ich folgendes Problem, was nun bereits zum zweiten mal aufgetaucht ist.


Anfangs lief alles einwandfrei, von den Clients ist der Zugriff auf die Netzlaufwerke "in Echtzeit" erfolgt, auch das speichern ging wie auf einer lokalen Platte.

Dann - niemand weiss genau warum - trat folgendes Phänomen auf: Zwar ist nach wie vor der Zugriff möglich, allerdings besteht eine "Latenz" von mehreren Sekunden, wenn das erste mal von einem Client auf ein Netzlaufwerk zugegriffen wird. D.h.: Alle Netzlaufwerke werden normal angezeigt. Wird nun laufwerk X: angeklickt, "friert" der Client-Explorer für ca. 10 Sekunden ein, bis dann die Laufwerkstrukur angezeigt wird. Danach geht alles wieder ratzfatz.

Innerhalb einer bestimmten Zeit scheint dieser Zugriff auch "angelaufen" zu sein, und alles geht fehlerfrei. Macht man aber längere Zeit nichts und greift dann wieder zu (z.B. beim Speichern eines Dokuementes aus Office auf einem Netzlaufwerk), "hängt" das Verzeichnis-fenster wieder, bis danach wieder alles ganz normal geht.


Ist zwar kein tragisches Problem, trotzdem im täglichen Betrieb ausgesprochen nervenaufreibend.


Das Problem wurde dem (externen) Dienstleister/Serververkäufer gemeldet. Dieser kam dann, hat "WINS" installiert, wonach das browsen wieder ruck-zuck ging.

Bis der Server das erste mal nach einem Softwareupdate neu gestartet werden musste.... Nun wieder das selbe problem mit den "Kaugummizugriffen".

Wins scheint aber nach wie vor zu laufen (sofern ich das als laie aus den Diensten sehen konnte....)

Jemand eine idee?? Mich würde es ärgern, wieder ein paar "Lappen" auf den Tisch zu legen, weil wieder Anfahrt ohne Ende und Stundenlöhne berechnet werden, bei denen jeder Anwalt bleich wird :^-)))


Vielen Dank für Eure Hilfe!!!

Grüsse
RKM
Mitglied: 28124
12.06.2006 um 11:16 Uhr
Hallo RKM,

das kommt mir sehr bekannt vor.

Ich antworte Dir, damit Du nicht glaubst, Du wärst der einzige mit dem Problem. Nur eine wirkliche Lösung habe ich auch nicht.

Bei uns wurde es mit der Zeit immer schlimmer. Es ging soweit, dass der Client das Netzlaufwerk als nicht vorhanden meldete. Wenn man es dann trotzdem noch zwei - dreimal probierte, war das Netzwerklaufwerk auf einmal wieder da.

Komischerweise waren aber nicht alle Clients betroffen. Nur bei 2 von 6 Rechnern trat dieses Verhalten auf. Trotz intensiver Suche (Thema : Netzwerklaufwerk verschwunden) und vielen Tipps habe ich keine Rechte Lösung gefunden. Einige Tipps waren sehr eigenartig. In einem wurde dazu geraten, eine CD in das CD Laufwerk zu legen, damit der Explorer schneller antwortet... Geholfen hat das bei uns nicht ...

Jetzt haben wir gerade die gesammte Firma auf neue Rechner und XP Pro umgestellt. Zusätzlich habe ich auch den Server komplett(!) neu eingerichtet. Das war das kürzeste Pfingsten, das ich je hatte.

Seitdem ist das Verhalten nicht mehr aufgetreten. Aber das neue System ist ja auch erst eine Woche in Betrieb...

Wenn jemand eine Lösung weiß, bitte mitteilen.

Viele Grüße

Christof
Bitte warten ..
Mitglied: petrus
12.06.2006 um 16:50 Uhr
Hallo RKM,

hatte mal ähnliche Probleme. Diese waren jedoch auf Notebooks beschränkt, welche eine zu große Datenmenge mit der offline Verfügbarkeit gecached hatten.

Du solltest mal in den Logdateien der betroffenen Clients nachsehen ob Einträge auf Netzwerkprobleme hinweisen.

Dazu rechte Maus auf Arbeitsplatz / Verwalten / Ereignisanzeige

dort findest Du drei Logverzeichnisse Anwendung / Sicherheit / System

solltest Du dort Fehler finden kannst Du unter URL [www.eventid.net]
Erklärungen und Workarounds finden. (nur englisch)....sehr hilfreiche Datenbank.


Prinzipiell findest Du alle gravierenden Fehler in den Logdateien der jeweiligen Systeme.

Auch den SBS Server solltest Du dahingehend untersuchen.

Auf dem Server sind noch weitere Logdateien wie DNS, Verzeichnisdienst und Dateireplikation.

Wenn der WINS Server nicht ordnungsgemäß läuft, findest du, insofern eine Protokollierung konfiguriert wurde, Einträge im Anwendungslog.


Viel Spaß
Petrus
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...