Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 und Vigor 2820n

Frage Microsoft Windows Server

Mitglied: DJWindows

DJWindows (Level 1) - Jetzt verbinden

28.07.2009, aktualisiert 20:16 Uhr, 4031 Aufrufe, 2 Kommentare

Hallo die Kollegen,

ich stehe hier vor einem großen Problem mit dem "mit Client-Computer verbinden" im RWW am SBS 2003, welches hoffentlich für den einen oder anderen Admin hier keines ist.

Ich habe bei einem Kunden ein T-DSL Business Anschluss von dynamischer IP auf eine feste IP umgestellt.
Die Daten sind im Vigor 2820n ordnungsgemäß installiert, eine 2. Leitung mit dynamischer IP liegt dort auf WAN2 an. WAN2 wurde schon zum Problemausschluss abgeschaltet, ohne Erfolg. Auch ein Load-Balancing mit der Folge der Port-Weiterleitung über den 2.WAN Anschluss wurde deaktiviert, auch 0-Erfolg.

Sämtliche Ports, welche für RWW+RDP, HTTP, SSH+SSL, VPN benötigt werden sind am Vigor freigegeben (3389,1723, 47, 980, 443, 80, 4125) UND per NAT an die "externe" NIC des SBS2003 weitergeletet.

Am SBS2003 selbst wurde nochmals der Assistent für den Internetzugang durchlaufen und damit auch ein Zertifikat auf die neue (statische) IP erstellt.
Auch ohne Erfolg.

Nun verhält sich das so:

- intern und RDP auf die Desktops - kein Problem
- RWW über die externe, feste IP - kein Problem -> weiter mit Verbinden mit Client-Computer -> Fehlermeldung

"Der Client konnte keine Remoteverbindung herstellen. Möglicherweise sind Remoteverbindung nicht aktiviert, oder der Computer ist überlastet und kann keine neuen Verbindungen annaehmen. Gegebenenfalls verhindern Netzwerkprobleme, dass die Verbindung hergestellt wird."

Der ISA zeigt, so wie ich das hier sehe, keine Fehler.

WER WEIß RAT???

Danke vorab,

Sebastian
Mitglied: Pjordorf
28.07.2009 um 20:27 Uhr
Hallo,

Ich habe bei einem Kunden ein T-DSL Business Anschluss von dynamischer
IP auf eine feste IP umgestellt.
OK

Die Daten sind im Vigor 2820n ordnungsgemäß installiert,
eine 2. Leitung mit dynamischer IP liegt dort auf WAN2 an. WAN2 wurde
schon zum Problemausschluss abgeschaltet, ohne Erfolg. Auch ein
Load-Balancing mit der Folge der Port-Weiterleitung über den
2.WAN Anschluss wurde deaktiviert, auch 0-Erfolg.
WAN 2 ist nicht dein Problem

Sämtliche Ports, welche für RWW+RDP, HTTP, SSH+SSL, VPN
benötigt werden sind am Vigor freigegeben (3389,1723, 47, 980,
443, 80, 4125) UND per NAT an die "externe" NIC des SBS2003
weitergeletet.

Du brauchst hiefür NUR den Port 443. Port 3389 ist rein für RDP (Standard) und kommt hier (extern) nicht zum tragen. E-Mails werden NICHT zugestellt (Port 25)?

Am SBS2003 selbst wurde nochmals der Assistent für den
Internetzugang durchlaufen und damit auch ein Zertifikat auf die neue
(statische) IP erstellt.
Auch ohne Erfolg.
Was war ohne Erfolg? Welcher Fehler hat der Asisstent gemeldet?

- intern und RDP auf die Desktops - kein Problem
- RWW über die externe, feste IP - kein Problem -> weiter
mit Verbinden mit Client-Computer -> Fehlermeldung

"Der Client konnte keine Remoteverbindung herstellen.
Möglicherweise sind Remoteverbindung nicht aktiviert, oder der
Computer ist überlastet und kann keine neuen Verbindungen
annaehmen. Gegebenenfalls verhindern Netzwerkprobleme, dass die
Verbindung hergestellt wird."
Sind auf den betreffenden Clients die vorgegebenen Gruppenrichtlinien angewendet worden? Sind diese irgendwie verändert worden?

Der ISA zeigt, so wie ich das hier sehe, keine Fehler.
OH!
Warum? Welche Regeln sind eingerichtet? Kommen die Anfragen auch dort an? Hat der Asisstent dort aucvh die Regeln eingerichtet?


Peter
Bitte warten ..
Mitglied: DJWindows
29.07.2009 um 11:28 Uhr
Hallo,

also der Assistent ist sauber durchgelaufen und hat alles erstellt. Interessanter Weise funktioniert jetzt alles, eventuell brauchte der Server etwas länger, um die neuen Einstellungen auch anzuwenden. Es läuft bis jetzt 1A.

Danke für die schnelle Antwort.

PS: eMail wird folgen, kommt aber vorerst über den Provider, evtl. wird noch in diesem Jahr auf SBS2008 wg. Virtualisierung umgestellt.

ABER eine Frage hätte ich noch - seit dem .net-Update und der Eliminierung des WSUS2 (WSUS3 wurde und wird noch nicht installiert, Updates kollidieren teils mit der eingesetzten Branchensoftware) schreibt der SBS2003 mir in die Ereignisse-Anwendung folgenden Fehler:

" Die Beschreibung der Ereigniskennung ( 0 ) in ( .NET Runtime ) wurde nicht gefunden. Der lokale Computer verfügt nicht über die zum Anzeigen der Meldungen von einem Remotecomputer erforderlichen Registrierungsinformationen oder DLL-Meldungsdateien. Möglicherweise müssen Sie das Flag /AUXSOURCE= zum Ermitteln der Beschreibung verwenden. Weitere Informationen stehen in Hilfe und Support. Ereignisinformationen: .NET Runtime version 1.1.4322.2407- AutoApprove.exe - Common Language Runtime Debugging Services: Die Anwendung hat einen Ausnahmefehler verursacht, der nicht verarbeitet werden konnte.

Prozess-ID=0x1f54 (8020), Thread-ID=0x19ec (6636)

Klicken Sie auf 'OK', um die Anwendung abzubrechen,
oder auf 'Abbrechen', um sie zu debuggen."

Muss ich mir hier Gedanken machen oder kann ich das gekonnt ignorieren (obwohl mich rote Warnzeichen im Ereignisprotokoll doch schon stören...)?

Sebastian
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...