Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 VPN Verbindung geht, ping dann nur teilweise

Frage Microsoft Windows Netzwerk

Mitglied: ritchie1982

ritchie1982 (Level 1) - Jetzt verbinden

22.07.2008, aktualisiert 20:17 Uhr, 5441 Aufrufe, 4 Kommentare

Hallo,
ich bin Administrator für ein kleineres Unternehmen und habe ein Problem mit der VPN Verbindung auf unseren Server.

Habe schon recht viele Dinge getestet und daher auch ziemlich ratlos…

Hier mal die Erkenntnisse bzw. Rahmenbedingungen:
Notebooks mit XP und SP2 greifen auf ein Netzwerk zu, verwaltet vom SBS 2003 R2. Intern klappt alles auch problemlos. Nun habe ich über ISA VPN Verbindungen für die entsprechenden Benutzer zugelassen.
Bei drei Notebooks klappt das auch, nur bei zwei nicht. Die VPN Verbindung wird bei allen hergestellt, nur bei den beiden „Ausreißern“ kann ich den Server nicht finden, weder per ping (direkt mit IP Adresse versucht sowie mit dem DNS-Namen) und auch nicht unter Netzwerkverbindungen. Außerdem findet die Verbindung den Exchange Server auch nicht, bei den anderen Clients klappt das.

Eine IP Adresse bekommt der Client auch zugewiesen. Die ISA Firewall registriert ebenfalls eine Verbindung.

Beide Clients gehen über T-DSL und Telekom-Speedport-Router zu Hause ins Netz. Darüber funktioniert die Verbindung also nicht, zumindest nicht weiter als bis zum Verbinden per VPN, pings gehen dann nicht mehr. Sobald ich einen Client jedoch statt T-DSL Router mit einer Vodafone Datenverbindung ins Internet schicke, klappt die Verbindung.
Daher habe ich meinen Fokus auf die DSL Verbindung gelegt. Jedoch bekomme ich mit dem exakt gleichen Router bei mir zu Hause über mein Notebook keine Probleme (gleiches Modell, gleiche Firmware, gleiche Einstellungen).

Woran könnte es also liegen, dass zwar die VPN Verbindung aufgebaut wird, dann aber bei diesen beiden Notebooks kein ping geht bzw. kein Zugriff auf das verbundene Netzwerk besteht… und dies in Kombination mit T-DSL und Router und nicht mit der mobilen Vodafone Datenleitung?!

Für Lösungen bzw. Vorschläge, was ich noch testen könnte, wäre ich sehr dankbar. Ich schon diverse Foren durchgeackert, jedoch keinen passenden existierenden Beitrag gefunden. Die VPN - Ping Problematik fassen zwar ein paar Beiträge auf, jedoch geht es dort darum dass grundsätzlich kein ping geht, bei mir geht ja ein ping bei den anderen VPN Clients nur wirklich bei den beiden die über den Router ins Internet gehen nicht.

Ich hoffe dass ich Euch genügend Infos geben konnte. Falls nicht, liefere ich gerne weitere Infos wenn ich weiß welche, und sofern die beiden Clients wieder mal für mich greifbar sind (sind momentan auf Geschäftsreise).

Gruß
ritchie1982
Mitglied: aqui
22.07.2008 um 18:37 Uhr
Als Allererstes solltest du erstmal die aktuellste Firmware von der T-Com Seite auf dem Speedport einspielen, denn diese enthält ein paar Fixes zum Thema VPN Passthru.

Leider schreibst nucht WELCHES VPN Protokoll du benutzt aber wir raten einfach mal das PPTP machst.
Normalerweise sollte einen ausgehenden PPTP Verbindung über den Sppedport (neuste Firmware vorausgesetzt) eigentlich funktionieren, denn er supportet VPN Passthrough.
Ggf. kann es helfen Port 1723 und das GRE Protokoll in die Port Weiterleitungsliste auf die lokale IP des Clients eintzuragen.

Vermutlich ist es aber ein MTU Problem. Du solltest die MTU auf dem WAN/DSL Port mal kleiner machen als die default gesetzten 1492.
Das sollte ggf. das Problem lösen !
Bitte warten ..
Mitglied: ritchie1982
22.07.2008 um 19:53 Uhr
Hi aqui!

Auf dem Speedport ist die akutelle Firmware drauf. Ja, PPTP ist VPN Protokoll.

Die Vorschläge mit der Portfreigabe sowie MTU werde ich morgen mal testen... Ich gehe aber mal davon aus dass du hiermit ausschließlich den MTU Wert für den Router meinst?! Denn die Verbindung funktioniert ja, sobald ich z.B. mit Vodafone Datenleitung das VPN errichte. Es müsste also am Router liegen.

Vorerst mal Danke für die Denkanstöße!
Bitte warten ..
Mitglied: aqui
22.07.2008 um 20:07 Uhr
Nein, die MTU Einstellung hat mit der Port Weiterleitung rein gar nichts zu tun ! Das sind 2 unterschiedliche Baustellen und Ansätze das Problem zu lösen !
Sie sollten auch getrennt getestet werden !
Bitte warten ..
Mitglied: ritchie1982
22.07.2008 um 20:17 Uhr
ja, war vielleicht ein bisschen blöd geschrieben aber das meinte ich doch
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerkmanagement
gelöst Macht eine VPN Verbindung in eine DMZ sinn? (8)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Windows 10
gelöst VPN Verbindung Probleme (7)

Frage von Yeter2 zum Thema Windows 10 ...

Windows Server
gelöst Netzlaufwerke mit einer VPN Verbindung verbinden lassen (16)

Frage von M.Marz zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...