Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 UND WLAN-Router als DHCP-Server

Frage Microsoft Windows Server

Mitglied: 8508

8508 (Level 1)

19.01.2005, aktualisiert 12:12 Uhr, 6610 Aufrufe, 4 Kommentare

geht beides gleichzeitig?!

Hallo NG,

ich versuche zur Zeit, meine Neuanschaffung (WLAN-Router von Netgear) zusammen mit einem SBS2003 ans Laufen zu bekommen.

Kurz zur Typlologie:
DSL-Router: 192.168.23.1
SBS 2003, 1. Karte: 192.168.23.10
SBS 2003, 2. Karte: 192.168.23.11 - jedoch nicht genutzt!
WLAN-Router: 192.168.23.50

Der SBS solo als DHCP-Server funktioniert, der WLAN-Router solo auch. Wenn ich denn nun den Server permanent laufen lassen würde wäre alles unproblematisch - zur Zeit nutze ich den Server jedoch nur "stundenweise".

Wenn ich nun den Router als DHCP-Server konfiguriert habe, und den SBS starte, dann kommt die Meldung, das der DHCP-Server auf dem SBS nicht gestartet werden kann, weil es ja schon einen DHCP-Server gibt... und da hat er ja auch recht...

Ich möchte gerne beide Systeme als DHCP-Server laufen lassen, da sonst die Anbindung der Ressourcen auf dem SBS nicht ordentlich klappt.

Hat jmd ne "einfache" Erklärung oder Links zum Lesen, die dieses Problem behandeln?

Vielen Dank im voraus!

Gruß
Markus
Mitglied: LarsJakubowski
19.01.2005 um 09:35 Uhr
Hi,

Du darfst in einem LAN für ein Subnet nur einen DHCP Server betreiben.
Also entweder den Router ODER den Server. beides im selben LAN geht schief.
Dann bekommst Du die Fehler, die Du nun hast.

Aus den Daten die Du gepostet hast, würde ich den DHCP auf dem Server abschalten und nur den Netgear nutzen.
Der ist leistungsfähig genug für die meisten Ansprüche.

Und dann hast DU keine Probleme mehr.

Lars
Bitte warten ..
Mitglied: 8508
19.01.2005 um 10:34 Uhr
Hallo Lars,

danke für die Anwort - ich hatte so was schon "befürchtet"...

Du darfst in einem LAN für ein Subnet
nur einen DHCP Server betreiben.
Wäre es noch eine Möglichkeit, Subnets einzurichten?

Und dann hast DU keine Probleme mehr.
Nicht wirklich...
Dann komme ich mit meinen Clients nicht mehr auf alle Ressourcen des SBS, unter anderem das companyweb, OWA, manche Shares (aber eben nur _manche_), Drucker....

Schöne Grüße
Markus
Bitte warten ..
Mitglied: LarsJakubowski
19.01.2005 um 10:37 Uhr
Also wenn Du Subnetze einsetzt, musst Du auch routen setzen.
Würde auch gehen. Klar.

Wieso kommst Du dann nicht mehr an die verschiedenen Ressourcen dran?
Hast DU vielleicht schon einige SUbnetze bei Dir drin?

Lars
Bitte warten ..
Mitglied: 8508
19.01.2005 um 12:12 Uhr
Hallo Lars,

Wieso kommst Du dann nicht mehr an die verschiedenen Ressourcen dran?
Also, ich habe nicht wissentlich Subnetze enthalten.
Ich vermute, das die Nicht-Nutzung der Ressourcen dann an der nicht funktionierenden Namensauflösung hapert.
Was mich aber dann wundert ist, das ich den Server immer pingen kann, jedoch die Aufrufe auf Shares nicht funktionieren.

DNS sollte ja so sein, das er entweder vollständig funktioniert oder aber überhaupt nicht, oder?

SG
Markus
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst WLAN Router mit Endgerätesteuerung (22)

Frage von Markowitsch zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...