Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 mit zwei Netzwerkkarten weigert sich auf einer IP zu empfangen

Frage Microsoft Exchange Server

Mitglied: Schmitziblitzi

Schmitziblitzi (Level 1) - Jetzt verbinden

19.01.2011, aktualisiert 18.10.2012, 3630 Aufrufe, 9 Kommentare

Hallo,
Kollegen von mir hatten vor geraumer Zeit einen SBS Server eingerichtet und bei Netzwerkkarten aktiviert. Auf der einen läuft die IP 192.168.0.79, auf der anderen 192.168.0.80. Es wurde wohl so eingerichtet, dass die IP 79 für den Mailempfang zuständig war, alle internen Serveranfragen (Datenserver etc.) über die IP 80 liefen. Als "Haupt-IP Adresse" wurde die 80 gewählt (also in dem Assistenten, der die Internetverbindung einrichtet)

Nun haben wir das zähe Problem, dass die Kiste über die IP x.x.x.80 versendet, allerdings nur über die x.x.x.79 Mails annimmt. Was natürlich das Problem mit sich bringt, dass ich mit einem 1:1 NAT nur eine der beiden Adressen nach außen auf die IP Adresse weiterleiten kann, die auch im DNS als Mailserver (MX) eingerichtet ist.

Zwingenderweise muss das nun die 79 sein, sonst kann ja nichts empfangen werden - allerdings versendet der Server dann über die 80, was dazu führt, dass er nicht mehr mit externen IP Adresse sendet, mit der er empfängt, der Reverse Lookup Eintrag dann auch falsch ist, womit manche Mailserver ihr Problem haben.

Wir doktern nun schon ewig dran rum und finden nicht, wo sich das Problem lösen lässt und der Server komplett auf die x.x.x.80 eingestellt werden kann, so dass er hier auch empfangen kann.

Es gibt ja den Internet-Mail Assistenten: http://technet.microsoft.com/de-de/library/aa997510(EXCHG.65).aspx
Allerdings lässt dieser nur das Einrichten eines solchen Dilemmas zu, nicht aber das lösen. Wenn ich versuche das Teil zu starten, kommt nach ein paar Schritten diese Meldung:

xxxxxx
Der Assistent kann nicht auf Exchange-Servern ausgeführt werden, auf die Folgendes zutrifft:
- Sie sind Teil eines Windows-Clusters
- Sie sind Teil eines Netzwerklastenausgleich-Clusters
- Sie verfügen über mehrere Netzwerkschnittstellenadapter, die für separate Netzwerke mit aktivierten IP-Routing zwischen den Netzwerken konfiguriert sind.
xxxxxxx

Ich denke, der letzte Punkt ist es. ABER: WIE BEKOMM ICH DAS WEG?????????

Über Hilfe wäre ich echt dankbar.

Liebe Grüße

Thomas
Mitglied: 60730
19.01.2011 um 16:36 Uhr
Moin,

vom SBS und seinen Assis hab ich ja keine Ahnung - aber ich würde einfach die 79er Karte deaktivieren und den Assi laufen lassen.

Gruß
Bitte warten ..
Mitglied: Schmitziblitzi
19.01.2011 um 16:41 Uhr
Haben wir schon probiert, kommt die gleiche Fehlermeldung.... leider...
Bitte warten ..
Mitglied: Phalanx82
19.01.2011 um 17:03 Uhr
Hallo,

ich glaube mich zu erinnern das der SBS doch zwingend nur 1 Netzwerkkarte
haben durfte... Bin mir nur gerade nicht sicher obs der 2003er schon war oder
erst ab dem 2008er.
Such mal hier auf dem Board noch SBS und 2 Netzwerkkarten, da wirst du
fündig werden. Habe leider atm keine Zeit dafür.

Afair gibts aber massive Probleme wenn man einem SBS mehr als 1 Netzwerkkarte
unterjubelt.


Mfg.
Bitte warten ..
Mitglied: GuentherH
19.01.2011 um 17:09 Uhr
Hallo.

Auf der einen läuft die IP 192.168.0.79, auf der anderen 192.168.0.80

Mit einem derartigen Konstrukt (2 Karten im gleichen Netzwerk) wirst du sowieso Probleme haben. Wenn es bisher geklappt bzw. keine Probleme gegeben hat, dann liegt das an der Gutmütigkeit des Betriebssystem.

Deaktiviere wie von TimoBeil beschrieben eine Netzwerkkarte und führe den Assistenten für den Internetzugang aus. Den Assistenten, den du ausgeführt hast, ist der Assistent zur Konfiguration einen SMTP Connectors bei einem Exchange 2003 Server.

LG Günther
Bitte warten ..
Mitglied: goscho
19.01.2011 um 17:25 Uhr
Hallo schmitziblitzi,
also ich bin jetzt kein Netzwerkfreak, aber 2 Netzwerkkarten, die beide im selben Netzwerksegment sind, ist bei dir eine Fehlkonstellation.
Hier sollte sich aqui zu Wort melden, der sagt dir genau, warum das nicht so gemacht werden sollte.

Warum dies bei dir so eingerichtet wurde, ist mir ein Rätsel.
Mach das, was T-Mo gesagt hat, deaktiviere eine der beiden Karten und korrigiere die sonstige Konfiguration (Mailempfang, etc.) so, dass das alles über die andere läuft.

BTW: Der SBS2008 erlaubt nur noch einen LAN-Adapter, ein 2. wird automatisch deaktiviert.
Bitte warten ..
Mitglied: goscho
19.01.2011 um 17:31 Uhr
Zitat von Phalanx82:
Hallo,

ich glaube mich zu erinnern das der SBS doch zwingend nur 1 Netzwerkkarte
haben durfte... Bin mir nur gerade nicht sicher obs der 2003er schon war oder
erst ab dem 2008er.
Das gilt erst für den SBS2008.
Such mal hier auf dem Board noch SBS und 2 Netzwerkkarten, da wirst du
fündig werden. Habe leider atm keine Zeit dafür.

Afair gibts aber massive Probleme wenn man einem SBS mehr als 1 Netzwerkkarte
unterjubelt.
Das liegt aber nur daran, dass die admins das falsch konfigurieren. Zumeist sind dies ja keine erfahrenen Leute, sondern 'Teilzeitadmins' (der Mitarbeiter, der am längsten einen privaten PC hat)

Wenn es richtig gemacht wird, stören auch den SBS2003 zwei LAN-Adapter nicht.
Ich habe aber vorzugsweise nur einen eingerichtet.
Bitte warten ..
Mitglied: Edelweis
20.01.2011 um 00:23 Uhr
Zitat von goscho:
Hallo schmitziblitzi,
also ich bin jetzt kein Netzwerkfreak, aber 2 Netzwerkkarten, die beide im selben Netzwerksegment sind, ist bei dir eine
Fehlkonstellation.
Diese Aussage kann ich nur unterstreichen. Soweit ich mich erinnern kann, kann man bei den W2K3-Servern nur 1 (ein!) Gateway/ Standard-Gateway festlegen, schon beim Eintragen des 2. GWs kam IMHO eine Fehlermeldung.

Zitat von goscho:
Warum dies bei dir so eingerichtet wurde, ist mir ein Rätsel.
Ehrlich gesagt, mir ist das auch ein Rätsel.

Zitat von goscho:
Mach das, was T-Mo gesagt hat, deaktiviere eine der beiden Karten und korrigiere die sonstige Konfiguration (Mailempfang, etc.)
so, dass das alles über die andere läuft.
Dem kann ich nur zustimmen. Soweit ich mich erinnere (hab seit längerer Zeit keinen SBS mehr in den Fingern gehabt), konnte man aber der Netzwerkkarte unter den erweiterten Einstellungen eine 2. IP-Adresse "aufdrücken". Da bin ich mir aber derzeit nicht sicher
Bitte warten ..
Mitglied: aqui
20.01.2011, aktualisiert 18.10.2012
Das Design ist de facto Murks wie oben bereits mehrfach bemerkt und vermutlich von Laien zusammengeklickt. 2 Adapter im gleichen Segemnt macht nur Sinn wenn man Teaming macht (Link Aggregation)
http://www.administrator.de/forum/motherboard-mit-2-onboard-lan-anschl% ...
http://www.administrator.de/forum/traffic-am-server-auf-2-nics-verteile ...
http://www.administrator.de/forum/kann-man-einen-server-zur-performaces ...
oder eine korrekte IP Adressierung verwendet:
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...
Deshalb gilt für das obere Konstrukt: Einen Adapter deaktivieren !
Bitte warten ..
Mitglied: Phalanx82
24.01.2011 um 13:25 Uhr
Zitat von goscho:
> Zitat von Phalanx82:
> ----
> Hallo,
>
> ich glaube mich zu erinnern das der SBS doch zwingend nur 1 Netzwerkkarte
> haben durfte... Bin mir nur gerade nicht sicher obs der 2003er schon war oder
> erst ab dem 2008er.
Das gilt erst für den SBS2008.
> Such mal hier auf dem Board noch SBS und 2 Netzwerkkarten, da wirst du
> fündig werden. Habe leider atm keine Zeit dafür.
>
> Afair gibts aber massive Probleme wenn man einem SBS mehr als 1 Netzwerkkarte
> unterjubelt.
Das liegt aber nur daran, dass die admins das falsch konfigurieren. Zumeist sind dies ja keine erfahrenen Leute, sondern
'Teilzeitadmins' (der Mitarbeiter, der am längsten einen privaten PC hat)

Wenn es richtig gemacht wird, stören auch den SBS2003 zwei LAN-Adapter nicht.
Ich habe aber vorzugsweise nur einen eingerichtet.


Thx goscho,

behalt ich mal im Hinterkopf das es der 2008er ist ;)

Mfg.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht (3)

Frage von Wirdnoch zum Thema Exchange Server ...

Windows Server
öffentlicher kalender bei sbs 2003 exchange (5)

Frage von jensgebken zum Thema Windows Server ...

Windows Server
gelöst Benutzernamenänderung in Windows 2003 SBS R2 Domäne (3)

Frage von brain2011 zum Thema Windows Server ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server Komplettspiegelung (13)

Frage von pdiddo zum Thema Windows Server ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...