Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003R2 Exchange Fehler bei Mailversand an bestimmte Domain

Frage Microsoft Exchange Server

Mitglied: LinoEshro

LinoEshro (Level 1) - Jetzt verbinden

21.07.2008, aktualisiert 22.07.2008, 2972 Aufrufe, 4 Kommentare

Hallo zusammen,

wir haben hier einen Exchangeserver, Anbindung ans Internet mit dyn IP, POP3-Connector und SMTP Smarthost (domain1.de). Email-Versand und Empfang soweit ok.

Jetzt wurde von unserem Provider eine zusätzliche Domain (domain2.de) und entspr. Emailadressen eingerichtet.
Werden jetzt aus dem lokalen Netz Emails an die domain2.de gesendet kommt folgende Unzustellbarkeitsbenachrichtigung:

Ihre Nachricht hat einige oder alle Empfänger nicht erreicht.

Betreff: Versuchsmail

Gesendet am: 21.07.2008

Folgende Empfänger konnten nicht erreicht werden:

user@domain2.de am 21.7.2008 14:12

Fehler bei der SMTP-Kommunikation mit dem E-Mail-Server des Empfängers. Wenden Sie sich an Ihren Systemadministrator.

<server.domain.local #5.5.0 smtp;550 <user@domain2.de>: User unknown>

Der Versand von anderen Standorten (zu Hause) funktioniert - d.h. der user@domain2.de existiert.
Zu erwähnen ist noch, dass ich festgestellt habe, dass domain1.de (Smarthost) und domain2.de (Empfängerdomain) unter der selben IP-Adresse angesprochen werden (nslookup). Ist das evtl. das Problem für den Exchangeserver und wie kann das behoben werden?

Danke für alle Tips und Hinweise.

Beste Grüße aus Berlin
Dirk
Mitglied: Nailara
21.07.2008 um 22:33 Uhr
Hi,

hast Du bei Deinen Usern auf'm Exchange die Mailadressgenerierung angepaßt und dafür gesorgt, dass diese Nutzer auch die zweite Domain als Mailadresse bekommen? Dadurch dass der Exchange die Domain kennen muss und offenbar auch schon kennt, versucht er lokal zuzustellen und nicht zum Provider zu senden. Wenn dann die Mailadresse fehlt, kommt sowas bei rum. ..

Grüße MAthias
Bitte warten ..
Mitglied: LinoEshro
22.07.2008 um 08:56 Uhr
Hallo Mathias,

die User auf dem Exchange (SBS) sollen die neuen Mailadressen (@domain2.de) nicht nutzen. Diese sind nur für Aussendienstler gedacht. Die Nutzung erfolgt hierbei über Webmail-Modul des Providers.

Danke und Gruß
Dirk
Bitte warten ..
Mitglied: Nailara
22.07.2008 um 09:50 Uhr
Hi,

ooook - hast Du die Domain auf dem Exchange eingetragen und bekannt gemacht? Das scheint das Problem zu sein - er schickt die Emails mit hoher Sicherheit (soweit man das per Ferndiagnose ...) nicht zum Provider, sondern versucht sie direkt zuzustellen und da findet er nix...

Grüße Mathias
Bitte warten ..
Mitglied: LinoEshro
22.07.2008 um 14:05 Uhr
Hallo,

domain2.de ist nirgendwo eingetragen und bekannt gemacht.
domain1.de steht als pop3-Server und smtp-Server bei den Connectoren drin.
Und wie gesagt beide laufen auf der gleichen IP.

Gruß
Dirk
Bitte warten ..
Ähnliche Inhalte
Windows Server
SBS 2011 Exchange u. Sharepoint Daten übertragen aber wie ? (10)

Frage von MaxZander1982 zum Thema Windows Server ...

Exchange Server
Exchange 2010 Globaladressliste bestimmte Contacts excluden (2)

Frage von fabio84 zum Thema Exchange Server ...

Exchange Server
gelöst SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht (3)

Frage von Wirdnoch zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Viren und Trojaner
Ransomware .nm4 (14)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...

Zusammenarbeit
Administrator Verhalten nach Vertragskündigung (10)

Frage von sysbone zum Thema Zusammenarbeit ...