Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003R2 Exchange Fehler bei Mailversand an bestimmte Domain

Frage Microsoft Exchange Server

Mitglied: LinoEshro

LinoEshro (Level 1) - Jetzt verbinden

21.07.2008, aktualisiert 22.07.2008, 2973 Aufrufe, 4 Kommentare

Hallo zusammen,

wir haben hier einen Exchangeserver, Anbindung ans Internet mit dyn IP, POP3-Connector und SMTP Smarthost (domain1.de). Email-Versand und Empfang soweit ok.

Jetzt wurde von unserem Provider eine zusätzliche Domain (domain2.de) und entspr. Emailadressen eingerichtet.
Werden jetzt aus dem lokalen Netz Emails an die domain2.de gesendet kommt folgende Unzustellbarkeitsbenachrichtigung:

Ihre Nachricht hat einige oder alle Empfänger nicht erreicht.

Betreff: Versuchsmail

Gesendet am: 21.07.2008

Folgende Empfänger konnten nicht erreicht werden:

user@domain2.de am 21.7.2008 14:12

Fehler bei der SMTP-Kommunikation mit dem E-Mail-Server des Empfängers. Wenden Sie sich an Ihren Systemadministrator.

<server.domain.local #5.5.0 smtp;550 <user@domain2.de>: User unknown>

Der Versand von anderen Standorten (zu Hause) funktioniert - d.h. der user@domain2.de existiert.
Zu erwähnen ist noch, dass ich festgestellt habe, dass domain1.de (Smarthost) und domain2.de (Empfängerdomain) unter der selben IP-Adresse angesprochen werden (nslookup). Ist das evtl. das Problem für den Exchangeserver und wie kann das behoben werden?

Danke für alle Tips und Hinweise.

Beste Grüße aus Berlin
Dirk
Mitglied: Nailara
21.07.2008 um 22:33 Uhr
Hi,

hast Du bei Deinen Usern auf'm Exchange die Mailadressgenerierung angepaßt und dafür gesorgt, dass diese Nutzer auch die zweite Domain als Mailadresse bekommen? Dadurch dass der Exchange die Domain kennen muss und offenbar auch schon kennt, versucht er lokal zuzustellen und nicht zum Provider zu senden. Wenn dann die Mailadresse fehlt, kommt sowas bei rum. ..

Grüße MAthias
Bitte warten ..
Mitglied: LinoEshro
22.07.2008 um 08:56 Uhr
Hallo Mathias,

die User auf dem Exchange (SBS) sollen die neuen Mailadressen (@domain2.de) nicht nutzen. Diese sind nur für Aussendienstler gedacht. Die Nutzung erfolgt hierbei über Webmail-Modul des Providers.

Danke und Gruß
Dirk
Bitte warten ..
Mitglied: Nailara
22.07.2008 um 09:50 Uhr
Hi,

ooook - hast Du die Domain auf dem Exchange eingetragen und bekannt gemacht? Das scheint das Problem zu sein - er schickt die Emails mit hoher Sicherheit (soweit man das per Ferndiagnose ...) nicht zum Provider, sondern versucht sie direkt zuzustellen und da findet er nix...

Grüße Mathias
Bitte warten ..
Mitglied: LinoEshro
22.07.2008 um 14:05 Uhr
Hallo,

domain2.de ist nirgendwo eingetragen und bekannt gemacht.
domain1.de steht als pop3-Server und smtp-Server bei den Connectoren drin.
Und wie gesagt beide laufen auf der gleichen IP.

Gruß
Dirk
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Exchange auf SBS 2011 eine bestimmte Netzwerkkarte zuweisen (21)

Frage von GrandN zum Thema Netzwerkmanagement ...

Outlook & Mail
Kein Mailversand mit Outlook 2003 (15)

Frage von gjhammes zum Thema Outlook & Mail ...

Outlook & Mail
Outlook "hängt" beim Mailversand (Hosted Exchange) (3)

Frage von Andre.Heisig zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (22)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...