Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2008 - Cliets können nicht in Domäne eingebunden werden

Frage Microsoft Windows Netzwerk

Mitglied: LacrimDeCartie

LacrimDeCartie (Level 1) - Jetzt verbinden

17.03.2011 um 15:27 Uhr, 4201 Aufrufe, 17 Kommentare

Hallo Zusammen

Ich habe ein Problem beim einbinden von Clients in einer Domäne. Hauptsächlich glaube ich nur das ich ein verständniss Problem dazu habe aber das wird sich hoffentlich bald zeigen

Aktuelle Struktur

W2K3 Server mit Windows 7 Clients an drei Standorten.

Standort 1 = Hauptstandort mehrer W2K3 Server, Telefonserver und Firewall sowie Layer 3 Switch und ISP-Router

PC IP-Bereich 10.24.2.x
Tel IP-Bereich 10.24.3.x
Subnet 255.255.255.0

Standort 2 Layer 3 Switch und ISP-Router mit DHCP Helper

PC IP-Bereich 10.25.2.x
Tel IP-Bereich 10.24.3.x
Subnet 255.255.255.0

Standort 3 Layer 3 Switch und ISP-Router mit DHCP Helper

PC IP-Bereich 10.26.2.x
Tel IP-Bereich 10.24.3.x
Subnet 255.255.255.0

Die Nebenstandorte sind via Glasfaserleitung mit dem Hauptstandort verbunden.

Und alles funktioniert einwandfrei!

Neu möchte ich die W2K3 Server gegen SBS 2008 austauschen.
Habe den Server standradmässig aufgesetzt (SBS ist DHCP sowie auch DNS) und ich kann alle Clients am Hauptstandort einbinden. VPN von zuhause aus geht auch ohne probleme.

Vom Nebenstandort kann ich den Server Pingen und DHCP sowie Namensauflösung von diesem SBS Server funktioieren.

Wenn ich jetzt jedoch einen Client an einem Nebenstandort einbinden möchte geht das nicht und ich bekomme die Fehlermeldung "Netzwerkpfad wurde nicht gefunden".
Wenn ich versuche einen Share des Servers aufzurufen geht das auch nicht und wenn ich im IE die Remotewebseite aufzurufen geht das auch nicht.

Erbisnissprotokoll liefert leider keine Daten.

Google liefert mir hierfür leider auch keine passende Hilfe.

Nachdem jedoch der Client am Nebenstandort eine IP vom SBS Server bezieht und die Namensauflösung auch geht denke ich das ich ein Berechtigungsproblem habe.
Deswegen habe ich mir nochmals alle Richtlienen angeschaut jedoch ohne erfolg.

BITTE UM HILFE!

Grüsse LDC
Mitglied: Pjordorf
17.03.2011 um 15:30 Uhr
Hallo,

Zitat von LacrimDeCartie:
Wenn ich jetzt jedoch einen Client an einem Nebenstandort einbinden möchte geht das nicht und ich bekomme die Fehlermeldung
"Netzwerkpfad wurde nicht gefunden".
Wenn ich versuche einen Share des Servers aufzurufen geht das auch nicht und wenn ich im IE die Remotewebseite aufzurufen geht das
auch nicht.
Die Windows Firewall des SBS 2008 kennt und erlaubt Zugriff durch die anderen Netze?

Gruß,
Peter
Bitte warten ..
Mitglied: LacrimDeCartie
17.03.2011 um 15:34 Uhr
Hallo Peter

Ja das tut sie. Hatte sie sogar schon zeitweise ausgeschaltet zum testen.

Gruss LDC
Bitte warten ..
Mitglied: Pjordorf
17.03.2011 um 15:48 Uhr
Hallo,

Zitat von LacrimDeCartie:
Ja das tut sie. Hatte sie sogar schon zeitweise ausgeschaltet zum testen.
OK.

Ist denn dein SBS von einem Client aus deinen Standorten heraus überhaupt erreichbar? Kannst du auf Freigaben (Netlogon) zugreifen?

Gruß,
Peter
Bitte warten ..
Mitglied: Firewire
17.03.2011 um 16:00 Uhr
@Pjordorf

Er schrieb ja bereits:
"Wenn ich versuche einen Share des Servers aufzurufen geht das auch nicht und wenn ich im IE die Remotewebseite aufzurufen geht das auch nicht"

@LacrimDeCartie
Sind denn deinem SBS überhaupt die Routen in deine Aussenstellen bekannt? Das sind ja andere Teilnetze als dein Hauptnetz.
Bitte warten ..
Mitglied: LacrimDeCartie
17.03.2011 um 16:01 Uhr
Hallo

Ja, vom Hauptstandort aus habe ich keinerlei Probleme, also Anmeldung geht und Freigaben funktionieren auch. Das Problem liegt bei den Nebenstandorten, da geht weder eine Freigabe noch die das einbinden in die Domaine. Habe jezt noch versucht einen Laptop der am Hauptstandort eingebunden wurde am Nebenstandort 1 aufzustarten. Da bekomme ich die Fehlermeldung "Serverseitiges Profil konnte nicht komplett geladen werden - Netzwerkpfad nicht gefunden".

LG LDC
Bitte warten ..
Mitglied: LacrimDeCartie
17.03.2011 um 16:13 Uhr
Hallo FireWire

Also dem DHCP sind sie bekannt. Hier habe ich für jeden Standort ein scope eingerichtet.

LG LDC
Bitte warten ..
Mitglied: Pjordorf
17.03.2011 um 16:18 Uhr
Hallo,

Zitat von LacrimDeCartie:
konnte nicht komplett geladen werden - Netzwerkpfad nicht gefunden".
Vielleicht erklärst du uns hier erstmal wie du die Standorte angebunden hast. Klar, per Glasfaser. Aber wer routet da was und wie.

Du hast in der Zentrale mehrere W2K3 Server und dein Layer 3 Switch und ISP-Router
Du hast pro Standort ebenfalls dein Layer 3 Switch und ISP-Router

Es scheint das dein Routing nicht richtig ist, oder der (die) Router blocken die IP deines SBS 2008.

Gruß,
Peter
Bitte warten ..
Mitglied: LacrimDeCartie
17.03.2011 um 16:42 Uhr
Hallo Peter

Es ist so das die Switches keine Einstellungen haben dies bezüglich. Die Router haben nur ein DHCP Helper der die IP des DHCP Servers angibt, hat zumindest mein ISP gesagt. Die Firewall hingegen routet die Teilnetzte zum Router des Hauptstandortes.

Firewall:
"* 10.25.2.0/24 10.24.2.1 bgroup0 S"
"* 10.26.2.0/24 10.24.2.1 bgroup0 S"
"* 10.24.3.0/24 10.24.3.1 bgroup0 S"

S = Static *=Active Route

Ports werden keine geblockt (trust to trust).

Mit den 2003 er Server geht es ja nur nicht mit dem 2008 er.

LG LDC
Bitte warten ..
Mitglied: Firewire
17.03.2011 um 17:05 Uhr
Vergleiche mal die statischen Routen auf deinem alten 2003er gegenüber denen deines SBS2008.
Findest du da vielleicht noch Einträge welche auf dem SBS fehlen?
Die Routen kannst du dir in der Eingabeaufforderung mittels "route print" anzeigen lassen.

Gruß
Torsten
Bitte warten ..
Mitglied: LacrimDeCartie
17.03.2011 um 17:20 Uhr
Hallo Torsten

Hab mir gerade die Routen angeschaut jedoch nichts aussergewöhnliches gefunden.

Dafür hab ich aber ein anderes Update... Hab mich mit einem Laptop (Ist an keiner Domaine dran - nur Arbeitsgruppe TEST) angeschlossen und versucht eine Netzwerkresource zu öffnen. Es kam sofort das Popup zum eingeben von Benutzername und Passwort. Wenn ich das mit dem gleichen Laptop versuche der jedoch in der aktuellen 2003er Domäne ist, geht das nicht.

LG LDC
Bitte warten ..
Mitglied: Aufmuckn
17.03.2011 um 19:57 Uhr
hi,

hast du bevor du die clients am nebenstandort in das 2008er AD eingebunden hast, auch aus dem 2003er AD genommen ? hat der neue server die gleiche IP & Namen wie der alte?
Bitte warten ..
Mitglied: LacrimDeCartie
17.03.2011 um 20:02 Uhr
Hi

Nein ich hab sie nicht aus dem alten ad genommen. Bekomme sie nicht in das neue ad rein.

Ne der neue Server hat eine andere IP und einen anderen Namen wie eine andere Domäne

LG LDC
Bitte warten ..
Mitglied: Pjordorf
17.03.2011 um 20:26 Uhr
Hallo,

Zitat von LacrimDeCartie:
Nein ich hab sie nicht aus dem alten ad genommen.
Nicht das problem.

Bekomme sie nicht in das neue ad rein.
Wie auch. Dein SBS ist NICHT ereichbar! Solange du behauptest das dein IP netz OK ist, das Routing zu 100% funktioniert, Namenauslösung auch zu 100% geht, kommen wir nicht weiter.

Dein SBS ist von keinem Standort erreichbar. Das ist ein Routing Problem. Deine uns nach wie vor unbekannten Router können wir nicht beurteilen. Die uns unbekannten Routen können wir nicht beurteilen. Die uns unbekannten IP einstellungen an deinen Clients und Server(n) (Ja, du hast mehr als ein Server - aber wie viele davon haben mehr als eine Netzwerkkarte eingebaut und aktiviert) können wir ebenfalls nicht beurteilen.

Mach mal einen kleinen Plan mit was wie wo ist und den IP's und Routing einträgen. Dann können wir dir vielleicht weiterhelfen. So wird das nichts.

Falls du diese Information nicht preisgeben willst dann musst du dir jemand ins Haus holen!

IPConfig /all vom SBS
IPConfig /all vom Server 2003
IPConfig /all vom Client im Netz Zentrale
IPConfig /all vom Client in einem entfernten Standort
Welche Router Routen wie und wohin (Hardware, Name , Modell etc)

Bitte in IPConfig /all nur die benutzen Schnittstelleninfos posten.

Gruß,
Peter
Bitte warten ..
Mitglied: LacrimDeCartie
17.03.2011 um 20:38 Uhr
Hi Peter

Ich werde morgen die Daten Posten. Wie du allerdings oben lesen kannst habe ich am hauptstandort keine Probleme und am den nebenstandorte kann ich dhcp beziehen den Server pingen und dns geht auch! aus diesem Grund denke ich weniger das das Routing nicht stimmt. Was die Router angeht werde ich mit meinem Anbieter sprechen damit mir dieser einen Auszug gibt. Da ich keinen Zugang zu den Geräten habe.

Kann es sein das der SBS von Haus aus Teilnetze verweigert und ich diese erst zusätzlich in irgend einer Police freigebn muss?

LG LDC
Bitte warten ..
Mitglied: Pjordorf
17.03.2011 um 21:00 Uhr
Hallo,

Zitat von LacrimDeCartie:
Kann es sein das der SBS von Haus aus Teilnetze verweigert
Nein. Das wäre die MS Firewall vom Server 2008. Aber diese hast du auch schon ausgeschlossen!

Gruß,
Peter
Bitte warten ..
Mitglied: Aufmuckn
17.03.2011 um 21:13 Uhr
probier mal einen client der noch in der alten domain hängt in eine beliebige arbeitsgruppe zu stellen. dann neustarten und dann probieren ihn in die neue domain einzubinden.



mfg
Bitte warten ..
Mitglied: LacrimDeCartie
17.03.2011 um 21:17 Uhr
Hi

Versuch fehlgeschlagen. Gleicher Fehler wie am Anfang.

LG LDC
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...