Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2008 - Companyweb zeigt Dokumente nicht mehr an - rendering Problem

Frage Microsoft Windows Server

Mitglied: computermerlae

computermerlae (Level 1) - Jetzt verbinden

11.11.2009, aktualisiert 15:29 Uhr, 5600 Aufrufe, 1 Kommentar

Beim anklicken des Wiki-Dokuments im Companyweb kommt folgender Fehler.
Fehler beim Rendern der Spalte "Wiki-Inhalt" aufgrund eines Fehlers im Steuerelement des Feldtyps "Mehrere Textzeilen". Weitere Details finden Sie im Protokoll. Ausnahmemeldung: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt..

Hallo Community
Ich habe wohl irgendwas dummes am System gebastelt, jedenfalls kann ich die Wiki-Seiten (Im Companyweb unter Dokumente) nicht mehr anzeigen lassen. Wenn ich links auf Wiki klicke kommt rechts folgender Fehler:

Fehler beim Rendern der Spalte "Wiki-Inhalt" aufgrund eines Fehlers im Steuerelement des Feldtyps "Mehrere Textzeilen". Weitere Details finden Sie im Protokoll. Ausnahmemeldung: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt..

Wenn ich dann oben am Fehler bei "Intranet > Wiki > Homepage" auf Wiki klicke, zeigt er mir alle Dokumente die ich im Wiki bereits erstellt habe. Egal welches ich dann jedoch anklicke es kommt immer der gleiche Fehler.
Übrigens: Wo ist das Protokoll wo ich details finden könnte?

Bitte, sagt mir nicht das ich alles neu schreiben muss... ;(

Liebe Grüsse
computermerlae
Mitglied: computermerlae
13.11.2009 um 14:14 Uhr
Das Problem ist gelöst!

Ich fand heraus, dass der Benutzer (mit Adminrechten) keine Zugriffsrechte auf SharePoint hatte. Als ich es mit einem anderen Benutzer (ebenfalls mit Admin-Rechten) versuchte, klappte es ohne Probleme.

LG
computermerlae
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...