Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2008 - CPU-Last plötzlich zwischen 90-100 Prozent

Frage Microsoft Windows Server

Mitglied: royal

royal (Level 1) - Jetzt verbinden

04.05.2010 um 23:05 Uhr, 9901 Aufrufe, 10 Kommentare

Hallo zusammen,

ich hab ein Problem mit einem 2008 SBS 64bit Server und zwar ist er seit einigen Tagen extrem langsam!!!
Das heißt, wenn man den Taskmanager öffnet und die CPU-Last ansieht dann belegt z.B. die Taskmgr.exe immer 90-100% der CPU.

Öffnet man dann ein zweites oder mehrere Programme verteilt sich die Last zwar aber die CPU-Last bleibt auch zwischen 90-100%. (z.B. 4 geöffnete Programme = je 20-25% CPU-Last pro Prog.)

Die User die Ihre Daten bzw. Progs. am Server haben "leiden" unter die Problematik natürlich auch extrem!!!

Als Hardware wird ein „HP ProLiant ML310 G5 mit RAID 5 & 8GB RAM“ verwendet die sich" Win-Update-mäßig" auf den neusten Stand befindet.

In der Ereignisanzeige kann ich zumindetst keine ungewöhlichen Fehler finden. (Es sind zwar Fehler vorhanden aber meiner Meinung nach haben diese nichts mit dem Performance-Problem zu tun.)

Kann mir bitte hier jemand helfen?!?

Vielen Dank im Voraus.

Gruß
royal
Mitglied: education
05.05.2010 um 06:41 Uhr
morgen.

wird angezeigt welcher prozes oder anwendung die hohe cpu last verursacht?

evtl platte defekt im raid schon mal überprüft oder evtl 1ne platte ausgefallen ist?
Bitte warten ..
Mitglied: n.o.b.o.d.y
05.05.2010 um 06:42 Uhr
Hallo,

wenn die CPU-Last nicht an einem Prozess hängt, dann würde ich als erstes auf den Virenscanner tippen.
Oder ganz pragmatisch: Schafft ein Neustart Abhilfe?
Bitte warten ..
Mitglied: AdmWomby
05.05.2010 um 06:57 Uhr
moin,
wäre schön zu wissen welcher prozess dies anstellt.
bis jetzt hatte ich nur solche probleme bei nicht eingerichtetem sharpoint und sql nach den typischen ms-updates.
so das wenn nicht benötigt, dass deaktivieren von den diensten den erfolg gab ( die haben sich im kreis konfigurieren wollen ).
also wieder der grundsatz, alles was nicht gebraucht wird abschalten.
was nutzt ihr eigentlich vom sbs ? in deiner frage stand nur was vom fileshare stimmt das ?

gruß
Bitte warten ..
Mitglied: royal
05.05.2010 um 07:08 Uhr
morgen zusammen,

danke für die antworten.

@education
evtl. hab ich mich etwas missverständlich ausgedrückt. Wenn der Taskmanager offen ist wird mir angezeigt das der Prozess "taskmgr.exe" die Last verursacht.
Öffne ich dann auch noch z.B. die Kaspersky-Konsole dann verursachen beide Prozesse (taskmgr.exe & avp.exe) die hohe Last. Bei einem dritten Prog. verteilen sich die 100% Last auf die nun 3 Prozesse.

Vor einer Woche war tatsächlich eine Platte im RAID defekt aber laut HP Konsole ist das RAID nach dem Tausch der defekten Platte wieder fehlerlos im Einsatz.

@n.o.b.o.d.y.
Meinst Du damit das der Kaspersky schuld sein könnte?!? Ich werd diesen mal gleich deinstallieren und testen!
Leider bringt ein Neustart nicht den gewünschten erfolg das hab ich mittlerweile schon 3x versucht!
Bitte warten ..
Mitglied: crashzero2000
05.05.2010 um 07:36 Uhr
Was für ein Raid läuft denn dort ?
Ev. bildet er noch seine Arrays bzw. sein Raid ?
Schau mal in das Raid-Config, Fehler ?
Bitte warten ..
Mitglied: AdmWomby
05.05.2010 um 08:25 Uhr
@royal
habe noch eine gute info gefunden, vileicht hilft dir diese.
http://www.hijackthis-forum.de/archiv/40074-hohe-cpu-auslastung-durch-t ...
da lag es am kaspersky

gruss
Bitte warten ..
Mitglied: SamvanRatt
05.05.2010 um 08:56 Uhr
Hi
nutze den process Explorer als Eratz und schau dann mal rein; im Taskmanager taucht auch der Interrupt Handler nicht auf (welcher oft auf MutliCores Amok läuft), welcher im procexp zu sehen ist und wenigstens in svchost und ähnliches reinblicken läßt wer was tut. RAID (du wirst wohl einen P400 drinnen haben) würde ich ausschließen
Gruß
Sam
Bitte warten ..
Mitglied: royal
05.05.2010 um 10:31 Uhr
Hallo zusammen,

DANKE, ich werd eure Tipps am Abend gleich mal testen.
Meld mich wieder sobald ich was genaueres weis.

Gruß
royal
Bitte warten ..
Mitglied: royal
13.05.2010 um 19:31 Uhr
Hallo Leute,

vielen Dank für eure Hilfe!
Hab das Problem wie folgt lösen können:

Ich hab beide Tipps von "AdmWomby" angewannt! (Danke nochmals dafür!!!)

Als erstes hab ich die SharePoint-Dienste (die wir nicht nutzen) deaktiviert. Das hat schon einen kleinen "merkbaren" Leistungssprung gegeben.
Aber als ich dann auch noch den Kaspersky deinstalliert hab, war/ist wieder alles beim alten!!! Der Server läuft so performat wie er soll!!!

Gruß
royal
Bitte warten ..
Mitglied: hhilpert
13.09.2010 um 11:56 Uhr
Hallo Leute,

ROYAL: Und wie ist Dein Server jetzt vor Viren geschützt? Oder hast Du nur die Admin-Konsole wieder deinstalliert?

Habe genau das gleiche Problem mit dem SBS2008. Hardware und RAID kann es nicht sein, ist gut ausgestattet und läuft fehlerfrei, habe ich überprüft. Die CPU-Last ist viel zu hoch. Habe auch Kaspersky am laufen. Was kann ich tun?

Grüße HH
Bitte warten ..
Ähnliche Inhalte
Windows Server
Migration SBS 2008 zu Server 2016 (2)

Frage von ellinho zum Thema Windows Server ...

Windows Server
gelöst Windows 2012 R2 Server CPU 100 Prozent Auslastung (4)

Frage von Sindax zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2012 Std - Windows Update Dienst - 100 Prozent CPU Auslastung (7)

Frage von harald.schmidt zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2007 (SBS 2008) - Eingetragene Termine von Outlook Clients verschwinden (4)

Frage von fr4nkd zum Thema Exchange Server ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Gruppenzugehörigkeit von AD Usern ermitteln - die Perfektion fehlt (11)

Frage von Stefan007 zum Thema Batch & Shell ...

LAN, WAN, Wireless
gelöst Netzwerk in 2 Teile trennen (11)

Frage von pattex zum Thema LAN, WAN, Wireless ...

Windows Server
Benutzer lässt sich nur an einem Clientcomputer anmelden (11)

Frage von Ammann zum Thema Windows Server ...

Netzwerke
SFP Modul (miniGibic) (10)

Frage von apranet zum Thema Netzwerke ...