Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2008 - Eigenes Zertifikat was mache ich falsch?

Frage Microsoft Windows Server

Mitglied: stormwind81

stormwind81 (Level 2) - Jetzt verbinden

22.03.2011, aktualisiert 18:52 Uhr, 4550 Aufrufe, 4 Kommentare

Hallo,

Ich habe anhand der ANleitung: http://leveling.over-blog.de/article-in-sbs2008-selbst-erstellte-zertif ...
auf einem SBS 2008 ein Zertifikat erstellt.
Jedoch kommt nach wie vor wenn ich auf einem Client Outlook öffne eine Pop-Up das das Zertifikat nicht der gültigen Adresse übereinstimmt und ob ich ihm vertrauen möchte.

Laut Anleitung muss auf BILD 5 oberhalb der Angemeine Name "Sites" hinzugefügt werden.
Unterhalb kommen nur DNS Einträge rein.

Welche genau brauche ich eigentlich. Vielleicht vertue ich mich wo.

Der Server heisst sagen wir : forum.local


Ich fügen dann folgendes DNS hinzu:

remote.externesforum.at
forum.local
autodiscover.externesforum.at
autodiscover.forum.local
server01.forum.local




Danach ändere ich die https Bindung auf das neue Zertifikat!

Scheint mir niemand weiterhelfen zu können?

P.s.: von extern muss niemand Emails abrufen können. Es soll nur intern nicht immer das nervige Pop Up erscheinen.
Hab schon 3 Zertifikate erstellt.
Bin am überlegen den CLIENT ACCESS neu zu installieren.
Mitglied: GuentherH
22.03.2011 um 19:58 Uhr
Hi.

Ich habe anhand der ANleitung: http://leveling.over-blog.de/article-in-s ...auf einem SBS 2008 ein Zertifikat erstellt

Und warum erstellst du die Konfiguration nicht gleich ordentlich mit dem Assistenten für "Internetadresse einrichten". Dieser Assistent erstellt dir ein korrektes und sauberes Zertifikat und bindet es auch noch korrekt ein.

LG Günther
Bitte warten ..
Mitglied: stormwind81
24.03.2011 um 21:43 Uhr
Weil ich das bereits versucht habe und es dort genausowenig funktioniert. Auch hab ich versucht durch installieren von Exchange SP2 es zum laufen zu bekommen, da dadurch ein neues Zertifikat erstellt wurde.
Bitte warten ..
Mitglied: stormwind81
30.03.2011 um 17:55 Uhr
Der Assistent richtet mit ja die ganze Domäne und den SMTP neu ein. Das will ich alles garnicht. Ausserdem glaube ich dadurch was zu verstellen was bereits funktioniert.
Bitte warten ..
Mitglied: stormwind81
30.03.2011 um 18:42 Uhr
Hab es jetzt schon mehrmals probiert aber die Outlook Clients bekommen immer wieder die Meldung:
Der Name auf dem Sicherheitszertifikat ist ungültig oder stimmt nicht mit der Website überein" Wo könnte der Fehler liegen. ???
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst SBS Zertifikat erneuern (8)

Frage von Chelios zum Thema Exchange Server ...

Hosting & Housing
Webspace mit eigenem Zertifikat (7)

Frage von tingel zum Thema Hosting & Housing ...

Router & Routing
Lancom WLC-4100 : Webserver (Management) und eigene Zertifikate (2)

Frage von seltsam zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...