Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2008 Exchange 2007 empfängt keine E-Mails von extern

Frage Microsoft Exchange Server

Mitglied: domkeg

domkeg (Level 1) - Jetzt verbinden

03.05.2010 um 09:07 Uhr, 7035 Aufrufe, 5 Kommentare

Guten morgen mitteinander,

da ich mich durch diverse Beiträge gehangelt habe und leider nicht fündig geworden bin, poste ich mein Problem mit der Hoffnung, dass Ihr mir helfen könnt (da bin ich mir sicher)

Bis letzte Woche hatte ich einen SBS 2003 Server im Einsatz. bei T-DSL ist ein MX Eintrag für meinen Server [server.meineDomäne.de] eingetragen und diese hat auch immer funktioniert. Da ich mir einen neuen Server und SBS2008 beschafft habe und kein Update fahren konnte stehe ich nun vor dem Problem, dass EMails, die an meine Domain gesendet werden wohl nur bei meinem Provider landen, diese jedoch nicht vom Server angenommen werden. EMails nach extern und intern funktionieren.

Ich habe den Eintrag für das remote OWA gefunden und dieses funktioniert auch und die Porteinstellungen am Router blieben unverändert.

Leider muss ich mich outen, ja dies ist mein erster SBS2008 Server.
Mitglied: GuentherH
03.05.2010 um 20:56 Uhr
Hallo.

Hast du die Aufgabenliste des SBS 2008 wie vorgegeben abgearbeitet? Dabei wird dir auch der passende Empfangsconnector angelegt.

LG Günther
Bitte warten ..
Mitglied: domkeg
04.05.2010 um 18:19 Uhr
Die Assistenten habe ich soweit durch. Jedoch habe ich festgestellt, dass nicht alle EMails ankommen. Durch eine Prüfung meiner Mailadresse von Administrator.de wurde mein Login gesperrt und ich konnte erst durch eine alternativ adresse wieder hier rein.
So wie es aussieht werden mails z.B von GMX.* durchgelassen. jedoch Mails die bestätigt werden sollen werden geblockt.
Ich habe von extern einen nslookup gesendet
nslookup
set type=mx
server.meinedomain.de
und bekomme da dann zurück
MX preverenz=10, mailexchanger=mailin.rzone.de [81.169.145.99]
mein server hat die feste IP 217.92.27.* jedoch wenn ich einen telnet von extern auf server.meinedomain.de 25 mache, dann lande ich nach einem helo auf der IP 91.47.79.*

Wegen der Aufgabenliste: Ich habe von HP eine vorinstallations DVD bekommen. Evtl. wird hier nicht mehr alles abgefragt.
Bitte warten ..
Mitglied: GuentherH
04.05.2010 um 21:27 Uhr
Hallo.

Zuerst solltes du natürlich schon das anscheinend bestehende Problem mit dem MX Eintrag beheben.

LG Günther
Bitte warten ..
Mitglied: domkeg
17.05.2010 um 11:39 Uhr
So, der Form halber:

Wenn Ihr einen SBS 2008 Brandet von einem Hersteller (HP, FSC oder ähnlichen) bezieht, kann es sein, dass nicht alle Einträge abgefragt werden, sondern schon mit Werten gefüllt sind.

Wenn Ihr nachsehen möchtet, ob die Werte richtig sind, dann geht in die Exchange-Verwaltungskonsole

Dort geht Ihr auf Serverkonfiguration --> HUB-Transport

Hier sollte unter Empfangsconnector ein Eintrag mit eurem Mailservername stehen. Überprüft, ob dieser existiert, oder legt dort einen mit dem Button "Neuer Empfangsconnector" an.
Bitte warten ..
Mitglied: GuentherH
17.05.2010 um 13:36 Uhr
Hallo.

Wenn Ihr einen SBS 2008 Brandet von einem Hersteller (HP, FSC oder ähnlichen) bezieht, kann es sein, dass nicht alle Einträge abgefragt werden, sondern schon mit Werten gefüllt sind

Die Aufgabenliste muss immer abgearbeitet werden, und ich kann mir nicht vorstellen, dass ein Hersteller wie HP Einträge in einem Connector vornimmt. Zumal dies bei OEM Installationskit ja gar nicht vorgesehen ist.

LG Günther
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst SBS 2008 (Exchange 2007 SP3) - externe URL ändern - neues Zertifikat (8)

Frage von Ezekiel666 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2007 (SBS 2008) - Eingetragene Termine von Outlook Clients verschwinden (4)

Frage von fr4nkd zum Thema Exchange Server ...

Exchange Server
gelöst Migration Exchange, Migration Domäne, Ablösung SBS 2008, grober Fahrplan (5)

Frage von departure69 zum Thema Exchange Server ...

Exchange Server
Support für Exchange 2007 endet am 11. April 2017 (3)

Link von transocean zum Thema Exchange Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(7)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Userverwaltung
gelöst Nicht Admins erlauben Verknüpfungen zu löschen (13)

Frage von WinLiCLI zum Thema Windows Userverwaltung ...