Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2008 Exchange 2007 Mails kommen nicht rein

Frage Microsoft Exchange Server

Mitglied: LacrimDeCartie

LacrimDeCartie (Level 1) - Jetzt verbinden

01.02.2011 um 14:30 Uhr, 6608 Aufrufe, 6 Kommentare

Hallo Zusammen

Ich bräuchte dringend eure Hilfe, da ich im Zeitdruck bin und bei google und co nichts wirklich brauchbares auf den ersten Blick zu finden war...

Hab hier einen SBS 2008 vor mir der neu aufgesetzt und konfiguriert worden ist. Im Exchange habe ich nun mehrere "Accepted Domains" hinzugefügt und einen Testuser angelegt der nur eine Mailadresse (eine der Accepted Domains) hat.

Dieser User kann Mails intern und extern verschicken. Interne Mails kann er auch empfangen, jedoch irgendwie keine von extern. Wenn ich von extern dem User eine Mail schicke bekomme ich auch keine Fehlermeldung. Weis nicht so genau woren das liegen kann, aber ich wäre super froh wenn mir einer weiterhelfen könnte.

Weitere Infos:
- Die Firewall lässt alle benötigten Ports durch.
- Die Hauptdomain kann noch nicht getestet werden, da der MX Eintrag noch auf einen anderen Server zeigt.

LG LDC
Mitglied: Ausserwoeger
01.02.2011 um 15:40 Uhr
Was passiert den wenn du von Extern mit Telnet schaust ob sich dein Server meldet auf dem SMTP port ?
Die MX Einträge der anderen Domians passen schon ? schau am externen Client mail ob er die Richtige IP liefert .

Wenn das passt sollte dein Server mails annehmen. Hast du einen Spamschutz vor deinem Exchange ? Falls ja schau dir mal die Software an ob sie was blockt.

Da gibts noch einige weitere möglichkeiten also Fehlerdiagnose.

LG Andreas Ausserwöger
Bitte warten ..
Mitglied: LacrimDeCartie
01.02.2011 um 16:07 Uhr
Hallo Andreas

Danke für die Antwort, der SMTP Port passt soweit genaus wie die IP Adresse. Spamschutz habe ich noch nicht installiert... Das wollte ich nach dem Test machen, jedoch hat der Exchange 07 von haus aus einen Anti Spam der aktiv aber nicht konfiguriert ist. Dort habe ich aber auch nichts gefunden.

Wie gesagt das ist extrem komisch...
Bitte warten ..
Mitglied: Ausserwoeger
01.02.2011 um 16:15 Uhr
Schalt mal den Spamschutz vom Exchange aus wenn du sowieso eine eigene Software installiertst brauchst den eh nicht.
Schau dir die Empfangsconnectoren an und schau wenn du dem User eine Mail schickst ob die Mail am Exchange an kommt.

Du kannst mit den Tools die Warteschlange checken.

LG Andy
Bitte warten ..
Mitglied: FSX2010
01.02.2011 um 18:29 Uhr
hat die Empfangsdomain ein MX Record?
Bitte warten ..
Mitglied: LacrimDeCartie
02.02.2011 um 15:41 Uhr
Hallo Zusammen

Es war wirklich der Spamschutz von Exchange 2007. Obwohl dieser keine Konfiguration hatte, hat er die Mails geblockt gehabt.

Danke für Eure Hilfe!!!

LG LDC
Bitte warten ..
Mitglied: Ausserwoeger
02.02.2011 um 15:48 Uhr
Na gut das es geht

Gerne

LG Andy
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
gelöst SBS 2008 (Exchange 2007 SP3) - externe URL ändern - neues Zertifikat (8)

Frage von Ezekiel666 zum Thema Exchange Server ...

Exchange Server
Exchange nicht alle mails kommen rein 550 smtp (2)

Frage von windows10 zum Thema Exchange Server ...

Exchange Server
SBS 2011 Exchange sendet auf einmal keine Mails mehr (10)

Frage von FFSephiroth zum Thema Exchange Server ...

Exchange Server
Exchange 2007 Datenbank restore ohne Exchange zu verändern - SBS2008

Frage von pitamerica zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...