Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2008 Exchange 2007 Mails kommen nicht rein

Frage Microsoft Exchange Server

Mitglied: LacrimDeCartie

LacrimDeCartie (Level 1) - Jetzt verbinden

01.02.2011 um 14:30 Uhr, 6664 Aufrufe, 6 Kommentare

Hallo Zusammen

Ich bräuchte dringend eure Hilfe, da ich im Zeitdruck bin und bei google und co nichts wirklich brauchbares auf den ersten Blick zu finden war...

Hab hier einen SBS 2008 vor mir der neu aufgesetzt und konfiguriert worden ist. Im Exchange habe ich nun mehrere "Accepted Domains" hinzugefügt und einen Testuser angelegt der nur eine Mailadresse (eine der Accepted Domains) hat.

Dieser User kann Mails intern und extern verschicken. Interne Mails kann er auch empfangen, jedoch irgendwie keine von extern. Wenn ich von extern dem User eine Mail schicke bekomme ich auch keine Fehlermeldung. Weis nicht so genau woren das liegen kann, aber ich wäre super froh wenn mir einer weiterhelfen könnte.

Weitere Infos:
- Die Firewall lässt alle benötigten Ports durch.
- Die Hauptdomain kann noch nicht getestet werden, da der MX Eintrag noch auf einen anderen Server zeigt.

LG LDC
Mitglied: Ausserwoeger
01.02.2011 um 15:40 Uhr
Was passiert den wenn du von Extern mit Telnet schaust ob sich dein Server meldet auf dem SMTP port ?
Die MX Einträge der anderen Domians passen schon ? schau am externen Client mail ob er die Richtige IP liefert .

Wenn das passt sollte dein Server mails annehmen. Hast du einen Spamschutz vor deinem Exchange ? Falls ja schau dir mal die Software an ob sie was blockt.

Da gibts noch einige weitere möglichkeiten also Fehlerdiagnose.

LG Andreas Ausserwöger
Bitte warten ..
Mitglied: LacrimDeCartie
01.02.2011 um 16:07 Uhr
Hallo Andreas

Danke für die Antwort, der SMTP Port passt soweit genaus wie die IP Adresse. Spamschutz habe ich noch nicht installiert... Das wollte ich nach dem Test machen, jedoch hat der Exchange 07 von haus aus einen Anti Spam der aktiv aber nicht konfiguriert ist. Dort habe ich aber auch nichts gefunden.

Wie gesagt das ist extrem komisch...
Bitte warten ..
Mitglied: Ausserwoeger
01.02.2011 um 16:15 Uhr
Schalt mal den Spamschutz vom Exchange aus wenn du sowieso eine eigene Software installiertst brauchst den eh nicht.
Schau dir die Empfangsconnectoren an und schau wenn du dem User eine Mail schickst ob die Mail am Exchange an kommt.

Du kannst mit den Tools die Warteschlange checken.

LG Andy
Bitte warten ..
Mitglied: FSX2010
01.02.2011 um 18:29 Uhr
hat die Empfangsdomain ein MX Record?
Bitte warten ..
Mitglied: LacrimDeCartie
02.02.2011 um 15:41 Uhr
Hallo Zusammen

Es war wirklich der Spamschutz von Exchange 2007. Obwohl dieser keine Konfiguration hatte, hat er die Mails geblockt gehabt.

Danke für Eure Hilfe!!!

LG LDC
Bitte warten ..
Mitglied: Ausserwoeger
02.02.2011 um 15:48 Uhr
Na gut das es geht

Gerne

LG Andy
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange nicht alle mails kommen rein 550 smtp
Frage von windows10Exchange Server2 Kommentare

Hallo Forum Habe aus versehen den Default Connector von unserem Exchange gelöscht :( habe ihn danach neu erstellt leider ...

Exchange Server
Exchange 2007: externe Mails kommen nicht an
gelöst Frage von mcknifeExchange Server16 Kommentare

Hallo Administratoren! wir betreiben einen Exchange 2007 Server auf einem SBS2008 und haben folgendes Problem: Ein Mitarbeiter kann keine ...

Exchange Server
Exchange 2007 auf SBS 2008: Topologieproblem
Frage von diwaffmExchange Server18 Kommentare

Hi Leute, wir haben hier einen SBS 2008, der seit ca. 4 Jahren läuft. Darauf einen Exchange 2007, der ...

Exchange Server
SBS 2008 Exchange 2007 keine Berechtigung zum Weiterleiten der Info Mail
gelöst Frage von geTr0ffEnExchange Server1 Kommentar

Hi, ich habe folgendes Problem: Umgebung ist: SBS 2008, Exchange 2007 ein neuer Benutzer empfängt u.a. auch Mails die ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 StundeBatch & Shell1 Kommentar

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 3 StundenHumor (lol)5 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 19 StundenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 19 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Linux
OpenSource Groupware
Frage von FA-jkaLinux13 Kommentare

Hallo, ich suche eine Groupware als Alternative zum Exchange. Wesentliche Aufgaben sind die Handhabung von E-Mails (persönliche und gemeinsam ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...