Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2008 - exchange 2007 - pop3 connector - keine mails mehr! - keine verbindung zu SMTP-Server localhost an Port 25

Frage Microsoft Exchange Server

Mitglied: faboweb

faboweb (Level 1) - Jetzt verbinden

11.01.2011 um 12:45 Uhr, 15195 Aufrufe, 6 Kommentare

Die Verbindung zum SMTP-Server "localhost" an Port "25" kann nicht hergestellt werden

Tach

also wir benutzen SBS 2008 mit exchange 2007 und den pop3 connector
jetzt geht seit gestern das mail versenden/empfang einfach nicht mehr... am server selber hat niemand etwas gemacht oder geaendert!

fehlermeldung ist:

1.

Die Verbindung zum SMTP-Server "localhost" an Port "25" kann nicht hergestellt werden. Der Fehlercode lautetet 0x800ccc0f. Vergewissern Sie sich, dass der Microsoft Exchange-Transportdienst ausgeführt wird und dass die Exchange-Empfangsconnectors ordnungsgemäß konfiguriert sind.

2.
Beim Zugriff auf das Postfach von Benutzer "XX.wXXr@XXX.de" auf dem POP3-Server "pop.1und1.de" ist ein Fehler aufgetreten. Der Fehlercode war "0x800ccc0d". Vergewissern Sie sich, dass die Server- und Kontoeinstellungen korrekt sind und dass die Internetverbindung ordnungsgemäß funktioniert.

ich hab jetzt schon die ersten 20 google treffer durch hat aber nie was gebracht!
und hier aus dem forum auch schon dies und das probiert...

hilft alles nix ;(

was ich getestet habe:

- es sind keine grossen emails in den postfaechern
- firewall ist aus
- viren scanner ist aus
-die echnage verwaltungskonsole findet keine fehler
-ich hab die mail grosse geaendert
- es sind mehr als 30gb frei auf dem server

schon mal danke

-fabo
Mitglied: WiSch
11.01.2011 um 14:27 Uhr
Hallo fabo.

Ich hatte mal ein ähnliches Problem mit 1und1, und geholfen hat ein Portwechsel.
Im 1und1-Hilfecenter findest Du den Hinweis auf Port 587 anstelle Port 25.

Vielleicht löst das ja auch Dein Problem.

Grüße,
WiSch
Bitte warten ..
Mitglied: faboweb
11.01.2011 um 16:37 Uhr
wo stelle ich den port um fuer smtp??? hab jetzt nur fuer pop die port funktion gefunden ...

inzwischen hab ich es geschafft das mail wenigstens wieder rein kommen ohne probleme nur das versenden nach aussen geht noch nicht

neue fehlermeldung jetzt :

[t 0] 01/11/11, 16:23:17: Sending message 27 to the SMTP recipient xxxxan.xxxx@xxxxxx.de...
[t 0] 01/11/11, 16:23:17: (SMTP) [TX] MAIL FROM: <fxxx@xxxx.de> RET=FULL
[t 0] 01/11/11, 16:23:17: (SMTP) [RX] 250 2.1.0 Sender OK
[t 0] 01/11/11, 16:23:17: (SMTP) [TX] RCPT TO: <fxxxxr@smxxx.de> NOTIFY=FAILURE
[t 0] 01/11/11, 16:23:17: (SMTP) [RX] 250 2.1.5 Recipient OK
[t 0] 01/11/11, 16:23:17: (SMTP) [TX] DATA
[t 0] 01/11/11, 16:23:17: (SMTP) [RX] 354 Start mail input; end with <CRLF>.<CRLF>
[t 0] 01/11/11, 16:23:17: (SMTP) [TX]
.
[t 0] 01/11/11, 16:23:22: (SMTP) [RX] 554 5.4.6 Hop count exceeded - possible mail loop
[t 0] 01/11/11, 16:23:22: Failure hrResult (0x800ccc6f) trying to deliver message id 27:
[t 0] 01/11/11, 16:23:22: SMTPRESPONSE: * * * !Failed! * * *
[t 0] 01/11/11, 16:23:22: * * * * * *
[t 0] 01/11/11, 16:23:22: * * * 0x800ccc6f * * *
[t 0] 01/11/11, 16:23:22: Command: [SMTP_DOT]
[t 0] 01/11/11, 16:23:22: Completed: Yes.
[t 0] 01/11/11, 16:23:22: IxpResult:
[t 0] 01/11/11, 16:23:22: ---> ---> ---> hrResult: 0x800ccc6f
[t 0] 01/11/11, 16:23:22: pszResponse: 554 5.4.6 Hop count exceeded - possible mail loop
[t 0] 01/11/11, 16:23:22: uiServerError: 554
[t 0] 01/11/11, 16:23:22: dwSocketError: 0
[t 0] 01/11/11, 16:23:22: pwszProblem: <none>
[t 0] 01/11/11, 16:23:22: Unfamiliar error delivering mail: 554
[t 0] 01/11/11, 16:23:22: Full response details:
[t 0] 01/11/11, 16:23:22: SMTPRESPONSE: * * * !Failed! * * *
[t 0] 01/11/11, 16:23:22: * * * * * *
[t 0] 01/11/11, 16:23:22: * * * 0x800ccc6f * * *
[t 0] 01/11/11, 16:23:22: Command: [SMTP_DOT]
[t 0] 01/11/11, 16:23:22: Completed: Yes.
[t 0] 01/11/11, 16:23:22: IxpResult:
[t 0] 01/11/11, 16:23:22: ---> ---> ---> hrResult: 0x800ccc6f
[t 0] 01/11/11, 16:23:22: pszResponse: 554 5.4.6 Hop count exceeded - possible mail loop
[t 0] 01/11/11, 16:23:22: uiServerError: 554
[t 0] 01/11/11, 16:23:22: dwSocketError: 0
[t 0] 01/11/11, 16:23:22: pwszProblem: <none>
[t 0] 01/11/11, 16:23:22: (SMTP) [TX] QUIT
[t 0] 01/11/11, 16:23:22: (POP3) [TX] QUIT
[t 0] 01/11/11, 16:23:22: (SMTP) [RX] 221 2.0.0 Service closing transmission channel
[t 0] 01/11/11, 16:23:22: (AsyncConn[ localhost:25 ]) Connection to 'localhost' closed.
[t 0] 01/11/11, 16:23:22: EVENT: Because of transient or unknown failures, one or more messages (27) could not be delivered to 'xxxx.xxxxx@xxxxxxx.de' on the SMTP server 'localhost'. The messages will be left on the POP3 server. If these failures continue to occur, you can either connect to the POP3 account and retrieve or delete the messages manually, or resolve the problem causing the errors. For more information, see the log file at "C:\Program Files\Windows Small Business Server\Logs\pop3connector\pop3service.log".


-fabo
Bitte warten ..
Mitglied: faboweb
12.01.2011 um 12:22 Uhr
tach noch mal :D

also hab mal in die warteschlange vom mailserver geschaut und da steht bei den nicht gesendeten emails:

primary target ip adress responded with 435 unable to authenticate at present


ich dreh am rad

-fabo
Bitte warten ..
Mitglied: WiSch
12.01.2011 um 13:10 Uhr
Hallo fabo.

Wo der Port eingetragen wird, kommt ja auf die Software an.
Ich hatte das im Zusammenhang mit der T-Online-Software. Dort war auch keine eigene Eingabe des Ports möglich, weshalb ich im Feld für den smtp-Server den Port angehangen habe.
Also, wenn der Postausgangsserver z.B. dieser wäre
smtpmail.t-online.de
einfach den gewünschten Port mit dranhängen:
smtpmail.t-online.de:587

Hat bei mir problemfrei funktioniert.

Zu Deiner Fehlermeldung kann ich nichts sagen, deutet aber lt. Großmeister Google auf ein Problem beim Mailserver (hier 1und1, also unwahrscheinlich?) hin.
Ist das ein eigener Server bei 1und1? Dann könntest Du da vielleicht was verstellt haben oder ähnliches?
Lösungshilfe?
Bitte warten ..
Mitglied: faboweb
12.01.2011 um 13:34 Uhr
naja die software die ich benutze ist windows server 2008 :P


hab jetzt acuh schon die stelle gefunden wo ich den port umstellen kann hat aber leider nix gebracht

aber danke fuer die hilfe so weit

-fabo
Bitte warten ..
Mitglied: faboweb
17.01.2011 um 14:18 Uhr
also ich noch mal...

in der warteschlange kommt jetzt der fehler

primary target ip address responded with 535...

kann mir den da keiner helfen?

ich dreh echt durch :P

-fabo
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
gelöst SBS 2008 (Exchange 2007 SP3) - externe URL ändern - neues Zertifikat (8)

Frage von Ezekiel666 zum Thema Exchange Server ...

Exchange Server
gelöst SBS POP3 Connector stellt keine Verbindung zu Exchange Server her (28)

Frage von bafo zum Thema Exchange Server ...

Exchange Server
SBS 2011 Exchange sendet auf einmal keine Mails mehr (10)

Frage von FFSephiroth zum Thema Exchange Server ...

Exchange Server
Exchange 2007 Datenbank restore ohne Exchange zu verändern - SBS2008

Frage von pitamerica zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...