Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2008 - Exchange 2007 - ungewöhnliche Probleme mit autodiscover, nach IIS neustart für 30-60s okay, danach Fehlerhaft.

Frage Microsoft Exchange Server

Mitglied: it-fraggel

it-fraggel (Level 1) - Jetzt verbinden

10.05.2010 um 14:58 Uhr, 9006 Aufrufe, 4 Kommentare, 1 Danke

Ich habe schon verschiedene Forenbeiträge gesehn, die alle "ähnliche" Probleme hatte, leider jedoch dann doch nicht in dieser Form... Ich wende mich daher mal aktiv an euch und hoffe, dass jemand einen guten Tipp für mich hat!
Vielen Dank schonmal

Umgebung:
Windows 2008 SBS Std. mit Exchange 2007, alles Updates lt. Windows-Update-Modul.
Exchange ist über die SBS Console eingerichtet worden, funktioniert soweit es überblickbar ist, wie es soll.
Outlook Web-Access funktioniert, E-Mails rein raus, alles ok.

Die Clients sind Windows XP SP3-Maschinen mit Outlook 2007.
Die Benutzer sind in der Domäne, können sich korrekt anmelden und haben Zugriff auf die Netzwerkpfade.

Das Problem äussert sich folgendermaßen:
Outlook meldet ständig, dass die Eingabe eines Kennworts erforderlich ist. Sowohl beim Start, als auch unten rechts steht häufig "Kennworteingabe erforderlich".
Wenn man darauf klickt und im Menü auf verbinden, funktioniert Outlook erstmal wieder einige Zeit lang, !ohne dass das Kennwort wirklich eingegeben werden muss.
Das Kennwortfeld kommt zwar zwischen zwei und drei mal, kann jedoch ohne Konsequenzen abgebrochen werden.
Nur bricht irgendwann die Verbindung wieder ab, Outlook verliert die Verbindung zum Server und fragt erneut nach den Benutzerdaten.

Leider werden keine Zugangsdaten akzeptiert, weder "company,intern\benutzer" noch nur "benutzer", egal welcher Benutzer.
Ich nehme an, dass es irgendwie mit dem autodiscover zu tun hat, da sobald diese Abfrage da war, kann nicht mehr auf den
Abwesenheitsassistenten zugegriffen werden, und auch der E-Mail-Autokonfigurationstest von Outlook schlägt fehl.

Wenn man nun den www-Publishingdienst auf dem Server neu startet, funktioniert für ca. eine Minute der Abwesenheitsassistent und auch
der E-Mail-Autokonfigurationstest läuft erfolgreich durch.

Hat jemand einen Anhaltspunkt, wie hier vorzugehen ist?
Ich hatte einige Quellen gefunden, die eine Neuinstallation der cas-Rolle empfohlen haben, allerdings wurde dies beim SBS abgeraten.
Gibt es erfahrungswerte hierfür bezüglich SBS?
Mitglied: GuentherH
10.05.2010 um 17:45 Uhr
Hallo.

Schau einmal in diese Richtung, bzw. bringe deinen SBS 2008 auf den aktuellen Stand - http://blogs.technet.com/sbs/archive/2010/02/16/outlook-2007-credential ...

LG Günther
Bitte warten ..
Mitglied: goscho
10.05.2010 um 17:48 Uhr
Hallo it-fraggel,
könnte dies hier helfen:
http://blogs.technet.com/sbs/archive/2010/02/16/outlook-2007-credential ...

Edit: GuentherH ist mal wieder schneller gewesen.
Bitte warten ..
Mitglied: it-fraggel
11.05.2010 um 21:48 Uhr
Hallo
so, habe es heute ausprobiert, funktioniert! Wunderbar!!!
Vielen vielen Dank!

Ich verstehe nur nicht, warum das integrierte Windows-Update dieses Update nicht angezeigt hat...
Bitte warten ..
Mitglied: Coder2007
08.06.2010 um 20:28 Uhr
Danke für den Tipp, hatte das gleiche Problem und bin nicht auf die Idee gekommen.

Nun läuft der SBS 1A.

Coder
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 Probleme - Autodiscover oder noch mehr? (2)

Frage von PowlFruit zum Thema Exchange Server ...

Exchange Server
SBS 2008 mit Exchange (6)

Frage von MrChiacomo zum Thema Exchange Server ...

Exchange Server
Exchange 2016 Autodiscover für iPhone (6)

Frage von anak1m zum Thema Exchange Server ...

Exchange Server
Exchange 2013 Autodiscover Zertifikatfehler (8)

Frage von unexpected zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Drucker und Scanner
Erfahrungen mit Enterprise-Tintenstrahldruckern A4 und A3 (14)

Frage von User1000 zum Thema Drucker und Scanner ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...