Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2008 Exchange Problem - OWA und RWW nach Exchange 2007 SP2-Installation Offline

Frage Microsoft Windows Server

Mitglied: Huehnerkoenig

Huehnerkoenig (Level 1) - Jetzt verbinden

11.01.2010 um 21:45 Uhr, 8058 Aufrufe, 5 Kommentare

Hallo erstmal...!

Ich habe bei einem Kunden einen SBS 2008 Premium installiert. Es war für mich "das erste mal" mit diesem MS-Produkt und ich würde mich auch nicht als Könner bezeichnen was Serverinstallationen angeht!
Die Grundinstallation ist problemlos gelaufen, auch dank der vielen Assistenten! Shares eingerichtet, Mail konfiguriert, alles wunderbar!
Nach ca. einer Woche geb es dann erste Probleme. Die Clients, auf denen Outlook 2007 installiert war verlangten plötzlich nach einer weiteren Anmeldung (Anmeldefenster öffnet sich)!
Nach kurzer Recherche fand ich heraus, dass das mit dem AutoDiscover des Exchange zusammenhängt.
Ich habe dann zunächst erstmal SP2 für Exchange installiert, in der Hoffnung, dass sich das Problem damit quasi "in einem Aufwasch" löst. Aber Pustekuchen!
Zwar ist jetzt das nervige Pop-Up-Fenster mit der Anmeldung verschwunden, jedoch sind die OWA- und RWW-Sites "Offline". Jeder Versuch sie zu reaktivieren scheitert kläglich (siehe Fehlermeldung)!

de9387b6ce3b02a8e295fbb6ea206fde - Klicke auf das Bild, um es zu vergrößern

Wie kriege ich die Sites wieder "Online"?
Ich habe das Szenario übrigens Zuhause auf einer Testmaschine nachgestellt - mit demselben Ergebnis!
Versuche ich übrigens die AutoDiscover-Site über den Browser zu erreichen (https://meinserver.local/autodiscover/autodiscover.xml) gibts nur eine Fehlermeldung.
Irgendwie scheint AutoDiscover nicht, oder zumindest nicht richtig zu laufen!?
Die Ausgaben von Get-AutodiscoverVirtualDirectory und Get-ClientAccessServer sehen vor wie nach der SP-Installation absolut gleich aus!
Bin für jeden Tip dankbar!

Gruß

HK
Mitglied: 48507
11.01.2010 um 22:19 Uhr
Steht doch da - Companyweb und OWA benutzen denselben Port, wahrscheinlich den 80er. Der IIS-Manager könnte hier helfen.
Bitte warten ..
Mitglied: Pjordorf
11.01.2010 um 22:51 Uhr
Hallo HK,

lass noch mal die Asisstenten des SBS drüber laufen. Normalerweise wird das beim Setup des SBS ja korrekt eingestellt.

Peter
Bitte warten ..
Mitglied: Huehnerkoenig
12.01.2010 um 07:36 Uhr
Danke erstmal für euer Hilfe!

@spytnik: Kenne mich im IIS-Manager nicht so aus. Wo kann man das denn genau überprüfen? Was ich nicht verstehe: vorher benutzten OWA und RWW Port 443 (Die Sites waren nur über https://... erreichbar). Wie kann es durch die Installation eines SP für Exchange passieren, dass die Ports hier irgendwie umgemodelt worden sind? Wie gesagt: ich hatte an zwei Maschinen densleben Effekt.

@Pjordorf: Hab ich schon (erfolglos) versucht. Bleibt leider alles beim Alten! Trotzdem Danke!
Bitte warten ..
Mitglied: Huehnerkoenig
12.01.2010 um 17:49 Uhr
Danke Spytnik!!! Das wars mit den Sites! War nur so, dass die Default-Website nach dem Exchange-Update den port 443 plötzlich mitnutzte. Einfach die Bindung im IIS-Manager entfernt, danach ein "iisreset /noforce" und schon läuft die Laube wieder!

Trotzdem gibt es noch Probleme mit AutoDiscover, da der Abwesenheits-Assistent nicht läuft. Wenn ich aber einem neuen User sein Outlook einrichte, dann klappt das ohne Probleme, soll heissen: Outlook findet den Exchange von selbst und macht alle anderen Einstellungen. Irgendwie scheint AutoDiscover also schon zu laufen, oder? Vielleicht hat da ja noch jemand nen Tip?

HK
Bitte warten ..
Mitglied: 48507
12.01.2010 um 17:59 Uhr
Wenn du einen neuen Benutzer anlegst, wird auch ein neues Profil erstellt (Post-SP2-Update-Profil quasi). Was passiert, wenn du bei einem "alten" User das Profil auf dem Rechner löschst, und das servergespeicherte Profil (auf dem Server) in xxxuser umbenennst (damit ein nagelneues erstellt wird)?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2007 auf SBS 2008: Topologieproblem
Frage von diwaffmExchange Server18 Kommentare

Hi Leute, wir haben hier einen SBS 2008, der seit ca. 4 Jahren läuft. Darauf einen Exchange 2007, der ...

Windows Server
Hilfe! RWW und SBS 2008 mysteriöser Fehler
Frage von paritybootWindows Server

Hallo Community, bitte euch mir zu helfen; es geht um einen Microsoft Small Business Server 2008 und der Funktion ...

Microsoft
Neuinstallation - SBS 2008 SP2 - Exchange 2007 - Benutzerverwaltung - RemoteZugriff
Frage von Ernstl86Microsoft12 Kommentare

Sehr geehrte Administratoren, Aufgrund von andauernden Serverausfällen, (Fährt ohne Grund Herunter, Dienste schmieren ab, Schadsoftware am Server entdeckt etc.) ...

Exchange Server
Probleme mit der Abwesenheitsnotiz im OWA unter Exchange 2007
gelöst Frage von CriemoExchange Server9 Kommentare

Hallo zusammen, ich habe ein Problem mit der Abwesenheitsnotiz im OWA unter Exchange 2007. Intern läuft alles super, allerdings ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 22 StundenBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows Server
Windows Store Apps
gelöst Frage von PeterleBWindows Server10 Kommentare

Gibt es einen Weg, auf Windows Server 2016 Windows Store Apps wie zum Beispiel die HP Smart App zu ...

Microsoft
Erfahrungen mit Webcam over RDP gesucht
Frage von DerWoWussteMicrosoft10 Kommentare

Moin Kollegen. Bekanntlich kann man Webcams nur mit Drittanbietersoftware in RDP reinschleifen. Was nutzt Ihr dazu? Wie stabil funktioniert ...