Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2008 Exchange SMTP-Problem

Frage Microsoft Exchange Server

Mitglied: beowulf1980

beowulf1980 (Level 1) - Jetzt verbinden

05.12.2010 um 18:24 Uhr, 13939 Aufrufe, 4 Kommentare

Hallo zusammen,

habe ein kleines Problem mit dem Exchange 2007 auf einem SBS 2008.
Der Server ist soweit fertig konfiguriert. Hab das auch schon ein paar mal gemacht.

Mein Problem ist gerade das der Exchange sich weigert von anonymen internen Absendern Mails zu verschicken.

Also z.B. von der Acronis Backup-Software. Die Meldungen sollen per Mail an die Admins verschickt werden.
Wenn ich das im Acronis einrichte und versuche eine Testmail damit abzuschicken, dann gibt er mir die Meldung das der Server den DATA-Befehl nicht akzeptieren würde.

Ich versteh einfach nicht wo das Problem liegen sollte. Ich hab die Konfiguration mit anderen Exchanges verglichen und bei denen gibt es damit keine Probleme.
Vielleicht liegts aber auch am SBS, ist mein erster.

Hat jemand ne Idee ?.

Gruß
Beowulf
Mitglied: Razalduria
05.12.2010 um 19:19 Uhr
Du kannst in der Exchange-Verwaltungsconsole dem internen Empfangsconnector bei der Authentifizierung angeben, das auch anonyme Benutzer Mails versenden dürfen.

Das geht (glaube ich, ist aus dem Kopf geschrieben) unter Serverkonfiguration -> Hub-Transport -> Oberes Fenster Rechtsklick auf SERVERNAME -> Eigenschaften -> Berechtigungsgruppen -> Haken bei "Anonyme Benutzer"

/Edit:
Es ist im unteren Fenster bei "Default SERVERNAME"
Bitte warten ..
Mitglied: ollembyssan
05.12.2010 um 22:17 Uhr
Zitat von Razalduria:
Du kannst in der Exchange-Verwaltungsconsole dem internen Empfangsconnector bei der Authentifizierung angeben, das auch anonyme
Benutzer Mails versenden dürfen.

...an den Exchange-Server senden dürfen.

Das geht (glaube ich, ist aus dem Kopf geschrieben) unter Serverkonfiguration -> Hub-Transport -> Oberes Fenster Rechtsklick
auf SERVERNAME -> Eigenschaften -> Berechtigungsgruppen -> Haken bei "Anonyme Benutzer"

Stimmt, das würde funktionieren, ist aber keine Lösung zu einer richtigen Konfiguration:

Besser so, siehe: http://stephan-mey.de/?p=643

Gruß
Bitte warten ..
Mitglied: beowulf1980
06.12.2010 um 02:10 Uhr
Servus,

das mit dem Anonymen Benutzer kannte ich. So hab ichs bisher auch eingestellt, aber die Anleitung für das Relaying ist echt gut. Damit funktionierts auch beim SBS.

Danke euch beiden.

Gruß
Beowulf
Bitte warten ..
Mitglied: activedirectory
31.05.2012 um 18:29 Uhr
Ich hatte das Problem heute auch. Bei mir lag es daran, dass ich mehrere eMail-Adresse nicht richtig getrennt habe. Die eMailadressen müssen folgendermaßen angegeben werden: email1@test; email2@test; email3@test
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Internetadressen Problem bei SBS 2008 Exchange Einrichtung
Frage von Mr.Worldwide1337Exchange Server6 Kommentare

Hallo, ich versuche derzeit auf einem SBS 2008 per Assistent den Exchange zu konfigurieren. Ich habe beim Einrichten der ...

Exchange Server
SBS 2008 mit Exchange
Frage von MrChiacomoExchange Server6 Kommentare

Hallo zusammen, ich habe einen SBS2008 mir Exchange auf dem gleichen Rechner. Ich möchte dies nun ändern und den ...

Exchange Server
Exchange 2007 auf SBS 2008: Topologieproblem
Frage von diwaffmExchange Server18 Kommentare

Hi Leute, wir haben hier einen SBS 2008, der seit ca. 4 Jahren läuft. Darauf einen Exchange 2007, der ...

Exchange Server
Exchange 2010: Problem mit internem SMTP-Relay
gelöst Frage von da-michiExchange Server3 Kommentare

Hallo zusammen, nach einem Umzug von SBS 2003 auf SBS 2011 habe ich ein Problem mit dem SMTP-Relay am ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...