Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2008, GPO für Terminalserver Remotedesktopuser hinzufügen fügt falschen User hinzu?

Frage Microsoft Windows Server

Mitglied: stormwind81

stormwind81 (Level 2) - Jetzt verbinden

04.04.2012, aktualisiert 11:33 Uhr, 4279 Aufrufe, 8 Kommentare

Hallo,

Hier habe ich einen SBS 2008 und einen Server 2008 Std. als Terminal Server.
Ich habe die Suche schon benutzt und einige Threads gefunden die zeigen wie man die GPO für Terminal Services einstellt.
Habe dies auf dem SBS 2008 auch so gemacht:
Computerkonfiguration -> Windows-Einstellungen -> Sicherheitseinstellungen -> Lokale Richtlinien -> Zuweisen von Benutzerrechten -> Anmelden über Remotedesktopdienste zulassen.

Dort habe ich die Gruppen und die User hinzugefügt.
Danach habe ich am Terminal-Server ein gpupdate /force mit einem ab- und anmelden gemacht.
Aber dann stehen am Server 2008 unter "Remotedesktopbenutzer" die falschen User drin.
Und ich muss sie erst wieder manuell eintragen.

Wieso werden bei mir nicht die richtigen User eingetragen?
Welche Einstellung entgeht mir und sollte ich kontrollieren?
Mitglied: DerWoWusste
04.04.2012 um 12:47 Uhr
Moin.
Wieviel TS habt Ihr? Einen? Na dann trag es doch dort manuell ein und fertig.
Bitte warten ..
Mitglied: stormwind81
04.04.2012 um 13:18 Uhr
Hallo,

Wir haben einen TS. Das manuelle Eintragen ist derzeitig eine Notlösung. Jedesmal wenn der TS ein gpupdate erfährt sind nurmehr die hälfte der User drin.
Bitte warten ..
Mitglied: DerWoWusste
05.04.2012 um 10:15 Uhr
Du brauchst dazu keine Domänen-GPO. Nimm die Einstellung aus der Domänen-GPO raus, mach ein gpupdate /force (elevated) und danach ein rsop.msc um zu sehen, woher die dann gesetzten Einstellungen stammen.
Bitte warten ..
Mitglied: stormwind81
10.04.2012 um 09:13 Uhr
Hallo,

Das hat mich schon ein Stück weiter gebracht. Wo liegt nun der Fehler....:
Das Gpupdate wird richtig durchgeführt. Die Einträge unter den oben genannten Einstellungen werden richtig übernommen.
Jedoch wenn ich ein gpupdate am TServer mache, stehen unter "System" -> Remoteeinstellungen -> Benutzer wieder nur die hälfte der Leute drinnen.
Also da stehen Benutzer drin, bei dehnen ich nicht weiß woher die Einträge stammen.
Mir scheint ich vergesse da auf eine weitere (zweite) GPO Einstellung die noch gesetzt werden muss.
Weiß du wo die sein könnte?

lg
Bitte warten ..
Mitglied: DerWoWusste
10.04.2012 um 09:32 Uhr
Könntest Du freundlicherweise mal rsop.msc benutzen, wie bereits empfohlen ? Da steht, woher die Einstellungen stammen.
Bitte warten ..
Mitglied: stormwind81
10.04.2012 um 09:41 Uhr
Hallo,

Du verstehst mich nicht richtig oder ich habs falsch formuliert. Ich habe rsop.msc benutzt. Dort steht als Quelle die "Default Domain Policy"
Die Einstellungen werden also angewendet und es stehen am TSERVER in rsop.msc auch alle Benutzer drinnen. Jedoch wenn ich unter "System" -> Remoteeinstellungen -> Benutzer nachsehe, stehen nicht alle Benutzer drinnen.
Wieso?
Bitte warten ..
Mitglied: DerWoWusste
10.04.2012 um 21:53 Uhr
Ok, nun verstanden.
Ich habe evtl. später Zeit, dem nachzugehen, jetzt leider nicht. Ich komme darauf zurück.
Bitte warten ..
Mitglied: stormwind81
16.04.2012 um 11:33 Uhr
Einen schönen guten Morgen,

Hat vielleicht jemand schon einen Hinweis was hier verkehrt sein könnte?

lg
Chris
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...