Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2008 Internetverbindungsassistent, Outlook Anywhere, Sharepoint

Frage Microsoft Exchange Server

Mitglied: Phineas-Phreak

Phineas-Phreak (Level 1) - Jetzt verbinden

02.02.2009, aktualisiert 14:06 Uhr, 12956 Aufrufe, 8 Kommentare

Guten Tag!

Habe das Problem, dass sich in der Small Business Konsole der Assistent "Mit dem Internet verbinden" zwar ausführen lässt, aber auch nach paar Stunden nicht fertig wird. Er erkennt noch das lokale Netzwerk, bleibt danach aber irgendwo hängen.
Das Problem an der Geschichte ist, dass sich vorm Abschluss dieses Assis die anderen nicht starten lassen.
Die wären aber vermutlich nicht schlecht, weil zum Beispiel das Sharepoint Portal und Outlook anywhere nicht richtig oder gar nicht funktionieren. Ich vermute, dass die anderen Assis die richtige Konfiguration im IIS bzw auf der Firewall vornehmen würden.

Was genau nicht richtig funktioniert?
Sharepoint:
ich kann mich zwar auf der Seite https://blabla/remote anmelden und habe die 3 Auswahlmöglichkeiten - die Sharepoint Seite und der Remotearbeitsplatz lassen sich aber nicht starten. Sharepoint: Webseite kann nicht angezeigt werden, Remotearbeitsplatz iss egal - die Outlook Clients sind zwar per Policy vorkonfiguriert; funktionieren aber über Internet nicht, da sie keine Verbindung aufbauen können (outlook /rpcdiag).
Freigeschaltene Firewallports: 80, 443, 987, 25

Ich denke, dass hier die restlichen Assistenten weiterhelfen könnten - wenn doch nur der Internet-Assi funktionieren würde.

Meine Frage: hat irgendwer schon mal selbiges Problem gehabt? Fällt irgendwem hier eine Lösung ein?
Mitglied: GuentherH
02.02.2009 um 15:18 Uhr
Hallo.

Überprüfe einmal die Konfiguration deiner Netzwerkkarte. Ist der Router als Gateway eingetragen?
Poste ev. einmal die Ausgabe von ipconfig

LG Günther
Bitte warten ..
Mitglied: Phineas-Phreak
02.02.2009 um 16:42 Uhr
Danke für die Rückmeldung!

Von der Netzkonfig ist alles richtig - sonst hätten wir wohl schon gröbere Troubles ;)

Werde morgen Nacht mal versuchen, alle möglichen Dienste zu beenden und dann nochmal diesen xsjdfkajsdf-Assistenten starten....
Bitte warten ..
Mitglied: zurtsl
02.02.2009 um 22:21 Uhr
Hallo

hab gerade genau dasselbe Problem und komm nicht wirklich weiter, mein Server hat eine inetverbindung deshalb versteh ich nich so ganz was der Assistent überhaupt machen will,
außerdem kann er nichts ändern da ich eine Linux Firewall am Laufen hab!

wär super wenn du draufkommst wo es da hackt!

LG Alex
Bitte warten ..
Mitglied: zurtsl
02.02.2009 um 23:13 Uhr
hallo

in der Konsole unter menüpunkt Netzwerk, und dann auf Konnektivität kannst du einen check machen (Beheben von Netzwerkproblemen),
bei mir kommt der Fehler

sie müssen den dns Server manuell so einstellen. dass der die ip-adresse des primären Netzwerkadapters (LAN) abhört

kann leider nichts damit anfangen
jemand ne Idee?

grüße
Bitte warten ..
Mitglied: Phineas-Phreak
03.02.2009 um 08:41 Uhr
Hi

Habe gestern alle möglichen Dienste beendet. bis eben auf wichtige netzwerkdienste.
der assi ist weiter gekommen als vorher - aber nicht durchgelaufen.
Falls ihr aber schon im echtbetrieb seid - oder die netzkonfig sonst schon weitestgehend geht, würd ich das nicht machen. das ding konfiguriert auf jeden fall mal den dhcp server neu. ausserdem hab ich seid dem im event log zertifikatsprobleme. ich weiss nicht, wass das ding sonst noch treibt....

ich werd das wohl manuell durchgehen müssen. über ms technet seiten kann man hier viel erfahren...

wenn ich mehr weiss, poste ich...
Bitte warten ..
Mitglied: zurtsl
03.02.2009 um 09:31 Uhr
moing moing
hab es geschafft um 4 Uhr in der früh! (*gähn*)

hatte ja Probleme mit dns laut Aussage von assi, hab dann testweise eine fritzbox auf die 2te Leitung geklemmt, und dort upnp usw. eingestellt, und mich 3 Stunden mit dns rumgeschlagen.

aber von wegen nichts ging, dann ist mir eingefallen das ich meine 2 netzwerkkarten teaming config gemacht hab, das ganze mal dann wieder gelöscht, und siehe da geht einwandfrei, irgendwie mag der sbs2008 bei der inetconfig kein teaming.

du könntest mal die Ports tcp 80,443,987,25 weiterleiten auf die ip vom Server, und gucken ob der assi
dann durchläuft

Gruß
Bitte warten ..
Mitglied: Phineas-Phreak
09.02.2009 um 10:35 Uhr
Jo, danke für Tipp!

Nat + Firewall waren schon konfiguriert.

Nun ja - bei mir iss das eigentliche Thema ja RPC over HTTPS bzw. Outlook Anywhere, wie es bei Exchange07 ja heisst.
Da die Assis hier ja alles durchkonfigurieren, was geht (DNS, DHCP, AD, EX, Sharepoint, Firewall, Zertifikate) muss ich das eben manuell machen.
In meinem Fall habe ich Probleme mit den Zertifikaten.

Habe hier allgemein ein paar Links zum Thema für euch:

http://wintipps.tl-networks.com/article-179.html

NLB (load balancer) zu event ID 91
http://technet.microsoft.com/en-us/library/cc726408.aspx

zu event ID 44
http://technet.microsoft.com/en-us/library/cc727345.aspx

terminalserverrollendienst läuft nicht
http://technet.microsoft.com/de-de/library/cc742813.aspx

http://itknowledgeexchange.techtarget.com/network-administrator/outlook ...

http://www.pro-exchange.be/modules.php?name=News&file=article&s ...

http://blog.aaronmarks.com/?p=65
Bitte warten ..
Mitglied: Phineas-Phreak
11.02.2009 um 10:46 Uhr
Outlook Anywhere funktionierte bei mir nicht wegen den Zertifikaten.
Falls diese Assistenten nicht durchlaufen, unbedingt im IIS die Zertifikatsbindungen prüfen.
Dort gibt es unter "Sites" ja mehrere Anwendungen - von Sharepoint bis OWA iss da alles drinn. Bei den nicht funktionierenden Anwendungen, zb "SBS Web Applications" am besten mal die Einstellungen auf der rechten Seite überprüfen (Bindungen, Grundeinstellungen) und auch Testweise mal die Optionen "Website durchsuchen" ausprobieren.
Falls diese Sites intern funktionieren, extern aber nicht, ist es mit hoher Wahrscheinlichkeit ein Zertifikatsproblem.

In meinem Fall funktionierte die interne Sharepointseite. Dort fand ich ein "SBS Certificate", welches die Server CA authentifiziert. Diese mal eben bei nem externen Client als "Vertrauenswürdige Stammzertifizierungsstellen" importiert und schon funktioierte Rpc over http bzw Outlook anywhere.
Natürlich hab ich es auch schon mit 100000x anderen (selbst erstellten) Zertifikaten auch ausprobiert - bzw bei der Server CA das Cert exportiert. Funktionierte bei mir alles nicht.
Nur eben das SBS Cert, welches beim SBS Setup selbst erstellt wurde. Zu finden ist dieses standardmässig unter \\Server\public\downloads
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
Server Upgrade SBS 2008 auf Server 2016 (19)

Frage von heisenberg4 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2008 (Exchange 2007 SP3) - externe URL ändern - neues Zertifikat (8)

Frage von Ezekiel666 zum Thema Exchange Server ...

Exchange Server
AUTODISCOVER EXCHANGE für OUTlook Anywhere (3)

Frage von pooner zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...