Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2008 manche Emails kommen nicht an

Frage Internet E-Mail

Mitglied: tony5621

tony5621 (Level 1) - Jetzt verbinden

21.02.2011 um 09:46 Uhr, 5248 Aufrufe, 6 Kommentare

hallo,

bei mir läuft ein SBS 2008 auf dem Server und Win XP Pro auf dem Client mit Outlook 2007.

Ich habe das Problem das manche automatisch generierte Emails nicht ankommen. Ich vermute es liegt irgendwo an einer anti-spam Einstellung, finde diese aber nicht.

SBS 2008 - antispam ist komplett deaktiviert
ich habe eine Emailadresse von welche ich eine Email erhalten sollte, habe ich jedoch nicht. - diese habe ich im Outlook 2007 als sichere Absender eingetragen und auf der Webmail bei unserem Provider in der Positivliste, damit diese nicht geblockt wird
antispam auf der Webmail bei Provider ist auch deaktiviert

Ich habe alle Möglichkeiten ausgeschöpft, finde jedoch nichts mehr, woran es liegen könnte. Habe beim Versender der Email nachgefragt, er bekommt diese auch nicht zurück. Sie muss also von einem Programm gelöscht worden sein. (vermute ich jetzt mal)

weiss noch jemand eine Lösung?
Mitglied: TorstenK
21.02.2011 um 10:35 Uhr
HI,

mal in die Nachrichtenverfolgung vom Exchange geschaut?

Ansonsten interpretiere ich jetzt mal in die Nutzung vom SBS den Einsatz des Pop-Connectors hinein...schalt das Ding ab und schau (falls möglich) mal über Webmail nach, ob die Mails überhaupt im abzuholenden Postfach landen, bevor du den Exchange rund machst und der hat damit garnichts zu tun...

Gruß
Bitte warten ..
Mitglied: tony5621
21.02.2011 um 12:21 Uhr
danke für den Tip, hab es eben ausprobiert. Die Emails gehen gar nicht auf dem Webserver ein. Ich habe dort alle Filter und Spam Einstellungen ausgeschaltet, aber die Mail geht trotzdem nicht ein. Was kann man noch machen, nur den Provider kontaktieren??
Bitte warten ..
Mitglied: goscho
21.02.2011 um 14:10 Uhr
Hallo Toni5621,
wie holt denn der Exchange die Mails ab, per mitgeliferten POP-Connector?

Ich habe den des SBS08 noch nie genutzt, aber hat der nicht eventuell auch ein Protokoll, aus welchem hervorgeht, was angekommen ist?

Noch eine Vermutung:
Sind die nicht ankommenden Mails eventuell sehr groß?
Bitte warten ..
Mitglied: tony5621
21.02.2011 um 14:54 Uhr
hi goscho,

ja Mails werden per mitgelifertem POP Connector abgeholt
keine Ahnung ob der SBS 2008er POP ein Protokoll hat, kenne mich da leider nicht so mit aus.

Die nicht ankommenden Mails sind nicht groß, die sind im Vergleich zu den ankommenden, automatisch vom System generiert (also mit Bestätigungslinks usw.), deswegen vermute ich, dass dort irgend eine Anti-Spam Software dahinter steckt.

Ich habe ja eben herausgefunden, dass die Mails nicht mal bis zum Provider kommen. Habe den POP Connector ausgeschaltet und eine Testmail an meine Emailadresse geschickt. Diese habe ich via Webmail beim Provider abgerufen um zu sehen, dass sie nicht von Exchange abgeholt wird. Dann hat derjenige von dem ich keine Mails bekomme, nochmal eine Mail geschickt. Dann habe ich noch 40 min. danach im Webmail geschaut und da ist nichts eingegangen. Also müsste es an dem Provider liegen.
Bitte warten ..
Mitglied: goscho
21.02.2011 um 15:03 Uhr
Zitat von tony5621:
hi goscho,
Ich habe ja eben herausgefunden, dass die Mails nicht mal bis zum Provider kommen. Habe den POP Connector ausgeschaltet und eine
Testmail an meine Emailadresse geschickt. Diese habe ich via Webmail beim Provider abgerufen um zu sehen, dass sie nicht von
Exchange abgeholt wird. Dann hat derjenige von dem ich keine Mails bekomme, nochmal eine Mail geschickt. Dann habe ich noch 40
min. danach im Webmail geschaut und da ist nichts eingegangen. Also müsste es an dem Provider liegen.
Warum muss es an deinem Provider (welcher?) liegen?
Kann es nicht auch sein, dass am Mailssystem deines Partners etwas nicht wie gewünscht funktioniert?

Hast du dir schon mal eine Mail an eine andere Mailadresse (bspw. bei einem freemailer) schicken lassen?
Bitte warten ..
Mitglied: tony5621
21.02.2011 um 16:49 Uhr
Hast du dir schon mal eine Mail an eine andere Mailadresse (bspw. bei einem freemailer) schicken lassen?

ja hab ich, z.B. an GMX und die ist angekommen. Muss also an meinem Provider liegen?!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...