Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2008 - Netzwerkrichtlinienserver und Routing und RAS können nicht gestartet werden nach Deinstallation von Sharepoint Services

Frage Netzwerke Netzwerkmanagement

Mitglied: schibulske

schibulske (Level 1) - Jetzt verbinden

13.12.2012 um 17:30 Uhr, 3049 Aufrufe, 1 Danke

Windows SBS 2008 SP2 64 Bit
8 GB RAM

Hallo zusammen,

mein erster Post hier, entschuldigt bitte falls etwas gefragt wird was irgendwo schon steht, aber bisher konnte ich nichts weiterführendes finden. Vielleicht weiß aber jemand von euch Rat. Bin für jeden Tipp dankbar.
...

Da unser Server öfter mal an der Grenze des Arbeitsspeichers angekommen ist, das Motherboard aber nicht mehr RAM aufnimmt kam ich auf die glorreiche Idee den von uns nicht benutzten Sharepoint Server zu deinstallieren...soweit die Vorgeschichte und ich kann auch schon fast das Stöhnen im Hintergrund hören ;)

Seitdem funktioniert der VPN-Zugang nicht mehr...nachdem ich bemerkt habe, dass das nicht so einfach wieder gerade zu biegen ist, habe ich den Sharepoint-Server nach folgender Anleitung neu installiert, der läuft jetzt meiner Meinung nach auch wieder problemlos. Zumindest sind die Seiten erreichbar und es erscheinen keine Fehler in den Logs.

http://technet.microsoft.com/en-us/library/dd548327.aspx


Nachdem das nicht geholfen hat, habe ich folgendes überprüft, aber brachte auch keine Besserung:

http://social.technet.microsoft.com/Forums/en/winserverNIS/thread/14c70 ...


Zwischenzeitlich habe ich auch mal in der SBS Console nach "Netzwerkproblemen gesucht" und es erschien auch, dass der Netzwerkrichtlinienserver und Routing und RAS nicht gestartet werden kann, aber sonst nichts weiter. Im Servermanager Routing und RAS gestartet bringt folgenden Fehler:

Fehlercode: 8007042a

Das alles brachte mich bisher gar nicht weiter, einzige wo ich dachte, etwas zu haben, brachte dann aber im Endeffekt auch nicht wirklich was...hier gefunden:

http://social.technet.microsoft.com/Forums/en-US/smallbusinessserver/th ...

Anfangs funktionierte das Registrieren problemlos, weshalb ich erst Recht planlos war, aber nachdem deregistrieren und anschließendem neuregistrieren liess sich die oledb32.dll nicht mehr registrieren und warf einen Fehler:

Das Modul oledb32.dll wurde geladen, aber der Aufruf an DllRegisterServer ist jedoch mit dem Fehlercode 0x80004005 fehgeschlagen.

Jetzt habe ich zwar vielleicht schon mal den Übeltäter, aber wirklich helfen tut es mir im Moment nicht. Evtl. kann mir ja jemand helfen, das Problem zu lösen.
Vielen Dank auf jeden Fall schon mal im voraus.

Grüße
Christian
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...