Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2008 - Outlook Benutzeranmeldung scheint immer auf.....

Frage Microsoft Windows Server

Mitglied: stormwind81

stormwind81 (Level 2) - Jetzt verbinden

25.03.2010 um 10:50 Uhr, 5637 Aufrufe, 7 Kommentare

Hallo Admins.

Ich stecke hier irgendwie fest. I'm stucked

Ein SBS 2008, bei den Usern kommt alle 2 Stunden bei Outlook die Aufforderung zur Anmeldung. Wenn jedoch die korrekten Daten eingegeben werden scheint er es nicht zu akzeptieren, Die Afferderung kommt erneut. Man kann sie weggklicklen und wenn man Lokal im Netzt ist, treten auch sonst keine weiteren Fehler auf.
Nur wenn man jetzt von Außen über HTTPS:\\ mit Outlook zugreifen will funktioniert es nicht.

Ich glaube es liegt irgendwie an den Zertifikaten. Das SSL Zertifikate für OWA zugriff wurde aber vor einigen Monaten erneuert.
Wenn sich jemand da gut auskennt und mir sein vorgehen schildern kann um die Fehlerquelle einzugrenzen.........wär echt super.

Was sicherlich ein Indiez dafür ist, ist folgende Meldung im Eventlog:

Microsoft Exchange konnte ein Zertifikat nicht finden, das den Domänennamen "remote.domäne.de" im persönlichen Informationsspeicher auf dem lokalen Computer enthält. Daher kann die STARTTLS-SMTP-Aktionsart für den Connector "Windows SBS Internet Receive SERVER01" mit einem FQDN-Parameter von "remote.domäne.de" nicht unterstützt werden. Überprüfen Sie die Connectorkonfiguration sowie die installierten Zertifikate, damit sichergestellt wird, dass ein Zertifikat mit einem Domänennamen für jeden Connector-FQDN vorhanden ist. Wenn das Zertifikat vorhanden ist, führen Sie "Enable-ExchangeCertificate -Services SMTP" aus, damit sichergestellt ist, dass der Microsoft Exchange-Transportdienst auf den Zertifikatschlüssel zugreifen kann.

Im IIS hab ich jetzt 2 ausgestellte zertifikate stehen. Ein abgelaufenes und das aktuelle.
Der 443 SSL Verbindung wurde das aktuelle zugewießen.

Liegt das jetzt an diesem SSL Zertifikat oder doch an einem anderen?

Ich hab sonst noch 4 andere Zertifikate:
1. für den Server1 selbst. läuft erst 09.2010 ab
2. für sites läuft 2011 ab
3. VMsvc läuft 2019 ab

P.s.: Ich weißt nicht ob ich den Befehel "Enable-ExchangeCertificate -Services SMTP" ohne Bedenken ausführen kann?

mfg
Christian
Mitglied: GuentherH
25.03.2010 um 10:59 Uhr
Hallo.

Installiere das Update Rollup 9 für den Exchange 2007, dann sollte Ruhe sein - http://blogs.technet.com/sbs/archive/2010/02/16/outlook-2007-credential ...

LG Günther
Bitte warten ..
Mitglied: stormwind81
25.03.2010 um 11:18 Uhr
Hallo. Danke für den Link.
den gleichen Gedanken hatte ich vor einigen Tagen schon.
Update Rollup 9 hab ich am 17.März bereits installiert. Scheint aber nicht geholfen zu haben bzw nur vorübergehend. Sprich der Fehler trat zuerst einen Tag lang nicht mehr auf und dann wieder *gg* -> laut Benutzeraussage.
Aktuell sind unter Windows Update Dienste keine Updates verfügbar. Server ist auf dem neuesten Stand.
Bitte warten ..
Mitglied: GuentherH
25.03.2010 um 11:36 Uhr
Hallo.

Hast du dir den Text unter dem 1. Schreenshot schon durchgelesen?

LG Günther
Bitte warten ..
Mitglied: stormwind81
25.03.2010 um 12:00 Uhr
Jaein. Erwischt

Ich hab unten einen weiterführenden Link gefunden.
http://blogs.technet.com/sbs/archive/2010/01/05/troubleshooting-certifi ...

Laut dort sollte es Scenario 2 sein.
Aber da steht:

You should query both the SBS server and an external forwarder to and compare the results; it is possible that the public zone is registered in both places. Also make sure there is no conflicting wildcard record registered for you domain.

Was i net ganz verstehe





Also nochmal zum Anfang.

Werd mal Rollup 8 runterladen und
%windir%\System32\inetsrv\appcmd.exe set config -section:windowsAuthentication /useKernelMode:false
bzw.
<windowsAuthentication enabled="false" />

durchführen.

Hoffe die sind ohne Bedenken durchzuführen.
Bitte warten ..
Mitglied: stormwind81
25.03.2010 um 14:00 Uhr
So jetzt ca 10mal durchgelesen. Mei Englisch scheint doch eingerosteter zu sein. Aber für Desperate Housewives und Lost scheint es zu reichen ^^

Also beim Befehl:

%windir%\System32\inetsrv\appcmd.exe set config -section:windowsAuthentication /useKernelMode:false

passiert seit über 15min garnichts. Command Prompt zeigt keine Bestätigung, das der Befehl ausgeführt wird.....


Update Rollup sind installiert und der Befehl lässt sich nicht ausführen bzw bleibt stecken.

http://technet.microsoft.com/de-de/library/bb332063(EXCHG.80,printer).a ...

durchgelesen aber kein bisschen weitergeholfen..

Also ich steh wiedermal an.
Bitte warten ..
Mitglied: stormwind81
14.04.2010 um 16:54 Uhr
Kann ich nicht irgendwie testen wenn ich das SSL Zertifikat abstelle ob dann die Benutzloginabfrage noch immer erscheint?
Kann ich unter Bindungen nicht einfach garnichts vorübergehend auswählen?
Allen überlegungen nach sollte es am Zertifikat liegen. Aber einfach so löschen wär auch nicht sehr ratsam oder! *gg*
Bitte warten ..
Mitglied: stormwind81
26.04.2010 um 15:49 Uhr
Okey MS Support kümmert sich drum. Scheint doch net so einfach zu sein.

MS Support musste selber mehrere Tage büffeln und Analysen ausweren. Jetzt wird mal Client Access neu installiert......

mal sehen
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2007 (SBS 2008) - Eingetragene Termine von Outlook Clients verschwinden (4)

Frage von fr4nkd zum Thema Exchange Server ...

Windows Update
gelöst SBS 2008: WSUS deinstallieren (und wieder neu installieren) (9)

Frage von diwaffm zum Thema Windows Update ...

Exchange Server
SBS 2008 mit Exchange (6)

Frage von MrChiacomo zum Thema Exchange Server ...

Windows Server
gelöst Migration Domäne v. SBS 2008 nach W2K16, Aufbau des AD - Änderungen nötig? (4)

Frage von departure69 zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Webbrowser
Internet Explorer schliesst direkt bei Start (10)

Frage von gabeBU zum Thema Webbrowser ...