Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2008 - Outlook Benutzeranmeldung scheint immer auf.....

Frage Microsoft Windows Server

Mitglied: 85807

85807 (Level 2)

25.03.2010 um 10:50 Uhr, 5654 Aufrufe, 7 Kommentare

Hallo Admins.

Ich stecke hier irgendwie fest. I'm stucked

Ein SBS 2008, bei den Usern kommt alle 2 Stunden bei Outlook die Aufforderung zur Anmeldung. Wenn jedoch die korrekten Daten eingegeben werden scheint er es nicht zu akzeptieren, Die Afferderung kommt erneut. Man kann sie weggklicklen und wenn man Lokal im Netzt ist, treten auch sonst keine weiteren Fehler auf.
Nur wenn man jetzt von Außen über HTTPS:\\ mit Outlook zugreifen will funktioniert es nicht.

Ich glaube es liegt irgendwie an den Zertifikaten. Das SSL Zertifikate für OWA zugriff wurde aber vor einigen Monaten erneuert.
Wenn sich jemand da gut auskennt und mir sein vorgehen schildern kann um die Fehlerquelle einzugrenzen.........wär echt super.

Was sicherlich ein Indiez dafür ist, ist folgende Meldung im Eventlog:

Microsoft Exchange konnte ein Zertifikat nicht finden, das den Domänennamen "remote.domäne.de" im persönlichen Informationsspeicher auf dem lokalen Computer enthält. Daher kann die STARTTLS-SMTP-Aktionsart für den Connector "Windows SBS Internet Receive SERVER01" mit einem FQDN-Parameter von "remote.domäne.de" nicht unterstützt werden. Überprüfen Sie die Connectorkonfiguration sowie die installierten Zertifikate, damit sichergestellt wird, dass ein Zertifikat mit einem Domänennamen für jeden Connector-FQDN vorhanden ist. Wenn das Zertifikat vorhanden ist, führen Sie "Enable-ExchangeCertificate -Services SMTP" aus, damit sichergestellt ist, dass der Microsoft Exchange-Transportdienst auf den Zertifikatschlüssel zugreifen kann.

Im IIS hab ich jetzt 2 ausgestellte zertifikate stehen. Ein abgelaufenes und das aktuelle.
Der 443 SSL Verbindung wurde das aktuelle zugewießen.

Liegt das jetzt an diesem SSL Zertifikat oder doch an einem anderen?

Ich hab sonst noch 4 andere Zertifikate:
1. für den Server1 selbst. läuft erst 09.2010 ab
2. für sites läuft 2011 ab
3. VMsvc läuft 2019 ab

P.s.: Ich weißt nicht ob ich den Befehel "Enable-ExchangeCertificate -Services SMTP" ohne Bedenken ausführen kann?

mfg
Christian
Mitglied: GuentherH
25.03.2010 um 10:59 Uhr
Hallo.

Installiere das Update Rollup 9 für den Exchange 2007, dann sollte Ruhe sein - http://blogs.technet.com/sbs/archive/2010/02/16/outlook-2007-credential ...

LG Günther
Bitte warten ..
Mitglied: 85807
25.03.2010 um 11:18 Uhr
Hallo. Danke für den Link.
den gleichen Gedanken hatte ich vor einigen Tagen schon.
Update Rollup 9 hab ich am 17.März bereits installiert. Scheint aber nicht geholfen zu haben bzw nur vorübergehend. Sprich der Fehler trat zuerst einen Tag lang nicht mehr auf und dann wieder *gg* -> laut Benutzeraussage.
Aktuell sind unter Windows Update Dienste keine Updates verfügbar. Server ist auf dem neuesten Stand.
Bitte warten ..
Mitglied: GuentherH
25.03.2010 um 11:36 Uhr
Hallo.

Hast du dir den Text unter dem 1. Schreenshot schon durchgelesen?

LG Günther
Bitte warten ..
Mitglied: 85807
25.03.2010 um 12:00 Uhr
Jaein. Erwischt

Ich hab unten einen weiterführenden Link gefunden.
http://blogs.technet.com/sbs/archive/2010/01/05/troubleshooting-certifi ...

Laut dort sollte es Scenario 2 sein.
Aber da steht:

You should query both the SBS server and an external forwarder to and compare the results; it is possible that the public zone is registered in both places. Also make sure there is no conflicting wildcard record registered for you domain.

Was i net ganz verstehe





Also nochmal zum Anfang.

Werd mal Rollup 8 runterladen und
%windir%\System32\inetsrv\appcmd.exe set config -section:windowsAuthentication /useKernelMode:false
bzw.
<windowsAuthentication enabled="false" />

durchführen.

Hoffe die sind ohne Bedenken durchzuführen.
Bitte warten ..
Mitglied: 85807
25.03.2010 um 14:00 Uhr
So jetzt ca 10mal durchgelesen. Mei Englisch scheint doch eingerosteter zu sein. Aber für Desperate Housewives und Lost scheint es zu reichen ^^

Also beim Befehl:

%windir%\System32\inetsrv\appcmd.exe set config -section:windowsAuthentication /useKernelMode:false

passiert seit über 15min garnichts. Command Prompt zeigt keine Bestätigung, das der Befehl ausgeführt wird.....


Update Rollup sind installiert und der Befehl lässt sich nicht ausführen bzw bleibt stecken.

http://technet.microsoft.com/de-de/library/bb332063(EXCHG.80,printer).a ...

durchgelesen aber kein bisschen weitergeholfen..

Also ich steh wiedermal an.
Bitte warten ..
Mitglied: 85807
14.04.2010 um 16:54 Uhr
Kann ich nicht irgendwie testen wenn ich das SSL Zertifikat abstelle ob dann die Benutzloginabfrage noch immer erscheint?
Kann ich unter Bindungen nicht einfach garnichts vorübergehend auswählen?
Allen überlegungen nach sollte es am Zertifikat liegen. Aber einfach so löschen wär auch nicht sehr ratsam oder! *gg*
Bitte warten ..
Mitglied: 85807
26.04.2010 um 15:49 Uhr
Okey MS Support kümmert sich drum. Scheint doch net so einfach zu sein.

MS Support musste selber mehrere Tage büffeln und Analysen ausweren. Jetzt wird mal Client Access neu installiert......

mal sehen
Bitte warten ..
Ähnliche Inhalte
Windows Server
Viele Benutzeranmeldung SBS 2011 (6)

Frage von Marcel93 zum Thema Windows Server ...

Outlook & Mail
gelöst Office 365 und SBS 2008 (1)

Frage von mcdstuff zum Thema Outlook & Mail ...

Exchange Server
gelöst Temparatur messen sbs 2008 (7)

Frage von BergEnte zum Thema Exchange Server ...

Windows Server
SBS 2008 Migration sinnvoll (7)

Frage von KellogsFR zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Server
Bilder aus dem Web mit CSV runterladen (30)

Frage von Yannosch zum Thema Server ...

Windows Update
WSUS 4 (Server 2012 R2) - Windows 10 Updates nicht möglich (12)

Frage von c0d3.r3d zum Thema Windows Update ...

Server-Hardware
Bestehendes Raid erweitern um 4 gleiche Platten! (Verständnis Fragen) (12)

Frage von Hendrik2586 zum Thema Server-Hardware ...