Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2008 Premium startet immer bevor das Anmeldefenster kommt neu

Frage Microsoft

Mitglied: spongebob24

spongebob24 (Level 1) - Jetzt verbinden

31.03.2010 um 15:18 Uhr, 9055 Aufrufe, 18 Kommentare

SBS 2008 Premium startet immer bevor das Anmeldefenster kommt neu

SBS 2008 Premium startet immer bevor das Anmeldefenster kommt neu

Hallo Leute,

Mein SBS 2008er startet seit kurzem immer bevor er zum Anmeldefenster kommt wieder neu.
Hardware ist ein HP ML 350 G6 alles mit aktuellster Firmware und Treibern das ding lief ja mal.
Updates die installiert waren habe ich mittels einer ERD COmmander CD wieder Deinstalliert da ich zuerst die verdächtigte.
RAID 5 läuft ohne Fehler.
CHKDSK /f /r habe ich auch schon gemacht.
Habe noch einen genau Baugleichen Server, also auch schon Festplatten in den reingesteckt.
Langsam bin ich am verzweifeln, hat sonst noch jemand eine Idee???

Danke im voraus für die Hilfe.
Mitglied: cardisch
31.03.2010 um 15:56 Uhr
Hallo Bernd..

Solch banale Sachen wie:
Letzte als funktionierend bekannte Konfiguration oder abgesicherten Modus mal ausprobiert ?!
Und hast du dir gemerkt/aufgeschrieben, welche Sachen du mit dem ERDCommander gelöscht hast ?!?
Vor allem: Warum hast du die Updates nicht über die Systemsteuerung deinstalliert ?!?

Gruß

Carsten
Bitte warten ..
Mitglied: spongebob24
31.03.2010 um 16:00 Uhr
Hallo Carsten,

Danke erstmal für deine schnelle Antwort.
Updates über Systemsteuerung geht nicht da er ja immer vor dem Anmeldefenster neu startet.
Alles was ich mit ERD Commander geändert bzw. gelöscht habe, habe ich nur schrittweise gemacht und danach gleich wieder rückgängig.

Jetzt gerade habe ich mit HP Telefoniert die sagten NVRAM löschen, Cache Rücksetzen, und noch einiges..................alles gemacht nichts geholfen.
Wenn ich die Reperatur von Server 2008 SBS probiere dann bricht er mir nur mit dem Fehler ab..............Bad Patch

Nicht gerade aussagekräftig..................
Momentan bin ich ziemlich Ratlos
Bitte warten ..
Mitglied: cardisch
31.03.2010 um 16:08 Uhr
Und die Windows-Optionen über F8 - abgesicherter Modus, letzt als funktionierend bekannte Konfiguration ?!?
Bitte warten ..
Mitglied: spongebob24
31.03.2010 um 16:10 Uhr
geht auch nicht das sind sachen die ich als erstes probiert habe
Bitte warten ..
Mitglied: cardisch
31.03.2010 um 16:20 Uhr
Kannst du mal (auch mit dem ERDCommander) die Ereignisprotokolldateien ziehen und analysieren ?!?
Oder bekommst du (wie ich vermute) einen Bluescreen ?!?
Dann würde ich mal den automatischen Neustart bei Systemfehlern deaktivieren (allerdings weiss ich nicht auswendig, ob 2k3 R2 das per F8 überhaupt anbietet und ausprobieren möchte ich meinen Usern aktuell nicht zumuten )
Gruß

Carsten
Bitte warten ..
Mitglied: spongebob24
31.03.2010 um 16:25 Uhr
Also in den EReignisprotokollen steht nichts nichts wirklich Hilfsreiches (bin ja schon ca. 20 Stunden an dem Teil dran)
Was ich jetzt Definitiv weiss ist das es an der Installation liegen muss, da ein anderer 2008er der Installiert wurden wenn ich die Platten tausche funktioniert.
Das mit dem Automatischen Neustart Deaktivieren gibts beim 2008er schon nur muss man da irgendwo genau richtig F8 drücken was ich gesehen habe, habs mal noch nicht so oft geschafft um da reinzukommen.
Bluescreen= JA aber leider nicht mehr aufgeschrieben in der Nacht...................waren doch einfach zuviele Stunden.
Bitte warten ..
Mitglied: cardisch
31.03.2010 um 16:33 Uhr
Also guck mal nach den Bluescreens, hilfreich ist eigentlich der erste Eintrag Stop 0x gefolgt von 8 Hex-Werten. Danach geht eine Klammer auf und nach diesem Schema kommen insg.- 4 Werte (kenne ich abe nicht auswendig, im Prinzip IRQ, Eingabe und Ausgabeadresse und ob das ganze lesend oder schreibend passiert ist)
Optional kommt noch aus welchem Programm oder Datei heraus das passiert ist.
Guck mal auf winfaq.de/Jasik.de und such mal den Beitrag "Analyse eines Bluescreens"/Stop-Fehler.
Ich habe mir den zufällig gestern ausgedruckt, aber noch nicht gelesen . Vielleicht hilft dir der weiter. Da geht es darum, welcher Treiber Probleme verursachen könnte und wie man diesen ausfindig macht.

Ich wünsche dir dir viel Erfolg, ich mache jetzt gleich Feierabend.
Ich guck mal, wenn ich zuhause bin, nach dir ), hoffe aber, dass die jemand anders weiterhelfen kann.
GRuß

Carsten
Bitte warten ..
Mitglied: spongebob24
31.03.2010 um 16:41 Uhr
Hab eben auch schon mit div. Dump Progs versucht den Fehler zu finden.

Anbei der Inhalt vom Bluescreen:

STOP: c00002e2 Directory Services could not start because of the following error
:
Ein an das System angeschlossenes Gerät funktioniert nicht.

Error Status: 0xc0000001.
Please Shutdown this System and reboot into Directory Services Restore Mode, check the event log for more detailed information.


Soll ich mal versuchen die Verzeichnisdienstwiederherstellung auszuführen????
Bitte warten ..
Mitglied: spongebob24
31.03.2010 um 16:49 Uhr
Ich Depp hab den Bluescreen ned genau gelesen:

Verzeichnisdienstewiederherstellung gestartet und jetzt geht er mir mal weiter und versucht Updates zu konfigurieren.
Könnte also sein das er sich da abgeschossen hat.
Danke erstmal für deine Super Hilfe ich hoffe das mir das Teil so naher hochfährt.
Bitte warten ..
Mitglied: cardisch
01.04.2010 um 08:00 Uhr
Und das, wo ich gar nicht mehr da war )
Scheint ja jetzt wieder zu funmktionieren, der Rest ist ja nur Nebensache..

Gruß

Carsten
Bitte warten ..
Mitglied: spongebob24
01.04.2010 um 08:06 Uhr
Zu früh gefreut

leider nicht funktioniert
Bitte warten ..
Mitglied: cardisch
01.04.2010 um 08:56 Uhr
Hast du dir den Bericht mal durchgelesen ?!?
Kann es bei dir überhaupt ein Treiber-Problem sein ?!?
Bitte warten ..
Mitglied: spongebob24
01.04.2010 um 09:00 Uhr
Denke schon das es so ist denn wenn ich Reperaturinstallation machen will sagt er mir ja Bad Driver
Bitte warten ..
Mitglied: cardisch
01.04.2010 um 09:19 Uhr
SO, ich lese gerade mal den Bericht von Winfaq...
Ist glaube ich wegen ein paar Links am sinvollsten, wenn du die den auch anguckst
http://www.winfaq.de/faq_html/Content/tip1500/onlinefaq.php?h=tip1999.h ...

Da ich das selbst noch nie durcharbeiten musste, hoffe ich einfach mal, dass man die Analyse an jedem x-beliebigen PC durchführen kann
Bitte warten ..
Mitglied: spongebob24
01.04.2010 um 09:22 Uhr
Danke werde ich DUrcharbeiten


Danke nochmals bist echt Hilfreich
Bitte warten ..
Mitglied: cardisch
01.04.2010 um 09:26 Uhr
np...
Vielleicht brauch ich ja mal ähnliche Hilfe..
Du testest das doch nur für mich )
Ich habe nämlich noch keine eigene Testumgebung (bin neu in meiner Firma), das ist doch nur das klassische "outsourcing" *lach*
Bitte warten ..
Mitglied: spongebob24
01.04.2010 um 09:28 Uhr
HEHE leider ist das bei mir auch keine Testumgebung sonder das "war" ein Produktivserver eines Kunden.
Und der hat jetzt halt wieder seinen alten Server dort mit den aktuellen Daten bis die Kiste wieder läuft.
Leider war auf Veritas Backup Exec kein verlass
Bitte warten ..
Mitglied: cardisch
01.04.2010 um 09:51 Uhr
Na zumindest scheinst dein Kunde ja noch mit einem "blauen" Auge davon zu kommen, wenn er zumindest weiter arbeiten kann.
Wie sind denn die Tools, kann man (du) was damit anfangen !?!
Bitte warten ..
Ähnliche Inhalte
Windows Server
Neuinstallation SBS 2008 Premium
gelöst Frage von Melvin.van.HorneWindows Server4 Kommentare

Moin, schon wieder einer ich habe einen neuen Kunden mit einem SBS 2008 Premium. Also den SBS und einen ...

Drucker und Scanner
Drucker startet aber es kommt kein Druck aus dem Drucker
Frage von JinrakDrucker und Scanner2 Kommentare

Hallo zusammen, ich habe hier folgendes Problem. Einer meine Drucker zickt an einem Client herum. Druckermodell: Samsung CLP-660ND Ich ...

CPU, RAM, Mainboards
Neuer PC startet nicht auf
Frage von uridium69CPU, RAM, Mainboards19 Kommentare

Ich habe einen neuen PC selber zusammengebaut, wäre nicht der 1. welche bisher problemlos liefen. Dieser hier besteht aus ...

Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS
Frage von florian.rhombergWindows Installation1 Kommentar

Hallo, ich habe auf einem alten Windows 2008 SBS das Problem, dass ich keine neuen Rollen installieren kann, da ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 8 StundenWindows 101 Kommentar

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 9 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 23 StundenInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server12 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...