Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2008 und Pytha 3D Zeichenprogramm Richtlinienbug?

Frage Microsoft Windows Server

Mitglied: stormwind81

stormwind81 (Level 2) - Jetzt verbinden

04.02.2011 um 14:00 Uhr, 4571 Aufrufe, 5 Kommentare

Hallo Admins


Habe ein äußerst nerviges Problem in einer SBS 2008 Umgebung.

Zuerst einmal was wir haben:
Hyper V Server mit SBS 2008 Child
4 Client PCs.
Hardware: Quadro FX 3800+, 3,2Ghz Core2Duo oder Xeon Prozessoren, 8GB RAM
Pytha 3D CAD Software.

Nun zu dem Problem.
Wenn bei Zeichnungen ein Tool ausgewählt wird, wie zb "Bewegen" oder "Drehen" wartet man locker 5 - 10sek bis das Tool aktiv ist und man was auswählen kann.
Egal wo und wie.
Wir konnte bisher folgendes ausschließen:
Hardware - da top Hardware und wir 2 Neugeräte haben wo das selbe Problem herscht. Bei Geräten ausserhalb mit sehr schlechter Performance/Hardware tritt der Fehler nicht auf.
Pytha 3D Software - Laut dem Distributor und Supportler tritt bei ihm der Fehler nicht auf. Ausserdem haben wir auch von dem Software Hersteller selbst die Bestätigung das bei den Entwicklern der Fehelr nicht nachproduzierbar ist.
Antivirensoftware - auch ohne tritt er auf.
Neuinstallaton hat bei einem Gerät auch nichts geholfen.
Was mir zuletzt aufgefallen ist. Wenn ich mich mit einem Domänenbenutzer anmelde, der Administratorrechte hat, tritt der Fehler auf. (Alle Domänenbenutzer haben Administratorerchte auf den Software Ordner)
Bin jetzt aus der Domäne raus und hab mich Lokal angemeldet und siehe der Fehler ist weg.
Muss wohl mit den Policies und den Win7 Benutzerrechteverwaltung zu tun haben. (wieder mal)

Welche Lösungsvorschläge habt Ihr?
Bin für alles offen.

Danke
Mitglied: Snowman25
04.02.2011 um 14:06 Uhr
Hallo stormwind81,

Hast du schonmal versucht, das Programm explizit als Admin laufen zu lassen (Rechtsklick --> Als Administrator ausführen)?
Selbst wenn du dich als User der Gruppe Domänen-Administratoren anmeldest, unterbindet die UAC deine Administratorrechte im normalen Umfeld. Dafür müssen für administrative Geschichten keine Passwörter mehr eingegeben werden. Doch Achtung(!): Wenn du etwas als Administrator ausführst, wechsett Win7 Den Userkontext für diesen Task. Netzlaufwerke können unter Umständen also nicht verfügbar sein.

Gruß
Snow
Bitte warten ..
Mitglied: stormwind81
04.02.2011 um 14:41 Uhr
Hallo.

Hab ich auch schon probiert und es war kein Unterschied.
Ich hattee den Usern anfangs nur Standardbenutzerrechte gegeben. So hat aber das Programm keine Änderungen abgespeichert wenn ein user zb die Menüleisten verschoben hat.
Danach hab ich unter "Sicherheit" der ProgrammOrdnerEigenschaften allen Benutzern Administratorrechte gegeben damit die Änderungen gespeichert werden.
Danach machte ich auch jeden DomänenBenutzer zum Lokalen Administrator.Verzögerung blieb nach wie vor.
Ich habs es jetzt eindeutig nachproduzieren. Sobald ich mich als Domänenuser anmelde passiert es. Sobald ich aber Lokal arbeite funktioniert alles einwandfrei.
Ich habe die UAC auf die unterste Stufe gesetzt. Bringt auch nichts.

Zusatz:
Folgendes kann ich euch noch sagen.
Habe jetzt von der SBS Console aus mal die Ordnerumleitung deaktiviert. Habe dort unter Computerzuordnung dem Benutzer als Lokalen Administrator deklariert. Auch wenn ich das Netzwerk trennen und mich an die Domäne anmelde tritt der Fehler auf.
Das gleiche Phänomen kann ich an einem gerade erst ausgepackten neuen NB um 2800,- nachproduzieren.

Zusatz 2:
Neue Neue Erkenntnis.
Wenn ich einen neuen Benutzer anlege geht es.
Also ich hab einen neuen Benutzer angelegt und da ruckelt es nicht.
Pfaaaah. Drecks Wxxxxxxxxxx.
Anmeldescript ist auch nicht schuld. Auch ohne tritt der Fehler auf.



Vielleicht fällt euch noch was ein was ich ausprobieren könnte ? Oder wie poritere ich Dateien und Emails von einem Benutzer zum anderen am einfachsten.....
Bitte warten ..
Mitglied: GuentherH
04.02.2011 um 18:48 Uhr
Hallo.

Ich hattee den Usern anfangs nur Standardbenutzerrechte gegeben. So hat aber das Programm keine Änderungen abgespeichert wenn ein user zb die Menüleisten verschoben hat.

Hier von einem Windows Fehler zu sprechen halte ich stark übertrieben. Hier sind wieder einmal klar Programmierer am Werk, die sich seit Windows XP SP2 einen Teufel
um die Richtlinien des Betriebssystemherstellers scheren.

Alle Domänenbenutzer haben Administratorerchte auf den Software Ordner

Also wenn das die Anforderung eines modernen Programmes ist, und dann von einem Windows Bug zu sprechen, ist schon etwas hart, findest du nicht?

Welche Lösungsvorschläge habt Ihr?

Der Hersteller soll dir die genau Konfiguration vorgeben, unter der sein Programm läuft.

LG Günther
Bitte warten ..
Mitglied: stormwind81
07.02.2011 um 09:40 Uhr
Hey.

Naja darüber lässt sich streiten, aber dass ist nicht mein Ziel. Ich suche nach einer praktischen Lösung. Mit dem Software Hersteller argumentieren ist nicht praktisch.
Auch wenn die Software Bugs haben sollte, wovor auch Microsoft Software nicht veschohnt ist, kann ich dann daran nichts ändern.
Ändern kann ich was am SBS oder am Client. Also versuch ich auch hier eine Lösung zu finden.
Die Software ruckelt nur bei bereits älteren Userprofilen.
Wenn ich ein neues Domänenprofil erstelle funktioniert alles einwandfrei.
Also sollte man daran ansetzten.....
Bitte warten ..
Mitglied: stormwind81
16.02.2011 um 14:02 Uhr
Also es lag sicher nicht am Program sondern an irgendwelchen Configs die durch die Ordnerumleitung immer wieder mitkopiert wurden. Jedenfalls musste ich jeden Benutzer säubern.
Sprich das Servergespeicherte Profil löschen. Das gleiche dann auf den PCs und danach trat der Fehler nicht mehr auf.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...