Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2008 - Remote Website funktioniert nicht

Frage Microsoft Windows Server

Mitglied: bafo

bafo (Level 1) - Jetzt verbinden

26.02.2012 um 23:49 Uhr, 3758 Aufrufe, 2 Kommentare

Hi,
nachdem ich Routing und RAS deinstalliert hatte, in der Annahme, dass dies nicht benötigt wird, kann ich auf die Remote-Website von extern nicht mehr zugreifen.
(https://website.de)

Vom Server lokal kann ich mit https://website.de immer noch auf die Remote Startseite zugreifen.

Auch geht grundsätzlich https://website.de:987 von intern und extern.

Ports hatte ich auf den Router (Fritzbox) göffnet, da bis dato der Zugriff klappte.

Habe ich einen Denkfehler? Benötige ich doch RAS und Routing oder muss ich z.B. im DNS-Server noch einen Eintrag vornehmen.
Routing wird ja nicht benötigt, da SBS keine 2 Netzwerkanschlüsse unterstützt bzw. die Fritzbox als Router fungiert.

Kann mich bitte jemand erhellen! Danke.

Mit freundlichen Grüßen
bafo
Mitglied: GuentherH
27.02.2012 um 08:10 Uhr
Hi.

Wieso bastelt man an einem lauffähigen System herum, wenn man nicht weiß, was man tut?

Versuche anhand des Repair Guide dein System wieder zum Laufen zu bringen - http://technet.microsoft.com/en-us/library/dd430085.aspx
Wenn es nicht klappt, gibt es ja immer noch ein Backup von dem man eine Rücksicherung durchführen kann.

LG Günther
Bitte warten ..
Mitglied: bafo
27.02.2012 um 15:12 Uhr

Wieso bastelt man an einem lauffähigen System herum, wenn man nicht weiß, was man tut?


Weil teilweise die Reparaturanleitungen aus dem Netz nicht das bewirken, was sie sollten bzw. mein System ist noch nie richtig gelaufen.

Danke für den Link.
Ich glaube das Problem liegt daran, dass der externe Zugriff über eine Fritz.Box erfolgt. Somit muss ich dort auch die entsprechenden Ports öffnen. (Muss ich noch prüfen)


PS:
Es lag daran, dass das Zertifikatspaket nochmal installiert werden musste aus welchen Grund auch immer.

Mit freundlichen Grüßen
bafo
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...