Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2008 sendet keine Mails mehr, hab ich alles verstellt?

Frage Microsoft Exchange Server

Mitglied: IchBinNeu

IchBinNeu (Level 1) - Jetzt verbinden

02.04.2012 um 14:48 Uhr, 4108 Aufrufe, 7 Kommentare

So´n Mist, das hat man vom rumspielen.
Nun ist es aber zu Spät, ich brauche Eure geballte Hilfe.

Also, ich habe irgendwo in der Exchange Verwaltungskonsole gespielt. Eigendlich wollte ich es besonders schön machen, aber nun???


Jedenfalls kommen keine Mails mehr nach draußen.

SBS2008, Cliets W7 und XP

In der Firma sieht das so aus, dass die Outlook Clients Ihre Mails über 1und1 senden und empfangen. Exchange ist nur für Intern und den Kalender bzw. Kontakte konfiguriert.
Das war so gewollt, da bei und das Internet öfters ausfällt und die Mitarbeiter dann wenigstens über1und1 mit dem Handy Ihre Mails abrufen können.

Aber das nur nebenbei.

Ich habe keinen Plan, wo ich was gestellt habe, jedenfalls bekomme ich auch keine Mails vom Server mehr nach Hause (Netzwerk u.s.w.)

Ich habe jetzt schon ein paar Stunden gegoogelt aber nichts passendes gefunden.

Hat jemand einen passenden Rat?
Das man ein gehendes System nicht verstellt weiß ich selber, ist aber passiert.

Nun ran Ihr Profis, ich zähl auf Euch!!!!
Mitglied: d4shoerncheN
02.04.2012 um 14:51 Uhr
Dir auch ein "Hallo".

Was sagt denn die Ereignisanzeige? Dort lassen sich nahezu alle Fehler analysieren.

Zitat von IchBinNeu:
Ich habe keinen Plan, wo ich was gestellt habe, jedenfalls bekomme ich auch keine Mails vom Server mehr nach Hause (Netzwerk
u.s.w.)
Denke ist nur für interne Kommunikation?
Bitte warten ..
Mitglied: IchBinNeu
02.04.2012 um 15:06 Uhr
Danke für die schnelle Meldung.

Windows Ereignisanzeige sagt:
Microsoft Exchange konnte ein Zertifikat nicht finden, das den Domänennamen "auth.mail.onlinehome.de" im persönlichen Informationsspeicher auf dem lokalen Computer enthält. Daher kann die STARTTLS-SMTP-Aktionsart für den Connector "gehen" mit einem FQDN-Parameter von "auth.mail.onlinehome.de" nicht unterstützt werden. Überprüfen Sie die Connectorkonfiguration sowie die installierten Zertifikate, damit sichergestellt wird, dass ein Zertifikat mit einem Domänennamen für jeden Connector-FQDN vorhanden ist. Wenn das Zertifikat vorhanden ist, führen Sie "Enable-ExchangeCertificate -Services SMTP" aus, damit sichergestellt ist, dass der Microsoft Exchange-Transportdienst auf den Zertifikatschlüssel zugreifen kann.

Was mache ich denn jetzt?
Bitte warten ..
Mitglied: d4shoerncheN
02.04.2012 um 15:09 Uhr
Hast du auf dem Server mal "Enable-ExchangeCertificate -Services SMTP" ausgeführt?

Welche Zertifikate hast du in der Verwaltungsconsole unter "Serverkonfiguration" ?

Noch ein bisschen Lektüre:

http://msmvps.com/blogs/wstein/archive/2009/02/09/zertifikate-bei-cacer ...

http://technet.microsoft.com/de-de/library/bb232032%28v=exchg.80%29.asp ...

http://technet.microsoft.com/de-de/library/3536f005-d0c4-4745-aec2-5583 ...
Bitte warten ..
Mitglied: IchBinNeu
02.04.2012 um 15:18 Uhr
Schön, wenn ich das alles gelesen habe, ist die Woche vorbei.

Du scheinst Dich ja auszukennen. Kannst Du Dich mit unserem Teamviewer nicht mal einloggen und nach dem Rechten schauen?
Ich lass mich auch nicht lumpen!????
Bitte warten ..
Mitglied: d4shoerncheN
02.04.2012 um 15:22 Uhr
Momentan kann ich das leider nicht, da ich mich auf Arbeit befinde.

Aber selbst wenn es deine Zeit nicht zulässt, die Beiträge zu lesen - stehen dort drüber noch zwei kleine Hinweise, wozu du keine Antwort abgegeben hast.

Hast du auf dem Server mal "Enable-ExchangeCertificate -Services SMTP" ausgeführt?

Welche Zertifikate hast du in der Exchange-Verwaltungsconsole unter "Serverkonfiguration" ?
Bitte warten ..
Mitglied: IchBinNeu
02.04.2012 um 15:29 Uhr
Ich finde unter Exchange-Verwaltungsconsole unter "Serverkonfiguration nix mit Zertifikaten.

Der Befehl Enable-ExchangeCertificate -Services SMTP läßt sich nicht ausführen, stellen Sie sicher, dass der Name richtig geschrieben wurde. heißt es da.
Bitte warten ..
Mitglied: d4shoerncheN
02.04.2012 um 15:35 Uhr
Ich finde unter Exchange-Verwaltungsconsole unter "Serverkonfiguration nix mit Zertifikaten.
Welchen Exchange-Server habt Ihr im Einsatz?
http://i.technet.microsoft.com/Dd351160.9b8a6b6e-e047-4398-bc88-2b6c1ee ...

Der Befehl Enable-ExchangeCertificate -Services SMTP läßt sich nicht ausführen, stellen Sie sicher, dass der Name richtig geschrieben wurde. heißt es da.
Wo hast du den Befehl ausgeführt, in der Exchange Management Shell?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Sendet keine Mail mehr an den Exchange (2)

Frage von fundave3 zum Thema Exchange Server ...

Exchange Server
gelöst Temparatur messen sbs 2008 (7)

Frage von BergEnte zum Thema Exchange Server ...

Windows Server
gelöst Server verstellt selbstständig die Uhrzeit (9)

Frage von Snejmann zum Thema Windows Server ...

Windows Server
SBS 2008 Migration sinnvoll (7)

Frage von KellogsFR zum Thema Windows Server ...

Neue Wissensbeiträge
Notebook & Zubehör

WOL bei HP Notebooks

(5)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless

Neue Cisco Catalyst-Serie 9000

Information von Kuemmel zum Thema LAN, WAN, Wireless ...

Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Windows 10
Netzwerkkarte schaltet sich erst nach dem Logon ein (23)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (18)

Frage von Yaimael zum Thema Windows Server ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (15)

Frage von Voiper zum Thema Weiterbildung ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (15)

Frage von Spitzbube zum Thema Netzwerke ...