Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2008 sendet keine Mails mehr, hab ich alles verstellt?

Mitglied: IchBinNeu

IchBinNeu (Level 1) - Jetzt verbinden

02.04.2012 um 14:48 Uhr, 4138 Aufrufe, 7 Kommentare

So´n Mist, das hat man vom rumspielen.
Nun ist es aber zu Spät, ich brauche Eure geballte Hilfe.

Also, ich habe irgendwo in der Exchange Verwaltungskonsole gespielt. Eigendlich wollte ich es besonders schön machen, aber nun???


Jedenfalls kommen keine Mails mehr nach draußen.

SBS2008, Cliets W7 und XP

In der Firma sieht das so aus, dass die Outlook Clients Ihre Mails über 1und1 senden und empfangen. Exchange ist nur für Intern und den Kalender bzw. Kontakte konfiguriert.
Das war so gewollt, da bei und das Internet öfters ausfällt und die Mitarbeiter dann wenigstens über1und1 mit dem Handy Ihre Mails abrufen können.

Aber das nur nebenbei.

Ich habe keinen Plan, wo ich was gestellt habe, jedenfalls bekomme ich auch keine Mails vom Server mehr nach Hause (Netzwerk u.s.w.)

Ich habe jetzt schon ein paar Stunden gegoogelt aber nichts passendes gefunden.

Hat jemand einen passenden Rat?
Das man ein gehendes System nicht verstellt weiß ich selber, ist aber passiert.

Nun ran Ihr Profis, ich zähl auf Euch!!!!
Mitglied: d4shoerncheN
02.04.2012 um 14:51 Uhr
Dir auch ein "Hallo".

Was sagt denn die Ereignisanzeige? Dort lassen sich nahezu alle Fehler analysieren.

Zitat von IchBinNeu:
Ich habe keinen Plan, wo ich was gestellt habe, jedenfalls bekomme ich auch keine Mails vom Server mehr nach Hause (Netzwerk
u.s.w.)
Denke ist nur für interne Kommunikation?
Bitte warten ..
Mitglied: IchBinNeu
02.04.2012 um 15:06 Uhr
Danke für die schnelle Meldung.

Windows Ereignisanzeige sagt:
Microsoft Exchange konnte ein Zertifikat nicht finden, das den Domänennamen "auth.mail.onlinehome.de" im persönlichen Informationsspeicher auf dem lokalen Computer enthält. Daher kann die STARTTLS-SMTP-Aktionsart für den Connector "gehen" mit einem FQDN-Parameter von "auth.mail.onlinehome.de" nicht unterstützt werden. Überprüfen Sie die Connectorkonfiguration sowie die installierten Zertifikate, damit sichergestellt wird, dass ein Zertifikat mit einem Domänennamen für jeden Connector-FQDN vorhanden ist. Wenn das Zertifikat vorhanden ist, führen Sie "Enable-ExchangeCertificate -Services SMTP" aus, damit sichergestellt ist, dass der Microsoft Exchange-Transportdienst auf den Zertifikatschlüssel zugreifen kann.

Was mache ich denn jetzt?
Bitte warten ..
Mitglied: d4shoerncheN
02.04.2012 um 15:09 Uhr
Hast du auf dem Server mal "Enable-ExchangeCertificate -Services SMTP" ausgeführt?

Welche Zertifikate hast du in der Verwaltungsconsole unter "Serverkonfiguration" ?

Noch ein bisschen Lektüre:

http://msmvps.com/blogs/wstein/archive/2009/02/09/zertifikate-bei-cacer ...

http://technet.microsoft.com/de-de/library/bb232032%28v=exchg.80%29.asp ...

http://technet.microsoft.com/de-de/library/3536f005-d0c4-4745-aec2-5583 ...
Bitte warten ..
Mitglied: IchBinNeu
02.04.2012 um 15:18 Uhr
Schön, wenn ich das alles gelesen habe, ist die Woche vorbei.

Du scheinst Dich ja auszukennen. Kannst Du Dich mit unserem Teamviewer nicht mal einloggen und nach dem Rechten schauen?
Ich lass mich auch nicht lumpen!????
Bitte warten ..
Mitglied: d4shoerncheN
02.04.2012 um 15:22 Uhr
Momentan kann ich das leider nicht, da ich mich auf Arbeit befinde.

Aber selbst wenn es deine Zeit nicht zulässt, die Beiträge zu lesen - stehen dort drüber noch zwei kleine Hinweise, wozu du keine Antwort abgegeben hast.

Hast du auf dem Server mal "Enable-ExchangeCertificate -Services SMTP" ausgeführt?

Welche Zertifikate hast du in der Exchange-Verwaltungsconsole unter "Serverkonfiguration" ?
Bitte warten ..
Mitglied: IchBinNeu
02.04.2012 um 15:29 Uhr
Ich finde unter Exchange-Verwaltungsconsole unter "Serverkonfiguration nix mit Zertifikaten.

Der Befehl Enable-ExchangeCertificate -Services SMTP läßt sich nicht ausführen, stellen Sie sicher, dass der Name richtig geschrieben wurde. heißt es da.
Bitte warten ..
Mitglied: d4shoerncheN
02.04.2012 um 15:35 Uhr
Ich finde unter Exchange-Verwaltungsconsole unter "Serverkonfiguration nix mit Zertifikaten.
Welchen Exchange-Server habt Ihr im Einsatz?
http://i.technet.microsoft.com/Dd351160.9b8a6b6e-e047-4398-bc88-2b6c1ee ...

Der Befehl Enable-ExchangeCertificate -Services SMTP läßt sich nicht ausführen, stellen Sie sicher, dass der Name richtig geschrieben wurde. heißt es da.
Wo hast du den Befehl ausgeführt, in der Exchange Management Shell?
Bitte warten ..
Ähnliche Inhalte
Exchange Server

SBS 2011 Exchange sendet auf einmal keine Mails mehr

Frage von FFSephirothExchange Server10 Kommentare

Moin zusammen, mein Exchange sendet auf einmal keine Mails mehr. Empfang geht aber. Es wurden keine Einstellungen verändert. Bin ...

Java

Apache Ant sendet Mail nicht

Frage von InternetterJava

Hallo zusammen, ich hoffe ich habe das richtige Thema gewählt. Ich will mit einem Script für Apache Ant eine ...

Exchange Server

Pop3-Connector "sendet" E-Mails ins Nichts

Frage von hesperExchange Server4 Kommentare

Schönen guten Morgen! Ich hab hier ein kleines Mysterium, bei dem ich nicht weiß, wo ich ansetzen soll. Folgende ...

Exchange Server

Exchange Sendet keine Mail mehr an den Exchange

Frage von fundave3Exchange Server2 Kommentare

Guten Morgen, Ich habe heute morgen mal wieder einen Dauergast, der momentan nur Probleme macht. Ein Exchange 2013. Ich ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 35 MinutenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 4 StundenCPU, RAM, Mainboards2 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 18 StundenRouter & Routing3 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör15 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...