Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2008 - TS-Gateway Problem unter Verwendung von 2 NICs

Frage Microsoft Windows Server

Mitglied: ASOB13

ASOB13 (Level 1) - Jetzt verbinden

30.05.2010, aktualisiert 21:42 Uhr, 4896 Aufrufe, 6 Kommentare

Da ich bis dato keine Lösung für oben genanntes Problem finden konnte, hoffe ich nun auf Unterstützung aus diesem Forum. Nach einem meiner Server funktioniert leider der gesamte Datenverkehr über den Terminalserver-Gateway nicht mehr.

Bei uns kommt ein SBS2008 zum Einsatz, wobei der 1. Server (DC) auf Hardware installiert ist und der 2. Server (TS) via HyperV virtualisiert auf der gleichen Hardware vorliegt. Die Erstinstallation des Systems erfolgte vor ca. 1 - 1,5 Jahre. Schon damals gab es diverse Schwierigkeiten, da dieses System 2 NICs enthält und ursprünglich beide auch aktiv waren. In dieser Konfiguration war es allerdings nicht möglich, den TS-Gateway in Betrieb zu nehmen ... Ein Symptom war z.Bsp., dass der TS nicht in der Netzwerkumgebung zu finden war, obwohl er via Suche im AD dann da war ... anyway ... nach dem Deaktivieren der 2. NIC war das Problem behoben und alles funktionierte wie gewünscht.
Per 17.05. wurden allerdings diverse Updates auf das System gespielt, die eine Nutzung wie bisher unmöglich machen ... Ich erhalte nun immer Authentifizierungsfehler 0x80090308 oder 0x80090330, wenn ich versuche per RDP-Datei auf das System zuzugreifen. Nach den Fehlern gegoogelt ... SSL-Problem/Zertifikate ... Mhh, kann dort aber keine Fehler finden - neue Zertifikate ausgestellt, Gateway überprüft - nirgends etwas Auffälliges zu finden, außer, dass jetzt die 2. NIC wieder aktiviert ist (Neustart/Update?) ... TS wieder nicht in der Netzwerkumgebung zu finden - gleiches Problem also wie damals - nachdem Vertrauensstellungsprobleme auftraten - TS raus aus AD und neu hinzugefügt, sowie die DNS Einstellung überprüft. Vertrauenssellung wieder hergestellt, aber Gateway-Problem bleibt. Intern kann ich auf hxxp://localhost/ts zugreifen ... von außen geht dies ebenfalls nicht, d.h. die TS-Remote-Apps werden im TS-Webzugriff nicht angezeigt (Seite wird nicht geladen!) OWA und Remotearbeitsplatz funktionieren. Die RDP-Dateien ebenfalls nutzlos, da wie gesagt die obigen Authentifizierungsfehler erscheinen.
Eine Deaktivierung der 2. NIC führt leider nun zu Schwierigkeiten, da dann durch diverse Bindungen der TS keine IP mehr erhält bzw. von Außen nicht mehr erreichbar ist. So ergeben sich für mich diverse Fragen:

Wie konfiguriert man einen SBS2008 korrekt mit 2 NICs?
Kennt einer von Euch diese Problematik?
Warum erscheint der TS nicht in der Netzwerkumgebung?

Es ist zwar möglich via RDP sowohl auf den DC als auch auf den TS direkt zu gelangen, allerdings nie über den TS-Gateway auf dem DC zum TS. Eine 2. Sache ist ein Problem mit dem TS-Remote-App Manager - hier steht unter "Verteilung mit dem TS-Webzugriff" immer "Die Computergruppe im TS-Webzugriff ist leer", was sie definitiv nicht ist!

??? Wie gesagt, bis zum Update lief alles - ein Reset führte aber auch nicht zur Lösung des Problems ... In der Hoffnung an einen Experten zu geraten, möchte ich mich schon jetzt für Eure Aufmerksamkeit und das gezeigte Interesse bedanken! Irgendwie dreh´ ich mich im Kreis und weiß mir keinen Rat mehr ...

Andreas
Mitglied: StefanKittel
30.05.2010 um 21:05 Uhr
Hallo,
dies Problem kenne ich so nicht. Aber grundsätzlich sollte man versuchen (wenn möglich) jeder VM eine dedizierte Netzwerkkarte zu geben.
In diesem Falle würde ich einfach eine PCI Karte einbauen.
Stefan
Bitte warten ..
Mitglied: ASOB13
30.05.2010 um 21:38 Uhr
... mehr oder weniger ist es ja nun so konfiguriert, leider funktioniert hiermit aber nicht mehr der TS-Gateway - Es scheint so, als ob der DC den TS nicht finden kann (Fest-IP DC 192.168.2.2 - 2. NIC 192.168.2.26 [nur eine Bindung dran "MS Virtual Network Switch"] via DHCP - hierüber ist der TS mit Fest-IP 192.168.2.13 erreichbar ... nur vorher lief es wirklich echt perfekt, mir ist halt nicht ganz klar, was hier passiert ist, außer, dass nun die 2. NIC aktiviert worden ist - eine Bindung des MS Virtual Network Switch Protokolls an NIC 1 funktioniert eben nicht ...

... problematisch scheint es aber generell zu sein, einen SBS2008 mit 2 NICs zu betreiben, sonst würde nicht in diversen Foren bzw. Beiträgen darauf hingewiesen werden - bin nicht ganz unbeleckt, was Server 2008 betrifft, allerdings bei Leibe kein IT-Profie
Bitte warten ..
Mitglied: GuentherH
30.05.2010 um 21:55 Uhr
Hallo.

Du hast hier gleich 2 NoGo Konfiguration des SBS 2008 durchgeführt

a) der SBS 2008 unterstützt nur eine NIC
b) die HYPER-V Rolle auf dem SBS 2008 ist nicht supportet

LG Günther
Bitte warten ..
Mitglied: ASOB13
30.05.2010 um 22:40 Uhr
Hallo Günther,

danke für´s Feedback, hilfreich ist es allerdings nicht so recht - Wo steht eigentlich unter den Systemvorraussetzungen, dass SBS2008 nur eine NIC unterstützt - jeder Server hat heutzutage 2 NICs - da ich den Server vorinstalliert geliefert bekam, bin ich auch recht spät auf dieses Problem gestoßen - offiziell habe ich diesbezüglich noch nirgends etwas gelesen. Unter SBS2003 hatte ich damit auch keine Probleme ...

Also dann die Frage - wie binde ich das Protokoll MS Virtual NW Switch an die erste Karte, so dass ich die 2. NIC wieder wie ursprünglich deaktivieren kann? Habe leider vergessen, dass man die 2. NIC im BIOS "abschalten" sollte ...

http://technet.microsoft.com/de-de/library/dd239199(WS.10).aspx - Punkt a) NoGo??? Nur mal so als Gedanke ...
Bitte warten ..
Mitglied: dog
30.05.2010 um 23:22 Uhr
Punkt a) NoGo??? Nur mal so als Gedanke ...

Unabhängig ob SBS oder nicht:
Wenn ein DC mehrere Netzwerkkarten in verschiedenen Subnetzen hat wird es meistens einen Unfall geben, wenn man nicht weiß, wie man mit Multihomed DCs umgehen kann.
Bitte warten ..
Mitglied: GuentherH
30.05.2010 um 23:51 Uhr
Hallo.

Wo steht eigentlich unter den Systemvorraussetzungen, dass SBS2008 nur eine NIC unterstützt

Also das ist nicht so schwer herauszufinden. Spätestens bei der Konfiguration macht dich der SBS 2008 darauf aufmerksam - http://blogs.technet.com/b/sbs/archive/2008/09/16/sbs-2008-supported-ne ...
Ansonsten ist es auch noch im Readme File zu finden.

jeder Server hat heutzutage 2 NICs

Aber nicht ein DC, wie ja acuh schon DOG schreibt.

Unter SBS2003 hatte ich damit auch keine Probleme ...

Aber andere hatten genügend Probleme. Dies war auch einer der Gründe, dass man auf dem SBS 2008 dezidiert nur eine NIC supportet. Die Probleme die es geben kann, spürst du ja jetzt selbst

wie binde ich das Protokoll MS Virtual NW Switch an die erste Karte

Gar nicht. HYPER-V wird auf dem SBS 2008 nicht unterstützt, aber diesen Hinweis hast du anscheinend einfach ignoriert. Denn unter HYPER-V hast du ja auch einen 2. NIC, wenn auch nur virtuelle.

Installiere deinen Server in einer supporteten Umgebung, und du hast keine Probleme - http://blogs.technet.com/b/sbs/archive/2009/08/07/you-cannot-install-th ...
- http://blogs.technet.com/b/sbs/archive/2008/09/15/sbs-2008-and-virtuali ...

LG Günther
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
gelöst 2 URLs über Gateway 1, Rest über Gateway 2 (4)

Frage von Funky86 zum Thema Netzwerkmanagement ...

Windows Server
Restore von alter Sicherung eines SBS 2008 noch ohne den 2. DC (2)

Frage von GrEEnbYte zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Kopiervorgang im Gigabit Heimnetzwerk mit 2 NICs langsam (20)

Frage von John.D zum Thema Netzwerkgrundlagen ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (58)

Frage von pjrtvly zum Thema Internet ...

DSL, VDSL
VDSL Signal via PowerLine an Fritzbox - Möglich? (19)

Frage von Seichobob zum Thema DSL, VDSL ...

Windows Server
Benutzer sperrt sich immer wieder im Active Directory Contoller (16)

Frage von Kirdy1301 zum Thema Windows Server ...