Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2008 x64 - Startscript will nicht starten bei Vista Business-Client

Frage Microsoft Windows Server

Mitglied: Vancouverona

Vancouverona (Level 1) - Jetzt verbinden

07.07.2009, aktualisiert 08.07.2009, 5404 Aufrufe, 3 Kommentare

Hallo zusammen,

ich baue gerade ein kleines Netz mit SBS 2008 (SP2) und drei Vista Business-Clients auf, an denen sich bis zu 5 verschiedene Domänenbenutzer anmelden können.
Den Domänenbenutzern habe ich per ADUC ein Startskript (\\DOM\Netlogon\login.cmd) verordnet (GPOs sind bei 5 Usern und 3 Clients vielleicht ein wenig Overkill, außerdem fehlt mir da noch ein bisschen die Erfahrung...).

Ärgerlicherweise wird das Startscript nicht ausgeführt. Es läßt sich jedoch nach der Domänen-Anmeldung am Client problemlos über eine Verknüpfung (auf den o.a. Scriptnamen) im "Autostart-Ordner" nachstarten.
Damit können fehlende Zugriffsrechte als Ursache doch eigentlich ausgeschlossen werden, oder?

Auf dem Weg funktioniert's, aber lieber wäre mir der "richtige" Weg.

Wer kann mir weiterhelfen?

Jörg
Mitglied: CandC-Pavel
08.07.2009 um 20:53 Uhr
Hallo,


hast du im AD bei den Usern das Loginscript eingetragen?


Gruß

candc
Bitte warten ..
Mitglied: Vancouverona
09.07.2009 um 01:03 Uhr
Hallo,

Danke für den Hinweis. Ich habe mit ADUC (Active Directory User Dingsbums ) das Script eingetragen (\\Srv\Netlogon\Login.cmd).

Das hatte ich doch auch oben schon beschrieben.

Nach erfolgreicher Anmeldung kann der User das Script auch manuell starten. Ich nutze das aus, in dem ich das Script in die Autostart-Gruppe gehängt habe, damit die Laufwerke richtig gemappt werden. Klappt zwar, aber ich finde das ziemlich unelegant.

Grüße aus dem Dorf an der Düssel
Jörg
Bitte warten ..
Mitglied: wupperwind
30.07.2009 um 09:58 Uhr
Hallo Jörg,
ich bin neu in diesem Forum und habe gleich bei Dir eine sehr ähnliche Problematik entdeckt. Ich hoffe, Du kannst mir helfen.
Habe einem Freund versprochen, ihm beim einrichten eines SBS 2008 netzwerks zu helfen. Der erste Rechnung wurde auf VISTA business
umgestellt, leider habe ich noch keine so tiefrgreifenden Erfahrungen mit Servern und deren Einrichtung und Vernezung machen können, da ich bislang
immer nur kleinere Privat-Netze unter XP eingerichtet habe.

Was muß ich tun, damit ich von VISTA-Business-client auf den Server zugreifen, bzw. ihn im Netz sehen kann?
Bevor wir uns unendlich viel schreiben,könnten wir uns auch kurz telefonisch besprechen, wenn es Dir recht wäre? Gerne würde ich auch mit einem
anderen Nutzer sprechen der diese nachricht mitliest.

Freue mich auf eine schnelle Rückmeldung.

Gruß

Uwe
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
gelöst Office 365 und SBS 2008 (1)

Frage von mcdstuff zum Thema Outlook & Mail ...

Windows Server
SBS 2008 Migration sinnvoll (7)

Frage von KellogsFR zum Thema Windows Server ...

Windows Server
Migration SBS 2008 zu Server 2016 (2)

Frage von ellinho zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (9)

Frage von Paderman zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...