Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2008 - Zwei Maildomänen

Frage Microsoft Windows Server

Mitglied: TuXHunt3R

TuXHunt3R (Level 3) - Jetzt verbinden

14.12.2011, aktualisiert 18.10.2012, 4428 Aufrufe, 2 Kommentare

Guten Tag ans Forum

Ich habe seit einiger Zeit ein Problem mit einem SBS 2008, den ich betreue. Zuerst ein wenig Vorgeschichte:

Der Server wurde so eingerichtet, dass der Exchange über keine Emfangs- oder Sendeconnectoren verfügt. Die EINZIGE Art, wie die Benutzer die Mails abrufen, ist der Pop3-Abruf per Outlook und das Speichern in das Exchange-Postfach via Outlook. Es gibt auch kein allgemeines Postfach oder so und es wird auch kein OWA, ActiveSync, Outlook Anywhere oder sonst was verwendet. Der Kalender und andere Exchange-Funktionen wird in Outlook nur intern verwendet. Nun hängen in diesem LAN zwei Firmen mit zwei verschiedenen Maildomains, also z.B. AAA.ch und BBB.ch. Da das Senden von E-Mails bei den beiden Mitarbeiter von der Domäne BBB.ch Probleme machte (mistiger Mailprovider), liess ich den Assistenten "Smarthost für Internet-E-Mail konfigurieren" für die Domäne BBB.ch mit dem dortigen SMTP-Server laufen und siehe da, die Probleme waren behoben (d.h. umgangen, da die Mails nun halt einfach über meinen SBS rausgehen). Problem jetzt: Die Benutzer, die mit der Maildomäne AAA.ch arbeiten, bekommen nun beim Start von Outlook die folgende Meldung:

a743c99cbc9c98cbf9735437c4b30848 - Klicke auf das Bild, um es zu vergrößern

Der übermalte Domänenname wäre hier "BBB.ch"
Die gleiche Meldung kommt nicht nur von "remote.bbb.ch", sondern auch von "autodiscover.bbb.ch". Ich habe bereits das Zertifikat versucht zu installieren, habe SSL im IIS der Sites "autodiscover" und "remote" deaktiviert, das hat alles nichts genützt. Klar, meine Kunden können arbeiten, aber es nervt sie tierisch, dass immer diese Meldungen beim Start von Outlook kommen.

Meine Frage ist nun: Wie stelle ich das ab? Verschlüsselung kann meinetwegen aufgehoben werden, auf den Exchange wird nur vom LAN aus zugegriffen. Das Thema wurde hier schon einmal behandelt, aber dies betrifft auch nur den Fall von einer Maildomäne: http://www.administrator.de/article/detail_print.php?nr=156511

Ich habe bei meinen Google-Streifzügen das hier gefunden:
http://support.microsoft.com/kb/981954/de

Das mag ja funktionieren, wenn man nur eine Maildomäne hat, die funktionieren soll. Wenn man wie ich hier aber zwei hat, dann nützt das Ausführen des "Assistenten für den Internetzugang" für die Domäne AAA.ch auch nichts, da dann ja nur wieder die Einstellungen für die Domäne BBB.ch überschrieben werden und dann einfach die Leute der Firma BBB das Problem haben. Oder liege ich hier falsch? Ich will nichts mehr verschlimmbessern...

Ich weiss, dass ich hier ein Bisschen was verbockt habe und ich habe auch meine Lehren daraus gezogen, allerdings hilft mir diese Erkenntnis in diesem konkreten Fall auch nicht weiter.
Wer eine Lösung weiss, kriegt von mir eine Kiste Bier

Gruss
TuXHunT3R
Mitglied: transocean
14.12.2011, aktualisiert 18.10.2012
Moin,

dein SBS wirkt irgendwie "versaut".

Vielleicht hilft dir der Rat am Ende dieses Threads ja weiter.

http://www.administrator.de/forum/sbs-2008-weitere-e-mail-domain-m%c3%b ...

Gruß

Uwe
Bitte warten ..
Mitglied: TuXHunt3R
14.12.2011 um 21:55 Uhr
Tag

dein SBS wirkt irgendwie "versaut".
Danke, das weiss ich auch...

Danke für den Link, ich schaue morgen mal. Sonst noch jemand einen Tipp für mich?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...