Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2011 und SBS 2008 und ein Benutzer....

Frage Microsoft Exchange Server

Mitglied: stormwind81

stormwind81 (Level 2) - Jetzt verbinden

20.07.2011 um 13:20 Uhr, 5979 Aufrufe, 15 Kommentare

Hallo,


Habe hier einen SBS 2011 und einen Mitarbeiter der Mitglied dieser Domäne ist. Er arbeitet mit Programmen und Netzlaufwerken in dieser Domäne.
Seine Emails aber hat er auf einem SBS 2008 an einem anderen Standort.
Wie würdet ihr das Umsetzten damit er weiterhin in dieser Domäne arbeiten kann und die Emails über Outlook 2010 von dem anderen SBS bekommt und sowohl Posteingang als auch Postausgang gespeichert werden.

IMAP speichert nur Posteingang am Exchange.
Das einrichten mit RPC über HTTP ist umständlich und nervig aber meine einzig bekannte Lösung.
Mitglied: Ausserwoeger
20.07.2011 um 13:24 Uhr
Ich würde den Exchange vom SBS 2011 per POP3 abfrage die mails vom 2008 abholen lassen. Wenn er nur die mails braucht.
Wenn er auch kalender & co benötigt würde ich das Exchangekonto lokal am Rechner anlegen und über HTTPS Sync. lassen.

PS: Bei der POP3 abfrage ist ein VPN tunnel pflicht.


LG Andreas Ausserwöger
Bitte warten ..
Mitglied: GuentherH
20.07.2011 um 13:38 Uhr
Hallo.

Das einrichten mit RPC über HTTP ist umständlich und nervig aber meine einzig bekannte Lösung.

Warum ist das umständlich. Bei der Standardkonfiguration des SBS ist Outlook Anywhere bereits fertig konfiguriert.

LG Günther
Bitte warten ..
Mitglied: stormwind81
20.07.2011 um 13:48 Uhr
Warum ist das umständlich. Bei der Standardkonfiguration des SBS ist Outlook Anywhere bereits fertig konfiguriert.

Kann ich nicht ganz nachhvollziehen was du meinst.
Wenn ich Mitglied einer Domäne bin kann ich wohl kaum im Outlook einfach den User einer anderen Domäne einrichten ohne umständliche Tricks anzuwenden.

Wichtig ist das er sowohl Emails von dem anderen SBS Emails empfängt als auch mit dieser Emailadresse verschicken kann.


POP3 wäre ein Ansatz. Dann müsste ich nur überlegen ob es hinhaut wenn ich auf meinem SBS die Absendeadresse einrichten kann und diese erfolgreich über einen Smarthost verschicken kann.......

VPN Tunnel.... Hmmm dazu müsste die Gegenstelle auch nen geeigneten Route rhaben, was ich erst herausfinden muss.
Bitte warten ..
Mitglied: Ausserwoeger
20.07.2011 um 13:54 Uhr
Also POP übermittelt alle mails im klartext das bedeutet wenn ich will kann ich alle mails der Person abfangen und lesen wenn ich bei eurem Internet provider sitz. Das solltest du dir ohne VPN gut überlegen.

Wenn dein User Outlook 2010 benutzt kann man sogar mehrere Exchange kontos einrichten du könntest so das Konto des 2008 SBS über HTTPS also über Outlook OWA Sync. lassen und das zweite konto vom 2011 ebenfalls einrichten. Der User hat so auch einfach die möglichkeit zu sagen ich will jetzt mit der anderen Mailadresse verschicken ohne das du umständlich VPN Tunnel und POP abfragen und smarthost einträge machen musst.

LG Andreas Ausserwöger
Bitte warten ..
Mitglied: GuentherH
20.07.2011 um 14:45 Uhr
Hi.

Wenn ich Mitglied einer Domäne bin kann ich wohl kaum im Outlook einfach den User einer anderen Domäne einrichten ohne umständliche Tricks anzuwenden.

Mit Outlook 2010 kannst du bis zu 10 Exchange in unterschiedlichen Domänen ohne Probleme einrichten.

LG Günther
Bitte warten ..
Mitglied: stormwind81
20.07.2011 um 15:50 Uhr
Mit Outlook 2010 kannst du bis zu 10 Exchange in unterschiedlichen Domänen ohne Probleme einrichten.


Echt? Ok und geht es bei Outlook 2007 auch irgendwie? Hatte falsche Version angegeben, die User haben ur die 2007er Version. Aber wenn notwendig mach ich ein Upgrade
Bitte warten ..
Mitglied: GuentherH
20.07.2011 um 16:01 Uhr
Hallo.

Ok und geht es bei Outlook 2007 auch irgendwie?

Nein, Outlook 2010 ist die 1. Version, die mit mehreren Exchange Accounts umgehen kann.

LG Günther
Bitte warten ..
Mitglied: stormwind81
20.07.2011 um 16:56 Uhr
So ich hab jetzt mit Outlook 2010 versucht ein 2tes Exchange Konto hinzuzufügen.
Klappt alles überhaupt nicht.

Also erstens kann er ja die Lokale Adersse nicht auflösen, wie den auch. Also muss man ihn austricksen und die Host Datei anpassen. Dann braucht man das CA Zertifiakt des anderen Servers sonst lässt er sich nicht verbinden.
Dann musste ich ca 5min warten bis Outlook sich übehaupt geöffnet hatte, da er solange braucht um den Server endlich über Outlook Anywhere aufzulösen. Musste Outlook dazu gleich 2mal Starten bis es endlich ging.
Also deswegen habe ich geschrieben, dass es mit dieser Konfig umständlich ist.
Jetzt sehe ich zwar das das Konto eingerichtet ist, aber wenn ich auf das Postfach klicke: Die Ordnergruppe kann nicht geöffnet werden. Der Informationsspeicher steht nicht zur Verfügung.
Nagut, Outlook einfach zum 3ten mal neu gestartet, Logindaten eingegeben und jetzt erst funktioniert es. Naja bis das Outlook immer über 1minute braucht bis es endlich gestartet hat.

PS: Hab ich erwähnt das Outlook jedesmal beim öffnen nach Eingabe der Logindaten des anderen Exchangekontos verlangt.
PPS. Er fängt jetzt an das Postfach mit einer Atemberaubenden Geschinwidkeit herunterzuladen, schon 2MB in 5min. Und der ganze PC hängt währenddessen.

PPPS: Hab jetzt das nicht funktionierende Outlook Anywhere wieder gelöscht und richt mal ein IMAP Konto ein. Das funktionier dann wenigstens auch richtig,

Außer ihr könnt mir sagen warum Outlook hier verrückt spielt und nicht so funktioniert wie es sollte.


vlg
Bitte warten ..
Mitglied: Ausserwoeger
21.07.2011 um 09:30 Uhr
Zitat von stormwind81:
So ich hab jetzt mit Outlook 2010 versucht ein 2tes Exchange Konto hinzuzufügen.
Klappt alles überhaupt nicht.

Also erstens kann er ja die Lokale Adersse nicht auflösen, wie den auch. Also muss man ihn austricksen und die Host Datei
anpassen. Dann braucht man das CA Zertifiakt des anderen Servers sonst lässt er sich nicht verbinden.
Dann musste ich ca 5min warten bis Outlook sich übehaupt geöffnet hatte, da er solange braucht um den Server endlich
über Outlook Anywhere aufzulösen. Musste Outlook dazu gleich 2mal Starten bis es endlich ging.
Also deswegen habe ich geschrieben, dass es mit dieser Konfig umständlich ist.
Jetzt sehe ich zwar das das Konto eingerichtet ist, aber wenn ich auf das Postfach klicke: Die Ordnergruppe kann nicht
geöffnet werden. Der Informationsspeicher steht nicht zur Verfügung.
Nagut, Outlook einfach zum 3ten mal neu gestartet, Logindaten eingegeben und jetzt erst funktioniert es. Naja bis das Outlook
immer über 1minute braucht bis es endlich gestartet hat.

PS: Hab ich erwähnt das Outlook jedesmal beim öffnen nach Eingabe der Logindaten des anderen Exchangekontos verlangt.
PPS. Er fängt jetzt an das Postfach mit einer Atemberaubenden Geschinwidkeit herunterzuladen, schon 2MB in 5min. Und der
ganze PC hängt währenddessen.

PPPS: Hab jetzt das nicht funktionierende Outlook Anywhere wieder gelöscht und richt mal ein IMAP Konto ein. Das funktionier
dann wenigstens auch richtig,

Außer ihr könnt mir sagen warum Outlook hier verrückt spielt und nicht so funktioniert wie es sollte.


vlg


Zum ersten Teil für Outlook Anywhere brauchst du keine Hostsdatei zu editieren du musst nur einen entsprechenden DNS eintrag schalten. Die Logindaten muss du ja auch bei Outlook Anywhere eingeben die solltest du aber speichern können.

Für die geschwindigkeit des Logins ist aber nicht dein Outlook verantwortlich. Welche Internet Leitung betreibst du den ?

Wenn dein Inet zu langsam ist kann das hald dauern bis er sich angemeldet hat bzw. die Mails Sync.

LG Andreas Ausserwöger
Bitte warten ..
Mitglied: stormwind81
21.07.2011 um 11:31 Uhr
Hallo,


Es ist eine 3Mbit synchron Leitung derzeit.

Zum ersten Teil für Outlook Anywhere brauchst du keine Hostsdatei zu editieren du musst nur einen entsprechenden DNS eintrag schalten.

Meinst Du:
" DNS Eintrag auf unserem DNS, der sozusagen den Hostnamen des anderen Server auf deren externe Adresse zeigt?"


Wenn dein Inet zu langsam ist kann das hald dauern bis er sich angemeldet hat bzw. die Mails Sync.

Wenn der IMAP Download in ca 20sek fertig war, dann wird es vermutlich nicht an der Inet Geschwindigkeit liegen, dass Outlook über Outlook Anywhere ca 4h braucht und dabei den ganzen PC einfrieren lässt.
Bitte warten ..
Mitglied: Ausserwoeger
21.07.2011 um 12:24 Uhr
Zitat von stormwind81:
Hallo,


Es ist eine 3Mbit synchron Leitung derzeit.

> Zum ersten Teil für Outlook Anywhere brauchst du keine Hostsdatei zu editieren du musst nur einen entsprechenden DNS
eintrag schalten.

Meinst Du:
" DNS Eintrag auf unserem DNS, der sozusagen den Hostnamen des anderen Server auf deren externe Adresse zeigt?"


> Wenn dein Inet zu langsam ist kann das hald dauern bis er sich angemeldet hat bzw. die Mails Sync.

Wenn der IMAP Download in ca 20sek fertig war, dann wird es vermutlich nicht an der Inet Geschwindigkeit liegen, dass Outlook
über Outlook Anywhere ca 4h braucht und dabei den ganzen PC einfrieren lässt.



Nein der DNS eintrag gehört beim Provider geschaltet an dem der 2008 Server hängt zu dem du verbindung aufbauen willst
Er sollte wie folgt heissen (beispiel): autodiscover.domain.de und muss auf die Externe IP des Mailservers zeigen.

Hier ein paar Links dazu : http://social.technet.microsoft.com/Forums/de/sbsde/thread/c25ecb11-269 ...

http://technet.microsoft.com/en-us/library/cc179036.aspx

http://www.it.ubc.ca/service_catalogue/email_calendaring/FAS/setupdocs/ ...


Mit 3 Mbit sollte das kein Problem darstellen. Wenn du die konfiguration richtig hin bekommst sollte das auch schnell sein also bei mir zumindest ist es über 2 Mbit schnell.

LG Andreas Ausserwöger
Bitte warten ..
Mitglied: stormwind81
21.07.2011 um 18:42 Uhr
Nein der DNS eintrag gehört beim Provider geschaltet an dem der 2008 Server hängt zu dem du verbindung aufbauen willst
Er sollte wie folgt heissen (beispiel): autodiscover.domain.de und muss auf die Externe IP des Mailservers zeigen.

Das sind Einstellungen die nicht unseren Server betreffen und die bei der Installation immer konfiguriert werden ohne die sonst nichts extern laufen würde.
Also diese Einstellungen sind alle richtig gesetzt.

autodiscover.domain.de zeigt auf die ext. IP des anderen SBS.


Es muss also an etwas anderem liegen, dass Outlook sich das Genick bricht und es nicht schafft mit Outlook Anywhere vernünftig eine PST Datei herunterzuladen.

(Ps.: Habe es bei mehreren Rechner probiert)
Bitte warten ..
Mitglied: Ausserwoeger
22.07.2011 um 12:21 Uhr
Du verwendest ja den Exchange Cache modus hast du das Geschwindigkeitsproblem auch wenn du den Cache modus deaktivierst ??

Du solltest mal einen Test der verbindung zum Server machen. Schau mal hier https://www.testexchangeconnectivity.com/
Die fehlerbeschreibung bei dem Test ist sehr gut.

Beispiel:

RPC/HTTP-Konnektivität wird getestet.
Fehler beim RPC/HTTP-Test.
Testschritte
ExRCA versucht, die AutoErmittlungsfunktion für Andreas@domain.at zu testen.
Fehler beim Testen der AutoErmittlung.
Testschritte
Es wird versucht, alle Methoden zum Herstellen einer Verbindung zum AutoErmittlungsdienst zu verwenden.
Eine Verbindung zum AutoErmittlungsdienst konnte mit keiner Methode hergestellt werden.
Testschritte
Es wird versucht, die mögliche AutoErmittlungs-URL https://domaint.at/AutoDiscover/AutoDiscover.xml zu testen.
Fehler beim Testen dieser potenziellen AutoErmittlungs-URL.
Testschritte
Attempting to resolve the host name domain.at in DNS.
The host name resolved successfully.
Weitere Details
IP addresses returned: IP

Testing TCP port 443 on host icsnet.at to ensure it's listening and open.
The port was opened successfully.
Testing the SSL certificate to make sure it's valid.
The SSL certificate failed one or more certificate validation checks.
Testschritte
ExRCA is attempting to obtain the SSL certificate from remote serverdomain.at on port 443.
ExRCA wasn't able to obtain the remote SSL certificate.
Weitere Details

The certificate couldn't be validated because SSL negotiation wasn't successful. This could have occurred as a result of a network error or because of a problem with the certificate installation.
Es wird versucht, die mögliche AutoErmittlungs-URL https://autodiscover.Domain.at/AutoDiscover/AutoDiscover.xml zu testen.
Fehler beim Testen dieser potenziellen AutoErmittlungs-URL.
Testschritte
Attempting to resolve the host name autodiscover.domain.at in DNS.
The host name resolved successfully.
Weitere Details
IP addresses returned: IP

Testing TCP port 443 on host autodiscover.domain.at to ensure it's listening and open.
The port was opened successfully.
Testing the SSL certificate to make sure it's valid.
The SSL certificate failed one or more certificate validation checks.
Testschritte
ExRCA is attempting to obtain the SSL certificate from remote server autodiscover.Domain.at on port 443.
ExRCA wasn't able to obtain the remote SSL certificate.
Weitere Details
The certificate couldn't be validated because SSL negotiation wasn't successful. This could have occurred as a result of a network error or because of a problem with the certificate installation.

Es wird versucht, mit der HTTP-Umleitungsmethode eine Verbindung zum AutoErmittlungsdienst herzustellen.
Fehler beim Verbindungsversuch zur AutoErmittlung mit der HTTP-Umleitungsmethode.
Testschritte
Attempting to resolve the host name autodiscover.domain.at in DNS.
The host name resolved successfully.
Weitere Details
IP addresses returned: IP

Testing TCP port 80 on host autodiscover.domain.at to ensure it's listening and open.
The port was opened successfully.
AutoErmittlung von Host domain.at wird von ExRCA für HTTP-Umleitung zum AutoErmittlungsdienst überprüft.
Von ExRCA konnte keine HTTP-Umleitungsantwort für die AutoErmittlung abgerufen werden.
Weitere Details
Webausnahme aufgrund des Empfangs der Antwort 'HTTP 404 - NotFound' von Unknown.

Es wird versucht, mit der DNS-SRV-Umleitungsmethode eine Verbindung zum AutoErmittlungsdienst herzustellen.
Mit der DNS-SRV-Umleitungsmethode konnte keine Verbindung von ExRCA zum AutoErmittlungsdienst hergestellt werden.
Testschritte
Es wird versucht, den SRV-Datensatz _autodiscover._tcp.domain.at im DNS zu finden.
Der SRV-Datensatz für die AutoErmittlung wurde nicht in DNS gefunden.
Weitere Informationen zu diesem Problem und zu möglichen Lösungen


PS: So sollte das eingestellt sein http://exchangeserverpro.com/how-to-configure-exchange-server-2010-outl ...


LG Andreas Ausserwöger
Bitte warten ..
Mitglied: stormwind81
12.08.2011 um 10:58 Uhr
Hey,

Danke für deinen ausführlichen Post.

Ich wollte noch erwähnen, dass ich das mit Outlook Anywhere schon mal am laufen hatte und nach einem PC tausch wissen wollte ob es auch anders ginge, da ich beim erneuten einrichten auf die beschriebenen Probleme gestoßen bin.
Ich konnte den Fehler einfach nicht finden bis ein Kollege meinte er hätte nur das Zertifikat nochmal neu installiert und danach ginge es.

Ich werd den Beitrag noch etwas länger offen lassen, vielleicht stoßt jmd noch auf den ein oder anderen Konfigurationsfehler und kann ihn mir beschreiben.

P.s.: Die Anleitung bezieht sich auf User die bereits Mitglied der Domäne sind.
Es müssen sicher einige Anpassungen getroffen werden, wenn man Outlook Anywhere mit einem Client der nicht Mitglied der Domäne ist, benutzen will.
Wie zB das Zertifikat installieren
Bitte warten ..
Mitglied: stormwind81
22.08.2011 um 09:44 Uhr
Falls jemand ein ähnliches Problem hatt wie ich dann hilft ihm vielleicht das hier weiter.



Früher war in der Domäne ein SBS 2003. Das heisst keine Autodiscovery-Dienst. Deswegen war die konstelation auch möglich mit Outlook Anywhere.
Jetzt wo wir den neuen SBS 2011 haben geht das natürlich nicht mehr, da er so schlau ist, dass er garnicht erst zulässt, dass er einen anderen Server abfragt als den SBS den er sich so sehr wünscht :D

Geholfen hat dann ein Upgrade auf Outlook 2010. Jetzt funktioniert es wieder wie vorher und Outlook Anywhere Konfig.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
Microsoft Server Upgrade (SBS 2008 auf SBS 2011 oder 2012) (8)

Frage von heisenberg4 zum Thema Windows Server ...

Windows Server
gelöst SBS 2011 - Domäne (7)

Frage von MiSt zum Thema Windows Server ...

Windows Server
gelöst Einrichten SBS 2011 mit Hybrid Router (12)

Frage von stolli zum Thema Windows Server ...

Exchange Server
SBS 2011 Exchange Multidomain kein senden über Outlook möglich (1)

Frage von pla112 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...