Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Exchange Server

GELÖST

SBS 2011 Anlegen Mail-Verteilergruppe scheitert

Mitglied: erikas

erikas (Level 1) - Jetzt verbinden

15.03.2013 um 09:23 Uhr, 2565 Aufrufe, 9 Kommentare

Ich steh' auf dem Schlauch und brauche euch...

Moin Spezialisten,

in einem neu übernommenen SBS 2011 - alle patches, scheitert der Versuch neue Verteilergruppen über die SBS Console anzulegen. In der Console gibt es standardmäßig nach Auswahl der Gruppenmitglieder drei Rückmeldungen.

'xyz' wurde angelegt -ok
'Verteilergruppe wird erstellt' -error
'Mitglieder werden hinzugefügt' -ohne Rückmeldung

Ich steh völlig auf dem Schlauch wo ich nachsehen bzw wie ich das Problem lösen soll, könnt ihr mir Tipps geben?

Dank und Grüß E.
Mitglied: keine-ahnung
15.03.2013 um 10:36 Uhr
Zitat von erikas:
Moin Spezialisten,
Hi, bin ich zwar nicht ...
Ich steh völlig auf dem Schlauch wo ich nachsehen soll
SuFu des Forums? Google? - Das ist aller Wahrscheinlichkeit nach ein Rechteproblem ...

LG, Thomas
Bitte warten ..
Mitglied: erikas
15.03.2013, aktualisiert um 13:28 Uhr
Hi Thomas,
danke. google und Forumssuche habe bereits bemüht - geht schließlich schneller als auf kompetente Hilfe zu warten, aber du wirst es glauben, nichts Passendendes dabei...

[edit] Auch das Anlegen einer *beliebigen Mailadresse* in der Exchange Verwaltung scheitert !
Es handelt sich m.E. daher wohl nicht um das Problem der doppelten Namensvergabe (http://suche.administrator.de/forum/Erstellung-von-Verteilergruppen-und ...)
Auch kb2506143 ist nicht installiert.
[/edit]

Ein Rechteproblem vermute ich auch, nur wo setze ich welche Rechte damit die Erstellung wieder funktioniert?

GrüßE.
Bitte warten ..
Mitglied: erikas
15.03.2013 um 13:44 Uhr
Ich bin ein kleines Stück weiter was mir nicht mehr Klarheit verschafft, aber vielleicht einen freundlichen Berater auf den Plan ruft...

Die Verteilergruppen tauchen nach wie vor nicht im Exchange und der SBS Console, wohl aber im AD auf - allerdings unter SBSusers ! und nicht unter DistributionGroups. Mails an die Gruppen kommen nicht an !

Ähmm... ich habe keinen Plan mehr, kann mir hier jemand helfen?

Grüß E.
Bitte warten ..
Mitglied: keine-ahnung
16.03.2013 um 09:58 Uhr
Hi,

erstens scheint mir da jemand den SBS von Hand krumm gemacht zu haben, zweitens hast Du nur unzureichend gegoogelt oder hier nicht alles erwähnt, was Du gemacht hast. Schau ob das "Administrator"-Konto deaktiviert ist. Schau, ob Du selber mit adminitrativen Rechten in der Domäne unterwegs bist. Im Zweifel leg mal ein neues Domänen-Administratorenkonto für einen Versuch an, in der SBS-Konsole neue groups zu bilden. Verschiebe die bereitsgebildeten Verteilergruppen dorthin, wo sie hingehören.

Vor allen Experimenten die BPA vom SBS und MX durchlaufen lassen (und korrigierend eingreifen) - dass kann auch schon mal weiterhelfen ...

LG, Thomas
Bitte warten ..
Mitglied: erikas
18.03.2013 um 09:07 Uhr
Hi Thomas,

ich hatte es im Post spät korrigiert, pardon.
Es geht nicht mal mehr nur um Gruppenbildung sondern tatsächlich um das Anlegen von Adressen generell - nicht mehr möglich, somit auch das Neuanlegen eines Adminkontos (da an Mailadresse gebunden) nicht.

Es existiert aber wohl zur 'Sicherheit' ( ) ein zweites Konto mit Adminrechten - auch mit dem keine Chance.

Werde heute Nachmittag BPA laufen lassen und mich dann melden...
Besten Dank!

und
Grüß E.
Bitte warten ..
Mitglied: erikas
18.03.2013 um 09:41 Uhr
Hi Thomas,

BPA Exchange liefert schon mal fehlende Leserechte für Auth.-Nutzer und Domänen-Admins unter und den
Administratoren fehlt angeblich der Vollzugriff.

Bsp.
'C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\OAB\6aa35d71-0ff7-4370-a3a6-bb28dc617965' auf Server xxx.xxx.local. Dadurch können Clients das Offlineadressbuch nicht über HTTP(s) herunterladen. Fügen Sie dieser Gruppe die Leseberechtigung für diesen Ordner hinzu.

Ich denke das hat zunächst mal keinen Belang für mein Problem, aber um es 'richtig' zu machen habe ich mit die Berechtigungen angesehen. Es sind für alle Gruppen die *korrekten* Berechtigungen gesetzt, obwohl der BPA meckert...

Ähm... was wäre da zu tun?

GrüßE.
Bitte warten ..
Mitglied: keine-ahnung
18.03.2013, aktualisiert um 10:23 Uhr
Zitat von erikas:
Moin,
BPA Exchange liefert schon mal fehlende Leserechte für Auth.-Nutzer und Domänen-Admins unter und den
Administratoren fehlt angeblich der Vollzugriff.
ich fürchte, dass ist eher SBS-spezifisch und kann ignoriert werden. Beim SBS2008 gabe das auch, beim SBS2011 habe ich den MX-BPA noch nicht über die Kiste laufen lassen, ich bin gestern erst mit der Migration fertig geworden.
Schau mal im AD, ob dort ein ominöses "Administrator"-Konto angelegt wurde und ob das deaktiviert ist. Das Konto stammt von der Installation / Migration und wird dann eigentlich abgewürgt. Wichtig: solltest Du das Konto aber noch benutzen, dann natürlich nicht deaktivieren!! Es muss in jedem Fall noch ein Konto für den Domänenadministrator aktiv und rechteseitig korrekt konfiguriert sein.

LG, Thomas
Bitte warten ..
Mitglied: erikas
18.03.2013 um 15:50 Uhr
Hi Thomas,
also das org 'Administrator' Konto im AD ist deaktiviert.


Der MBCA 2.0 liefert:

Category: Configuration
Source: 420
Issue: The account that is used as the SharePoint Web Application account is missing one or more group memberships.

Impact: If the spwebapp, spfarm, and spsearch accounts are not members of the expected groups, they may not have the appropriate permissions that are required by SharePoint.

Resolution: On the Start menu, click Administrative Tools, click Active Directory Users and Computers, click (domain).local, click MyBusiness, click Users, and then click SBSUsers. Right-click Windows SBS Internal Web site Account, click Properties, and then click the Member Of tab. Make sure that the account is a member of the following groups: Domain Users, IIS_IUSRS, Performance Monitor Users, and WSS_WPG.


Der Witz. Das Konto Windows SBS Internal Web existiert nicht. Weißt du mit welchen Parametern man es erstellen kann? Oder ist das irrelevant?

GrüßE.
Bitte warten ..
Mitglied: erikas
19.03.2013, aktualisiert um 18:15 Uhr
Sharepoint SP update - danach lief es wieder - keine Ahnung warum...

[edit] Tja das war es wohl doch nicht. Probleme sind wieder da.
Mist - noch Jemand schlau hier oder willig das als Profiadmin zu lösen? Meine Kenne reicht da nicht mehr[/edit]

GrüßE.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Mail-Verteilergruppe mit anderer Mail-Domäne?
Frage von PeterlinoExchange Server

Hallo allerseits! Ist es möglich, eine Mail-Verteilergruppe einzurichten, deren Mail-Domäne nicht die AD-Domäne ist? Es dreht sich um einen ...

Exchange Server
SBS 2011 - anlegen einer email adresse auf exchange
gelöst Frage von jensgebkenExchange Server12 Kommentare

Hallo liebe Gemeinschaft, habe eine Frage zu dem Anlegen einer Email Adresse auf meinem sbs2011 mit Exchange 2010 habe ...

Windows Server
SBS 2011 Essentials: Zweiten Backup Task anlegen
Frage von morpheus2010Windows Server2 Kommentare

Hallo zusammen. Ich sichere momentan meinen SBS inkrementell auf 5 externe Festplatten. Jetzt würde ich gerne noch ein weiteres ...

Windows Server
SBS 2011 Gruppen und Benutzer nachträglich anlegen
gelöst Frage von SpeedysurfWindows Server7 Kommentare

Hallo, Die Migration des SBS2003 auf SBS2011 wurde offensichtlich nicht korrekt abgeschlossen. Wenn ich in der SBS Konsole neue ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Windows Server
DNS Forwarding an andere Domäne
Frage von detox91Windows Server9 Kommentare

Hallo, für Testzwecke haben wir bei uns eine zweite Windows Domäne (B.local) aufgebaut, welche komplett unabhängig und isoliert der ...