Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2011 Nach Deinstallation von SharePoint geht Remote Zugang, OWA und die Exchange Konsole nciht mehr

Frage Microsoft

Mitglied: NiklasStrom

NiklasStrom (Level 1) - Jetzt verbinden

12.08.2011 um 21:54 Uhr, 12459 Aufrufe, 19 Kommentare

Hallo zusammen,
ich hatte hier auf einem SBS 2011 den Share Point Assistenten ausgeführt. Nach dem ich dann festgestellt habe, das ich den nciht brauche, habe ich hn über Progr. und Software wieder deinstalliert.
Nun klappen folgende Dienste nicht mehr.

Remote Zugriff ( Freigabe auf Lws per Explorer klappen)
OWA
Outlook kann nicht gestartet werden weil Profil nicht ganz geladen werden kann

Bin mittlerweile mit meinem Latein am ende.
Habe schon einiges bei Frau Doctor Google gelesen, und vielen ist das auch passiert aber ich krieg einfach die Sachen nciht mehr zum starten.
Auch wenn ich die Exchange Console aufmachen, bekomme ich keine Infos. Der Baum macht sich nicht auf.

Ich weiss nicht mehr weiter.
Mitglied: Metzger-MCP
13.08.2011 um 02:09 Uhr
Überprüfe mal die IIS Funktionalitäten.
SharePoint bastelt an den Webseiten / IIS Einstellungen vom Server herrum.
Vllt wurde da was verwurstet.

Mit freundlichen Grüßen Uwe
Bitte warten ..
Mitglied: NiklasStrom
13.08.2011 um 10:31 Uhr
Hallo Uwe,
ja das hab ich auch soweit gelesen. Nur wonch soll ich da suchen.
Exchange ist für mich neu, und im mom steh ich vor der Tür und weiss nicht wonach ich suchen soll.

Mit freundlichen Grüßen Niklas
Bitte warten ..
Mitglied: redocomp
13.08.2011 um 10:38 Uhr
hi NiklasStorm,

ist dein SBS2011ne Testinstall oder ein Produktivsystem ?
Beim SBS die Standardmäßig enthaltenen Komponenten zudeinstallieren, bringt oft nichts GUTES mit sich.

Innerhalb der SBS Install. Routine sind gerade Exchnage mit owa usw., der IIS und auch der Sharepoint derart mit einander verknüpft, das es unter Umständen sehr lange dauern kann bis du dein System wieder gearde gezogen hast.
Deshab auch meine obige Frage ? Falls das ein Testsystem ist setze den SBS einfach neu auf u. belasse den Sharepoinz einfach so wie er mitkommt.

redocomp
Bitte warten ..
Mitglied: NiklasStrom
13.08.2011 um 11:07 Uhr
Hi

es ist ein Produktivsystem.
Deshalb ja die Frage hier im Forum.
Wenn es ein Testsystem wäre hätt ich es runter geschmissen und neu installiert.
DAs komische ist das er mir noch Meldeungen verschickt. Hatte ihm eingestellt noch nachrichten an meine private mail adresse zu schicken. Die kommen auch an .

z.B.
Computer: NAME DES SERVERS
Erstellungsdatum/-uhrzeit: 12.08.2011 21:33:31
Titel: Ein wichtiger Dienst der Windows-Dienste wird nicht ausgeführt.
Quelle: Wichtige Windows-Dienste
Beschreibung:
Der Anwendungshost-Hilfsdienst Dienst wurde beendet.


Vorschläge zur Problembehandlung:

1.) Stellen Sie fest, ob der Dienst aufgrund einer Serverwartung beendet wurde. Falls ja, starten Sie den Dienst erneut, wenn die Wartung abgeschlossen ist.
2.) Wenn der Dienst nicht aus Wartungsgründen beendet wurde, starten Sie ihn manuell mithilfe der Anwendung "Services.msc" erneut.
3.) Weitere Unterstützung erhalten Sie von Ihrem IT-Supportanbieter.


Computer: NAME DES SERVERS
Erstellungsdatum/-uhrzeit: 12.08.2011 21:33:31
Titel: Ein wichtiger Dienst der Windows-Dienste wird nicht ausgeführt.
Quelle: Wichtige Windows-Dienste
Beschreibung:
Der Remotedesktopgateway Dienst wurde beendet.


Vorschläge zur Problembehandlung:

1.) Stellen Sie fest, ob der Dienst aufgrund einer Serverwartung beendet wurde. Falls ja, starten Sie den Dienst erneut, wenn die Wartung abgeschlossen ist.
2.) Wenn der Dienst nicht aus Wartungsgründen beendet wurde, starten Sie ihn manuell mithilfe der Anwendung "Services.msc" erneut.
3.) Weitere Unterstützung erhalten Sie von Ihrem IT-Supportanbieter.


Computer: NAME DES SERVERS
Erstellungsdatum/-uhrzeit: 12.08.2011 21:33:31
Titel: Ein wichtiger Dienst der Windows-Dienste wird nicht ausgeführt.
Quelle: Wichtige Windows-Dienste
Beschreibung:
Der WWW-Publishingdienst Dienst wurde beendet.


Vorschläge zur Problembehandlung:

1.) Stellen Sie fest, ob der Dienst aufgrund einer Serverwartung beendet wurde. Falls ja, starten Sie den Dienst erneut, wenn die Wartung abgeschlossen ist.
2.) Wenn der Dienst nicht aus Wartungsgründen beendet wurde, starten Sie ihn manuell mithilfe der Anwendung "Services.msc" erneut.
3.) Weitere Unterstützung erhalten Sie von Ihrem IT-Supportanbieter.

Und das Teil sollte Montag morgen wieder rennen

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: redocomp
13.08.2011 um 12:02 Uhr
hi,

lassen sich betroffenen Dienste denn neustarten ?

Denn der Exchange selber wird schon noch funktionieren, nur die websites für die Exchnageverwaltungskonsole, die owa, den sharepoint werden auf Grund falscher IIS Einstellungen nicht mehr klappen.

Was sagen die Ereignisprotokolle ?
Bitte warten ..
Mitglied: NiklasStrom
13.08.2011 um 12:30 Uhr
Teilweise.
Manche Dienste können nicht gestartet werden weil die Abhängikeiten nicht gestartet sind.
mache gerade mal nen neustart mit geleerten Logs
Bitte warten ..
Mitglied: Metzger-MCP
13.08.2011 um 14:17 Uhr
welche Abhängigkeiten können denn nicht gestartet werden ?
Bitte warten ..
Mitglied: NiklasStrom
13.08.2011 um 14:42 Uhr
z.b. Prozeßaktivierungs Dienst
www-Publishing und so weiter

Probiere gerade mal die Systemstates retur zu spielen.

NACHTRAG: RPC wrd auch nicht gestartet

Nachtrag2 :
Das ist der eintrag n der Exchange Console den ich auf der rechten Seite sehe

Fehler beim Versuch, eine Verbindung mit dem angegebenen Exchange -5erver'server .Domain .Iocal herrzustellen:
Fehler beim Verbindungs versuch mit http://server.domain .local/powerSheli mithilfe von kerberos" -Authentifizierung: Beim Verbinden
mit dem Remoteserver ist folgender Fehler aufgetreten: Der Client kann keine Verbindung mit dem in der Anforderung angegebenen Ziel
herstellen. Stellen Sie sicher dass der Dienst auf dem Ziel ausgefuhrt wird und die Anforderungen akzeptiert. Lesen Sie die Protokolle und
die Dokumentationrur den WS-Verwaltungsdienst, der auf dem Ziel ausgeführt wird. Hierbei handelt es sich meistens um IIS oder WinRM.
Wenn das Ziel der WinRM-Dienst ist., fuhren Sie den folgenden Befehl auf dem Ziel aus, um den WinRM-Dienst zu analysieren und zu
konfigurieren: "winrm Quickconfig ". Weitere Informationen finden Sie im Hilfethema "'about_Remote_Troubleshooting.

Habe die Systemstates nun eingespielt was aber nicht viel brachte. Nun mach ich ein kompletten Restore von der Sicherung.
Mal schauen was passiert. Hat noch einer eine Idee?

Wenn das auch nicht klappt bin ich am überlegen Exchange noch mal neu drüber zu bügeln. Vielleicht klappts dann ja. Viel schlimmer als es jetzt ist geht ja nimmer. bevor ich das Teil wohl neu aufsetzen kann.
Bitte warten ..
Mitglied: NiklasStrom
14.08.2011 um 10:17 Uhr
Sonntag Morgen.
Das Backup ist zurück incl. der Systemstates. Mittlerweile kann ich per Remote zwar wieder drauf zugreifen und ich bekommen auch den "Zusammenfassungsbericht für das Netzwerk" geschickt, aber in der AD Verwaltung sehe ich bei allen Useren keine EXCHANGE Karteireiter.
Hier mal eine Bild http://scify.dyndns.org/tmp/foto1.png
Die sind weg. Auch ist wohl der virtuelle Server immer noch nicht da. Hat noch einer eine Idee?
Bitte warten ..
Mitglied: transocean
14.08.2011 um 17:29 Uhr
Moin,

Hat noch einer eine Idee?

Setz die Kiste neu auf und bleib möglichst in der Nähe der Standardkonfiguration. Ein SBS reagiert auf unbedachtes Drehen an der Konfiguration meistens wie ein störrischer Gaul und quittiert den Dienst.

Gruß

Uwe
Bitte warten ..
Mitglied: NiklasStrom
14.08.2011 um 19:57 Uhr
Ich bin auch am überlegen, aber dan kommt das Problem mit Exchange. Kannst es ja nciht so ohne weiters Sichern.

Mittlerweile haben wir wohl evtl. rausgefunden woran es liegt. Am RPC.
Werde morgen mal das SP1 reparieren lassen, wenn das nciht klappt noch mal SharePont drauf und wenn das immer noch nciht klappt .... neu install.
Bitte warten ..
Mitglied: transocean
14.08.2011 um 20:43 Uhr
Ist das ein Produktivsystem, oder so wie bei mir Privatvergnügen?
Bitte warten ..
Mitglied: NiklasStrom
14.08.2011 um 20:50 Uhr
Produktivsystem.
Deshalb ja die anfrage hier
Bitte warten ..
Mitglied: redocomp
14.08.2011 um 21:06 Uhr
hi transocean,

die Frage hatte ich bereits am Anfang vom Thread gestellt...
Bitte warten ..
Mitglied: NiklasStrom
14.08.2011 um 21:25 Uhr
Jepp hast du

Es sind diese Dienste die nicht mehr gestartet werden

Der Anwendungshost-Hilfsdienst Dienst wurde beendet.
Der SharePoint Foundation Search V4 Dienst wurde beendet.
Der SharePoint 2010 Timer Dienst wurde beendet.
Der SharePoint 2010 VSS Writer Dienst wurde beendet.
Der Remotedesktopgateway Dienst wurde beendet.
Der WWW-Publishingdienst Dienst wurde beendet.
Bitte warten ..
Mitglied: Metzger-MCP
15.08.2011 um 09:12 Uhr
Moin moin,
Ich habe so das gefühl das es am WWW-Publishingdienst Dienst liegen könnte.

Schau mal nach warum der sich der Dienst nicht starten lässt.
Welchen Fehler wirddabei generiert ?
Bitte warten ..
Mitglied: NiklasStrom
15.08.2011 um 10:35 Uhr
Klar liegt auch daran


Schau mal nach warum der sich der Dienst nicht starten lässt.
Welchen Fehler wirddabei generiert ?

Fehler 1068 Der Abhängikeitsdienst oder die Abhängigkeitsgrupe konnte nicht gestartet werden.


Abhängigkeiten sind

RPC
RPC Endpunktzuordnung
Remotedesktopgateway
DCOM Server Prozesstart
Bitte warten ..
Mitglied: NiklasStrom
17.08.2011 um 11:05 Uhr
Noch mal ne Frage hier in die Runde.

Hat schon mal jemand ein Bare Metall recovery gemacht?

Wenn ja wie funktioniert das.
Kurze Antwort wäre klasse,
Bitte warten ..
Mitglied: NiklasStrom
19.08.2011 um 21:56 Uhr
So malfür alle hier.
Hab nen bare Metal Restore gefahren vom 5.08 und es klappt wieder alles.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst SBS 2011 Migration zu Windows 2012 R2 inkl. Exchange Migration (40)

Frage von Odde23 zum Thema Windows Server ...

Windows Server
Remotedesktop Zugang an SBS 2011 (4)

Frage von chazon zum Thema Windows Server ...

Exchange Server
gelöst Neue email auf sbs 2011 geht nur mit internen emailabsendern (6)

Frage von jensgebken zum Thema Exchange Server ...

Exchange Server
gelöst Probleme bei der Deinstallation eines Exchange auf einem SBS 2011 (19)

Frage von manuel1985 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...