Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2011 Empfang und Versand von Emails steit Neustart des Servers nicht mehr möglich

Frage Microsoft Exchange Server

Mitglied: wolfgang2708

wolfgang2708 (Level 1) - Jetzt verbinden

07.12.2012 um 08:08 Uhr, 3848 Aufrufe, 19 Kommentare

Hallo,

habe folgendes Problem und bitte um Hilfe.

Gestern Abend habe ich meinen SBS 2011 Server neu gestartet.
Seitdem ist Emailversand und Empfang nicht mehr möglich


SBS Server 2011
Emailversand über Smarthost zum Provider.
Emailempfang direkt über SMTP mit fester IP
MX0 Record ist beim Provider gesetzt.

SBS Konsole mit Internet verbinden bringt den Fehler
„Ihre E-Mail konnte durch Windows SBS nicht ordnungsgemäß konfiguriert werden.“

SBS Konsole Beheben von Netzwerkproblemen bringt den Fehler
„ Die SMTP-Connectors für Exchange sind ungültig.“

DHCP und DNS sind eingerichtet und funktionieren einwandfrei.
Die Exchange Management Console und Shell lassen sich ohne Fehler öffnen
Zugriff auf Internet ist möglich, auch SBS Konsole zeigt Internetverbindung als verbunden mit grünen Hacken an.

Habe viele Seiten im Internet durch, komme aber nicht weiter.
Mitglied: cettheonly
07.12.2012 um 08:11 Uhr
Hallo,

von wo aus hast du das Senden und Empfangen getestet?

- Über OWA
- Über Outlook

Laufen alle Exchange Dienste?

Gruß
Bitte warten ..
Mitglied: wolfgang2708
07.12.2012, aktualisiert um 08:25 Uhr
Ich kann nicht sagen warum, aber der Empfang geht jetzt wieder.

Alle Exchange Dienste laufen.
Senden habe ich über Outlook und OWA versucht.
Bitte warten ..
Mitglied: marc-1303
07.12.2012 um 08:26 Uhr
Hallo wolfgang2708

Darf man davon ausgehen, dass Du einen zweiten Neustart bereits vollzogen hast.
Mein SBS 2011 musste ich schon mehrmals zweimal hintereinander neustarten. Obschon er ansonsten absolut tadellos läuft, nach einem Neustart kommt es immer wieder mal vor, dass einige Dienste nicht laufen. Vermutlich sind die SBS einfach total überladen...

Grüsse
Marc
Bitte warten ..
Mitglied: wolfgang2708
07.12.2012 um 08:29 Uhr
Hallo Marc,

hab die Server gestern mehrmals neu gestartet.


Grüsse, Wolfgang
Bitte warten ..
Mitglied: cettheonly
07.12.2012 um 08:39 Uhr
Hallo Wolfgang,

hatte bei meinem SBS 2011 diverse Probleme mit dem Exchange, ich habe die neuesten Patches installiert und dann nochmal neugestartet.

Ich hatte auch Probleme mit meinem Virenprogramm, dass hat hier blockiert gehabt, mal deaktiviert, dann nochmal getestet und Ausnahmen definiert, dann ging es.

Hast du ein LAN-TEAM im Server, da kam es bei mir schonmal zu fehlern.

Grüße
Christoph
Bitte warten ..
Mitglied: wolfgang2708
07.12.2012 um 08:50 Uhr
Hallo Christoph,

habe alle Servicepacks und Patches installiert mit Serverneustart.
Antivirensoftware habe ich zum Test deaktiviert.
Im Server ist nur eine Netzwerkkarte.

Grüsse, Wolfgang
Bitte warten ..
Mitglied: marc-1303
07.12.2012 um 08:53 Uhr
Hallo Wolfgang

Laufen wirklich alle nötigen Exchange-Dienste? Gibt es allenfalls in der Ereignisanzeige Hinweise auf den Fehler?

Grüsse
Marc
Bitte warten ..
Mitglied: wolfgang2708
07.12.2012 um 09:03 Uhr
Hallo Marc,

es laufen sicher alle nötigen Exchange Dienste.
Ereignisanzeige "Fehler beim Cmdlet. Cmdlet Get-User, Parameter {Identity=NT-AUTORITÄT\SYSTEM}."

Grüsse, Wolfgang
Bitte warten ..
Mitglied: marc-1303
07.12.2012 um 09:17 Uhr
Hallo Wolfgang

Der Cmdlet-Fehler NT-AUTORITÄT\SYSTEM ist nicht gravierend. Den hab ich auch. Das ist ein Relikt aus der Migration SBS 2003. Wie werden die nicht versendeten Mails behandelt: Gehen sie zurück an den User als nicht versendbar oder hängen sie in der Exchange-Warteschlange?

Ich bin jetzt gleich ausser Haus. Hoffe dass sonst noch wer helfen kann.

Grüsse
Marc
Bitte warten ..
Mitglied: wolfgang2708
07.12.2012 um 09:22 Uhr
Hallo Marc,

im Outlook sind die Mails unter "gesendete" aber auch in der Warteschlange ist nichts.

Grüsse, Wolfgang
Bitte warten ..
Mitglied: cettheonly
07.12.2012 um 09:57 Uhr
Hallo Wolfgang,

was sagt denn der Troubleshooting Assistent auf dem Exchange?

Grüße
Christoph
Bitte warten ..
Mitglied: wolfgang2708
07.12.2012 um 10:15 Uhr
Hallo Marc,

mit Troubleshooting Assistent meinst du Best Practices Analyzer.
Oder es gibt einen Assistent den ich nicht kenne.

Grüsse, Wolfgang
Bitte warten ..
Mitglied: cettheonly
07.12.2012 um 10:18 Uhr
Hallo Wolfgang,

bin zwar nicht Marc, aber genau den meine ich.

Grüße
Christoph
Bitte warten ..
Mitglied: wolfgang2708
07.12.2012 um 10:37 Uhr
Hallo Christoph,

bitte entschuldige die Verwechslung.

Nur das die Größe der ein- und ausgehenden Mails zu groß ist.
Ansonsten nichts auffälliges.


Grüsse, Wolfgang
Bitte warten ..
Mitglied: wolfgang2708
07.12.2012 um 11:06 Uhr
Hallo,

bei Beheben von Netzwerkproblemen steht.
"Die SMTP-Connectors für Exchange sind ungültig"
Unter Details "Exchange wurde nicht für die Kommunikation über das lokale Netzwerk konfiguriert."

Danke, Wolfgang
Bitte warten ..
Mitglied: cettheonly
07.12.2012 um 11:30 Uhr
Hallo Wolfgang,

hast du dir die Connectoren mal angesehen, ob diese korrekt sind?

Sind an den Smarthost Einstellungen änderungen versehentlich vorgenommen worden durch die Updates?

Sind in der SBS Konsole auf Konnektivität ganz unten, das hat bei mir schonmal zu Problemen geführt.

Grüße
Christoph
Bitte warten ..
Mitglied: wolfgang2708
07.12.2012 um 12:28 Uhr
Hallo Christoph,

hab ich alles schon x-mal angeschaut und neu angelegt.


Grüsse, Wolfgang
Bitte warten ..
Mitglied: cettheonly
07.12.2012 um 14:51 Uhr
Hallo Wolfgang,

mir fällt spontan leider auch nichts weiter ein, was du noch testen kannst.

Hast du mal nur nach dem Neustart alle Exchange - Dienste neugestartet - ohne Neuzustarten -
nur Dienste anhalten und wieder starten.

Grüße
Christoph
Bitte warten ..
Mitglied: wolfgang2708
07.12.2012 um 23:46 Uhr
Hallo Christoph,

ich bin jetzt so ratlos das ich den Server neu installiere.
Fühlt sich zwar nicht gut an, aber was soll ich machen.

Diese Nachtschicht ist mir sicher.


Danke an alle für die Infos.


Ciao, Wolfgang
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
SBS 2011 Exchange Multidomain kein senden über Outlook möglich (1)

Frage von pla112 zum Thema Exchange Server ...

Windows Server
Exchange SBS 2011 Mails auf Empfang bzw Zustellung prüfen (8)

Frage von Akcent zum Thema Windows Server ...

Windows Server
gelöst SBS 2011 - Domäne (7)

Frage von MiSt zum Thema Windows Server ...

Windows Server
gelöst Einrichten SBS 2011 mit Hybrid Router (12)

Frage von stolli zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...