Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2011 erkennt sein Domänen-Netzwerk nicht mehr

Frage Microsoft Windows Server

Mitglied: v-m-r-de

v-m-r-de (Level 1) - Jetzt verbinden

04.01.2012 um 16:54 Uhr, 12426 Aufrufe, 8 Kommentare

Hallo,

bei einem SBS 2011 wird bei den Nertzwerk-Verbindungen nicht mehr das Dömänennertzwerk "firma.local" erkannt, nur noch "privates Netzwerk".

Im Server sind zwei Netzwerkkarten verbaut, eine davon ist aktiv fürs lokale NEtzwerk, die zweite ist deakiviert und war noch nie aktiv.
Desweiteren sind noch zwei VMwaer Network adaptear aktiv. Bei diesen beiden erscheint immer nicht identifiziertes Nertzwerk.

Wei bekommen ich den SBS wieder dazu bei der echten Nertzwerkkarte wieder sein Domänennetzwerk "firmal.local" zu finden? Es werdens onst jede Menge Dienste nicht gestartet

Danke,
Volker
Mitglied: keine-ahnung
04.01.2012 um 19:42 Uhr
Hi,

wer soll denn hier wirklich was herauslesen können ausser völliger Hilflosigkeit? Wie lange ist der SBS ohne Probleme gelaufen? Was ist passiert, bevor das Teil die Schotten dicht gemacht hat? Welche Funktionen haben die virtuellen NIC? Was steht in den event logs, als das Drama begann? Was hast Du schon unternommen?

LG, Thomas
Bitte warten ..
Mitglied: GuentherH
05.01.2012 um 00:14 Uhr
HI.

Desweiteren sind noch zwei VMwaer Network adaptear aktiv. Bei diesen beiden erscheint immer nicht identifiziertes Nertzwerk.

Weg damit. Ein SBS 2008/2011 supportet nur eine Netzwerkkarte, und dazu gehören auch virtuelle Netzwerkkarten.

Es gibt gute Gründe dafür warum MS die Hyper-V Rolle auf einem SBS nicht supportet. Wieso kommt man dann auf die Idee eine andere Virtualisierungssoftware zu installieren?

LG Günther
Bitte warten ..
Mitglied: v-m-r-de
05.01.2012 um 03:22 Uhr
Hi,

der SBS lief einen Monat ohne Probleme.

Bin nun schon einen Schritt weiter:

Sobald der Anmeldedienst manuell (nach-)gestartet wird, werden die Nertzwerke auch wieder korrekt als Domänennetzwerke erkannt.

habe dann im Ereigbnisprotokoll folgende Fehlermeldung gefunden:

"Zeitüberschreitung bei der Namensauflösung für den Namen _ldap._tcp.dc._msdcs.ortho.local, nachdem keiner der konfigurierten DNS-Server geantwortet hat."

Ipconfig liefert das.
Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) 82574L-Gigabit-Netzwerkverbindun
g
Physikalische Adresse . . . . . . : 00-25-90-53-1F-58
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::889e:e02f:5a4c:1e5f%11(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.0.2(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.1
DHCPv6-IAID . . . . . . . . . . . : 234890640
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-16-7A-10-5F-00-25-90-53-1F-58

DNS-Server . . . . . . . . . . . : fe80::889e:e02f:5a4c:1e5f%11
127.0.0.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert
Habe auch schon anstelle der 127.0.0.1 die 192.168.0.2, als die IP vom SBS hinterlegt und neu gestartet, keine Änderung.

Die VMware Nertzwerkkarten habe ich auch deaktiviert, keine Änderung.

Der Fehler ist nach einen Neustart nach der Installation von MS Updates aufgetreten.
Seitdem nimmt sich auch ein Neusteart des Server auch ordentlich Zeit....

Grüße,
Volker
Bitte warten ..
Mitglied: GuentherH
05.01.2012 um 11:10 Uhr
Hallo.

nach der Installation von MS Updates aufgetreten.

Schau einmal in diese Richtung - http://blogs.technet.com/b/sbs/archive/2011/07/06/potential-issues-afte ...

Seitdem nimmt sich auch ein Neusteart des Server auch ordentlich Zeit....

Überprüfe, ob die Bindung des IPv6 Protokolls an die Netzwerkkarte korrekt ist.

LG Günther
Bitte warten ..
Mitglied: v-m-r-de
05.01.2012 um 17:25 Uhr
Hallo

> nach der Installation von MS Updates aufgetreten.

Schau einmal in diese Richtung -
http://blogs.technet.com/b/sbs/archive/2011/07/06/potential-issues-afte ...

Dies wurde davor schon ausgeführt. Der Fehler trat erst (viel) später auf.

> Seitdem nimmt sich auch ein Neusteart des Server auch ordentlich Zeit....

Überprüfe, ob die Bindung des IPv6 Protokolls an die Netzwerkkarte korrekt ist.

Alle Nertzwerkkarten haben ein zugewiesene IPv6 Adresse und beim DNS ist die Ipv6 Adresse des ersten NIC eingetragen.

Er kann aber dennoch nicht die Adresse auflösen.

LG,
Volker
Bitte warten ..
Mitglied: keine-ahnung
05.01.2012 um 17:39 Uhr
Hi,

wenn Du die "überzähligen" NIC's aus dem System geschmissen hast, würde ich mal den Assistenten "Behebung von Netzwerkproblemen" aus der SBS-Konsole ausführen ... eventuell funktioniert das Teil ja sogar

LG, Thomas
Bitte warten ..
Mitglied: v-m-r-de
05.01.2012 um 23:28 Uhr
Hi Thomas,

überzählige NICs sind deaktiviert und der Assistent ist durchgelaufen.
Er hat beim DSN auch was korrigiert. DNSist nur noch an der einen NIC gebunden, bei der NIC ist nun die 127.0.0.1 als einziger DNS Server eingetragen, bei IPc6 die IP der Karte. Die IP stimmt auch mit der überein, die beim DNS-Server als Listener-IP angegeben worden ist.
Was mich aber einwenig verwundert:
Bei der NIC ist nur eine IPv6 Adresse angeben, über IPconfig /all werden mir aber zwei angezeigt.

Unterm Strich hat es aber nciht gebracht. Er kann beim Start noch immer nicht die Adresse
_ldap._tcp.dc._msdcs.firma.local
auflösen.
nslookup spuckt dann nach der Anmeldung und starten der Dienste folgenes aus:

Standardserver: connect.firma.local
Address: fe80::d0a7:xxxx:xxxx:xxxx

_ldap._tcp.dc._msdcs.firma.local
Server: connect.firma.local
Address: fe80::d0a7:xxxx:xxxx:xxxx
Name: _ldap._tcp.dc._msdcs.firma.local


Legt er die Adresse noch mal an, wenn ich sie im jetzt lösche?

LG,
Volker
Bitte warten ..
Mitglied: GuentherH
06.01.2012 um 13:53 Uhr
Hi Volker.

bei der NIC ist nun die 127.0.0.1 als einziger DNS Server eingetragen

Trage hier die IP Adresse des DNS Server also die des SBS ein

In den IPv6 Einstellungen ist mit ziemlicher Sicherheit bei DNS ::1 eingetragen. Ändere hier die Einstellung auf DNS automatisch beziehen. Dann liefert nslookup ein IPv4 Adresse zurück

Überprüfe, ob die Revers-Lookupzone korrekt konfiguriert ist

LG Günther
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst SBS 2011 - Domäne (7)

Frage von MiSt zum Thema Windows Server ...

Windows Server
gelöst Einrichten SBS 2011 mit Hybrid Router (12)

Frage von stolli zum Thema Windows Server ...

Exchange Server
SBS 2011 Exchange Multidomain kein senden über Outlook möglich (1)

Frage von pla112 zum Thema Exchange Server ...

Windows Server
SBS 2011 - Fehler bei Server-Sicherung (20)

Frage von Irolan zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...