Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sbs 2011 erkennt festplatte nicht?

Frage Microsoft Windows Server

Mitglied: Linuxguru

Linuxguru (Level 1) - Jetzt verbinden

21.12.2012 um 12:05 Uhr, 5025 Aufrufe, 9 Kommentare

Festplatte im Rack vom BIOS erkannt, aber nicht von Server sbs 2011

Hallo,

ich habe ein kurioses Problem. Eine 1TB Festplatte im Rack, auf welche die Backups gesichert werden sollen, wird zwar im BIOS erkannt, aber Windows Server SBS 2011 erkennt die festplatte nicht. In der Datenträgerverwaltung keine Spur, auch nach Neustarts nicht.

Im Geräte Manager sind alle Treiber installiert, es gibt keine Probleme, Fehlermeldungen oder Konflikte - alles sieht sauber aus. Unter Laufwerke ist aber auch nur die System Festplatte (eigentlich RAID-1) sichtbar.

Hat Jemand eine Idee was ich tun kann?
Mitglied: eumel1979
21.12.2012 um 12:08 Uhr
Hallo,

einen anderen USB Port hast du auch schon ausprobiert?


Gruß Eumel
Bitte warten ..
Mitglied: keine-ahnung
21.12.2012 um 13:09 Uhr
Zitat von Linuxguru:

Hat Jemand eine Idee was ich tun kann?

Ja. Schon. Uns etwas über die Hardeware erzählen? Was ist eine Festplatte im Rack? Kenne ich nur im Schlafrock

LG, Thomas
Bitte warten ..
Mitglied: Linuxguru
21.12.2012, aktualisiert um 14:16 Uhr
Jop, sry. Wo sind meine Manieren:

Supermicro SC733T-500B
Supermicro X9SCL-F
Intel Xeon E3-1220v2
16GB DDR3-1333 ECC
2x 500GB HDD 24/7 (RAID-1 Array)

die besagte Festplatte ist eine Seagate Barracuda 1000GB ST1000DL002

Ich meine einen Festplatten Wechselrahmen (Käffig). Im Slot 1&2 sind die beiden 500GB Festplatten, im Slot #3 ist die Seagate für die Backups. Habe sie auch in Slot #4 gesteckt aber ohne Erfolg.

Wie gesagt - BIOS erkennt sie vollständig. Nur Windows nicht.
Bitte warten ..
Mitglied: keine-ahnung
21.12.2012 um 14:32 Uhr
Nun, lieber Guru, eventuell will der RAID-Controller auch noch befragt werden? Du hast doch so ein Dingens ...?? Und bei der Gelegenheit guckst Du geich mal, ob sämtliche trays im backbone beschalten sind ...

LG, Thomas
Bitte warten ..
Mitglied: Pjordorf
21.12.2012 um 14:38 Uhr
Hallo,

Zitat von Linuxguru:
Jop, sry. Wo sind meine Manieren:
Puh, hatte schon angst du würdest uns hier erklären wie du deine Festplatte angebunden und betreiben willst. Gut das du uns das wenigstens zum raten überlässt.

2x 500GB HDD 24/7 (RAID-1 Array)
OK. RAID - Array. OK.

Wie gesagt - BIOS erkennt sie vollständig. Nur Windows nicht.
Hehe. welches BIOS? Das vom Mainboard oder vom RAID Kontroller welcher bei dir onboard ist? Kannst du denn einzelne SATA Ports als RAID nutzen und andere gleichzeitig als NICHT-RIAD (IDE - AHCI) nutzen? Doch eher nicht, oder? Was sagt also deine RAID Konfiguartion hier aus? Auch eine einzelne Platte muss im RAID irgendwie konfiguriert werden. Was soll denn sonst dein RAID Kontroller (Onboard) an ein OS weitergeben?

Gruß,
Peter
Bitte warten ..
Mitglied: Linuxguru
22.12.2012 um 13:54 Uhr
Beide BIOS erkennen die Festplatte. Beim RAID BIOS kann ich sie allerdings nur zwischen "READY" und "ONLINE" schalten. Ich habe festgestellt, daß bei "ONLINE" sie in dem Array "A0x" als 3-te Festplatte landen würde. Ich kann Sie noch auf "HOTSPARE" stellen. Die ist aber größer als die beiden anderen, das würde wohl nicht gut gehen.

Ist es dann nicht möglich eine Festplatte in einem der Bays zu betreiben, welche nicht zum RAID Array gehören soll und nicht für HOTSPARE vorgesehen wurde?
Bitte warten ..
Mitglied: keine-ahnung
22.12.2012 um 15:32 Uhr
Zitat von Linuxguru:
Ist es dann nicht möglich eine Festplatte in einem der Bays zu betreiben, welche nicht zum RAID Array gehören soll und
nicht für HOTSPARE vorgesehen wurde?

Das wird Dir nur der Board-Hersteller sagen können. Alternative wäre der Einbau eines richtigen Controllers, der alle Platten übernimmt und das Deaktivieren der onboard-Krücke.

Gibt es keine Dokumentation zu dem Host-Controller?

LG, Thomas
Bitte warten ..
Mitglied: Linuxguru
22.12.2012, aktualisiert um 15:55 Uhr
Zitat von keine-ahnung:
Gibt es keine Dokumentation zu dem Host-Controller?


Bestimmt gibt es welche. Ich muss mal schauen was ich finde. Zur Zeit ist alles komplett durcheinander hier wg. der Weihnachtszeit.

Die 1,0 TB Festplatte kann man nicht für HotSwap verwenden oder?
Bitte warten ..
Mitglied: keine-ahnung
22.12.2012, aktualisiert um 16:10 Uhr
Du bist schon ein Guru ...

Meinst Du hotswap (warum nicht, wenn die Platte in einen Rahmen eingebaut ist und der Controller hotswap unterstützt)?

Oder HotSpare (weiss ich gar nicht, ob das für RAID 1 definiert ist (bin halt auch kein Guru) - wenn es das geben sollte, was ich bezweifele, würde es wenig Sinn machen - Platte fällt aus, Controller meldet "Platte putt" - Ersatzplatte in die Hand nehmen, wechseln und das RAID rebuilden. Online oder offline, je nachdem was sinnvoll ist und was der controller hergibt)?

Prinzipiell kannst Du eine kleinere Platte auf eine grössere spiegeln, der restliche Platz wird dann halt nicht genutzt und auch nicht zur Verfügung gestellt, wenn das Deine Frage war ...

LG, Thomas
Bitte warten ..
Ähnliche Inhalte
Windows Server
SBS 2011 erkennt Backup auf USB-Festplatte für die System-Wiederherstellung nicht
gelöst Frage von TomTestWindows Server17 Kommentare

Hallo allerseits, hab keine passende Frage gefunden, daher folgende Situation, Ich habe einen SBS 2011 vor mir und auf ...

Windows Server
SBS 2011 erkennt TCPIP Port für Drucker nicht
gelöst Frage von BadgerWindows Server14 Kommentare

Hallo Leute, - Druckserver: SBS 2011 - Drucker: Tally Dascom 2600 - Netzinterne Firewall gibt es nicht - Der ...

Windows Server
SBS 2011 - Backup auf zwei Festplatten, die jede Woche gewechselt werden
gelöst Frage von LKaderavekWindows Server14 Kommentare

Hallo, welche Möglichkeit habe ich beim SBS 2011 zwei Festplatten als Backup-Medium zu nutzen. Es soll dann jede Woche ...

Exchange Server
SBS 2011 Migration auf SBS 2011 - Zertifikatsprobleme
Frage von aschinnerlExchange Server3 Kommentare

Hi zusammen, Ich habe von einem SBS 2011 (physisch) auf einen SBS 2011 virtuell migriert. Alles hat ohne Probleme ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 StundeWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 2 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 13 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 20 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...