Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2011 Essential, Netzwerkfehler, Ereignis-ID 2012, Quelle srv

Frage Microsoft Windows Server

Mitglied: ahaupt

ahaupt (Level 1) - Jetzt verbinden

21.01.2013 um 11:11 Uhr, 3741 Aufrufe, 9 Kommentare

Hallo liebes Forum! Ich bin auf der Suche nach der Lösung für folgendes Problem:

Bei mir läuft ein SBS 2011 Essential. Die Clients laufen unter WinXP. Alles läuft zufriedenstellend. Nur gelegentlich (2-4 mal am Tag) unterbricht kurz die Netzwerkverbindung zu den Clients. Im Ereignisprotokoll erhalte ich folgende Meldung:

"Netzwerkfehler, Ereignis-ID 2012, Quelle srv

Beim Übertragen oder Empfangen von Daten ist ein Netzwerkfehler aufgetreten. Gelegentliche Fehlschläge sind normal, aber häufige Fehlschläge deuten auf einen Fehler in der Netzwerkkonfiguration. Der Fehlerstatuscode steht in den wiedergegebenen (in Wörter umgewandelte) Daten und deutet eventuell auf die Fehlerursache."

Um dieses Ereignis herum sind im Ereignisprotokoll immer verschiedene An- und Abmeldeprozesse vermerkt. Wo liegt hier der Fehler? Ich habe mal exemplarisch ein Ereignisprotokoll hochgeladen.

http://filecloud.io/nmf8ljzw

VG ahaupt
Mitglied: bounee
21.01.2013 um 11:24 Uhr
Hallo,

bitte prüfe zunächst (wenn Du dass noch nich gemacht hast), ob ggf. der Switch ärger macht oder die Verkabelung in Ordnung ist. Des weiteren aktualisiere ggf. den Treiber für die Netzwerkkarte am Server - mache aber vorher ein komplettes Backup des System, damit Du ggf. alles zurücksetzen kannst. Und als weitere Alternative würde ich eine neue Netzwerkkarte einbauen - manchmal ist dieser Kostenaufwand einfach unschlagbar und schon Zeit und Nerven.

Besten Gruß
Olli
Bitte warten ..
Mitglied: ahaupt
21.01.2013 um 11:55 Uhr
Danke Olli.

Du vermutest also eher ein Hardwareproblem? Mich machte nur ebend stutzig, daß es immer das selbe Muster im Ereignislog um mein Fehlerereignis herum gibt. Es gibt auch immer einen Kryptografie-Vorgang in der Aufgabenkategorie Systemintegität für den Kontonamen [servername]$. Ich dachte an irgendeine Fehlkonfiguration in den Sicherheitseinstellungen. Hier verlassen mich leider meine Hobbyadminfähigkeiten

Aber ich werde mal zunächst Deine Hinweise umsetzen und melde mich wieder.

VG Andreas
Bitte warten ..
Mitglied: keine-ahnung
21.01.2013 um 13:37 Uhr
Hi,

erstmal kannst Du Deine Screenshots direkt im Forum einbinden, das "Zappen" auf einige weniger illustre Cloudanbieter bleibt einem dann erspart...

Was ist das für eine Maschine? Wieviel NIC sind an Bord?

LG, Thomas
Bitte warten ..
Mitglied: ahaupt
21.01.2013 um 15:11 Uhr
Hallo Thomas,

daß ich Sceenshots einbinden kann habe ich gesehen, aber ich wollte den gesamten Auszug aus der Ereignisanzeige zur Verfügung stellen (.evtx). Dateien kann ich in diesem Forum meines Wissens nicht hochladen?!

Es handelt sich um ein Intel-Serverboard S3420GPLC mit Xeon X3430 2,4GHz und 8Gb RAM.
Es wird die Onboard-NIC verwendet (Intel 82574L). Die zweite onboard verfügbare NIC lungert im Gerätemanager unter "andere Geräte" als "Ethernet-Controller" ohne Treiber herum.

Als Treiber ist der mit dem Board gelieferte installiert. Ich bin etwas unsicher, was mir beim Treiberupdate so wiederfahren kann. Wenn mir bounee empfiehlt, vorher ein Gesamtbackup anzulegen, werden meine Bauchschmerzen noch stärker. Ich habe mich daher bisher davor gedrückt. Aber jetzt muß ich wohl...

VG Andreas
Bitte warten ..
Mitglied: keine-ahnung
21.01.2013 um 18:15 Uhr
Moin,

deaktiviere zunächst mal den zweiten NIC - der SBS 2011 unterstützt nur einen, und man weiss nie, wann der deswegen spuckt.
Der Server selbst ist selber zusammengeschraubt?
Läuft der SBS auf dem Blech oder in einer VM? Die Verkabelung ist strukturiert und geprüft?
Einen anderen NIC würde ich zunächst nicht einbauen, und wenn, sollte er die IP des bisherigen erhalten ...
Check zunächst auch mal die Stabilität zum Switch (ping -t über 5 Minuten und von den Clients zum Server).

LG, Thomas
Bitte warten ..
Mitglied: ahaupt
22.01.2013 um 08:01 Uhr
Hallo Thomas,

die Hardware wurde ca. vor einem Jahr von Aquado (ein Online-Hardwarehändler) als "Bayernserver" verkauft. Den SBS habe ich direkt auf die Hardware installiert. Die Verkabelung läuft seit Jahren unverändert. Auch der Switch war vorher schon da und gab bisher keinen Anlaß zur Klage.

Die zweite NIC habe ich im Geräte-Manager deaktiviert.
Dann habe ich ping -t auf dem Server zu einem Client und zeitgleich umgekehrt gestartet (Client pingt den Server an). Und nun trat glücklicherweise genau das o.g. Ereignis ain:
Für mich äußerte sich das darin, daß meine Remotesitzung zum Server unterbrochen wurde. In dieser Zeit lief der Ping vom Client zum Server unterbrechungsfrei durch. Der Ping vom Server zum Client aber verlor zur selben Zeit 6 Pakete (Zeitüberschreitung).
Insgesamt lief ping -t auf beiden Rechnern ca. 1 Stunde weiter ohne irgendwelche Aussetzer.

Können wir hier nicht ein Hardware-Problem ausschließen?

VG Andreas
Bitte warten ..
Mitglied: keine-ahnung
22.01.2013 um 08:19 Uhr
Zitat von ahaupt:
Hallo Thomas,
Moin zurück,
die Hardware wurde ca. vor einem Jahr von Aquado (ein Online-Hardwarehändler) als "Bayernserver" verkauft.
Das könnte erklären, dass der nicht läuft
Den SBS habe ich direkt auf die Hardware installiert
O.K.
Die Verkabelung läuft seit Jahren unverändert. Auch der Switch war vorher schon da und gab bisher keinen Anlaß zur Klage.
Viele Schwangere, die ich bisher kennengelernt habe, haben anamnestisch beteuert, vorher mitunter mehr als zwanzig JAhre nicht schwanger gewesen zu sein. Und doch ...
Die zweite NIC habe ich im Geräte-Manager deaktiviert.
O.K.
Können wir hier nicht ein Hardware-Problem ausschließen?
Leider nein ...

Wir können hier aber weiter machen: nächster Schritt wäre für mich, den Server mit einem neuen Patch-Kabel an einem anderen Port des Switches (was ist das für einer?)anzudröseln und wieder zu testen.
Zusätzlich natürlich den DNS testen: nslookup IP und Namen sowohl vom Server zum Client als auch umgekehrt. Apropos IP: IPv6 ist nicht zufällig abgeschalten wurden?
Danach würde ich tatsächlich den SBS selbst auf das aktuelleste patch-level "heben" und auch dem NIC den neuesten Treiber verpassen. Eine Komplettsicherung dafür ist eigentlich nicht notwendig, allerdings sollte die ständig und aktuell vorhanden sein - IMHO bringt auch der Essential die notwendigen Werkzeuge dafür mit.

So, dass wären die nächsten Bastelaufgaben für den Vormittag ...

LG, Thomas
Bitte warten ..
Mitglied: ahaupt
22.01.2013 um 11:35 Uhr
Hallo Thomas,

Bastelaufgabe erledigt!

Patchkabel getauscht,
anderen Port belegt am Switch
nslookup in allen Richtungen funktioniert
IPv6 habe ich nicht deaktiviert am NIC, weil ich darüber gelesen habe, daß das Probleme gibt. BPA mault hier auch rum. Ich habe hier nur als IP irgendeine aus dem privat nutzbaren Adressraum vergeben, kein DNS, kein DHCP. Vielleicht ist das falsch? Müssen hier andere Dummyeinstellungen rein, oder muß ich per regedit IPv6 besser richtig abschalten (da wollte ich noch nicht richtig ran, vielleicht brauchen wir ja IPv6 bald)?
Der Switch ist ein TP-Link TL-SG 1024 24Port. Vielleicht ist er ja tatsächlich ein bisschen schwanger!? lol
Hier muß ich dann erstmal was neues anschaffen.
Der SBS updatet sich regelmäßig; dann ist er auf das aktuelleste patch-level "gehoben"?
Und dann das Treiberupdate, da muß ich mir mal ein Wartungsfenster öffnen ;) Aber das steht jetzt auf dem Plan.
Die automatische Serversicherung ist natürlich eingerichtet - immer nachts.
Das dauert nur immer ewig (ich nutze den onboard Raidcontroller für ein Raid1. Ich glaube, der bremst unheimlich. Das bedeutet natürlich, daß auch eine Wiederherstellung nicht mal eben so gemacht ist.

Ich berichte, ob und wann der Fehler weiter auftritt und melde mich.

VG Andreas
Bitte warten ..
Mitglied: keine-ahnung
22.01.2013, aktualisiert um 13:05 Uhr
Zitat von ahaupt:
Hallo Thomas,
Zurück...
Bastelaufgabe erledigt!
Prima!
IPv6 habe ich nicht deaktiviert am NIC
Gott sei Dank - hier hast Du mich missverstanden. Wäre eine mögliche Fehlerquelle wenn deaktiviert
Der Switch ist ein TP-Link TL-SG 1024 24Port.
Kenn ich nicht, klingt irgendwie nicht wirklich nach "PRO", kann, muss aber nicht die Ursache sein - beobachten...
Der SBS updatet sich regelmäßig; dann ist er auf das aktuelleste patch-level "gehoben"
YEP
Das dauert nur immer ewig (ich nutze den onboard Raidcontroller für ein Raid1. Ich glaube, der bremst unheimlich.
Das wäre eine weitere Möglichkeit. Ich hatte mal einen SBS2003 auf einem ProLiant ML 1xx - genau weiss ich dass nicht mehr, ebenfalls mit fake-Raidcontroller. Wenn dort grössere Datenmengen geschrieben wurden, hat das Teil auch dicht gemacht ... ich habe dann komplett getauscht. Insofern sollte man überlegen, ob ein RAID1 auf so einem Mistding überhaupt Sinn macht (wenn man ein vernünftiges Sicherungsregime fährt, ist das eher kontraproduktiv)
Ich berichte, ob und wann der Fehler weiter auftritt und melde mich.
So machst Du das,

LG, Thomas
Bitte warten ..
Ähnliche Inhalte
Windows Server
Ereignis-ID 1202 Quelle ADWS
Frage von IT-HeadofficeWindows Server

Hallo wir setzen VMware in der Version 5.5 ein. Aktuell sind unsere VM's Server 2008 R2 SP1 Datacenter. Auf ...

Windows Server
SBS 2011 und Windows Server 2012 Essentials in einem Netzwerk
Frage von rw72Windows Server4 Kommentare

Hallo, wir haben einen SBS2011. Die Überlegung ist jedoch noch einen Windows Server 2012 Essentials anzuschaffen für DATEV. Laufen ...

Windows Server
Event ID 10153, Quelle Windows Remote Management an SBS 2011
Frage von lmblmbWindows Server1 Kommentar

Hallo, werde langsam irre. Habe den obengenannten Fehler an einem Small Business Server 2011. Es ist nicht der einzige ...

Windows Server
SBS 2012 Standard oder SBS 2011 Essentials als TerminalServer oder mit dem alten Lösung weiter arbeiten
Frage von uuppssWindows Server6 Kommentare

Liebes AdminTeam ich hätte noch ein paar Fragen Aktuelle Lösung war bei uns SBS 2011 Essentials. Jetzt sind wir ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 4 StundenWindows 10

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 6 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 20 StundenInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte15 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...