Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2011 - Exchange 2010 Mailversand per SMTP Connector (ohne Smarthost)

Frage Microsoft Exchange Server

Mitglied: Zangetsu

Zangetsu (Level 1) - Jetzt verbinden

25.07.2014 um 22:09 Uhr, 3768 Aufrufe, 6 Kommentare

Hallo,
habe leider über die Forensuche/Google keine Lösung für mein Problem finden können. Vielleicht hat ja jemand einen Tip/Lösungsvorschlag für mein Problem.

Aktuell wird ein SBS 2011 verwendet. Der Server ist konfiguriert und verrichtet seine Arbeit problemlos seit ca. 1 Jahr. Bis jetzt war die Konfiguration wie folgt:

Strato Domain: www.firma.de
Subdomain: remote.firma.de
MX: remote.firma.de.
Backup-MX: Provider-Server
A-Record remote.firma.de: IP 123.456.789.012

Die Mails kommen direkt auf den SBS und wurden bis jetzt über einen Smarthost des Providers gesendet. Nachdem dieser in letzter Zeit häufiger geblacklisted war, will ich die Mails direkt über den Exchange versenden. Hierfür habe ich folgende Anpassungen getätigt:

1. Reverse-DNS/PTR beim Internetanbieter = remote.firma.de
2. SPF/TXT Eintrag auf firma.de (v=spf1 mx -all)
3. Deaktivierung Smarthost
4. Neuerstellung Sendeconnector:
HELO/EHLO: remote.firma.de
Adressraum: SMTP * Cost 1
MX-Datensätze des MX

Jetzt zum Problem:

Wenn ich versuche an einen anderen Exchange Server mit MX Eintrag eine Mail zu versenden, bleibt die Mail in der Warteschlange mit folgender Fehlermeldung hängen:

"Don't use the Backup MX 'relay.rzone.de' while the Primary MX is available - please send your mail to remote.firma2.de"

Mails an Anbieter a la web.de/gmx.de gehen sofort raus - kommen aber nicht an. Umschalten des Sendeconnectors funktioniert sofort und wieder einwandfrei, sofern nicht wieder geblacklisted.

Habe ich etwas an der Konfiguration missverstanden/falsch gemacht?

Danke für eure Hilfe.

Gruß Matthias


Mitglied: keine-ahnung
26.07.2014 um 13:08 Uhr
Moin,

hast Du den connector über den Assistenten erstellt oder per manus? Ich vermute letzteres ...

Aber mal prinzipiell:

Ich versende auch über Strato als smarthost und habe nur seltenst Probleme in dieser Richtung gehabt, eigentlich kann ich mich gar erinnern. Sendest Du direkt und wirst gelistet, musst Du Dich dann auch selber kümmern, wieder weiss gewaschen zu werden - ein mitunter mühseliges Unterfangen. Feste WAN-IP habt Ihr zumindest?

LG, Thomas
Bitte warten ..
Mitglied: Zangetsu
26.07.2014 um 17:36 Uhr
Hallo Thomas,

habe den Sendeconnector sowohl manuell als auch über den Assi gemacht. Beide Wege scheitern. DNS Cache geleert, anderen Mailserver angepingt - alles passt.
Ich wüsste ehrlich gesagt auch nicht, wie ich Einfluss auf die Wahl des MX nehmen könnte, spricht Primary/Secondary.

Ja da hat jemand aufgepasst - Strato Das Problem mit Strato ist nicht permanent - eher sporadisch und meist bei Empfängern von Yahoo/AOL/... Ein Check auf mxtoolbox zeigt, daß der im Moment von uns genutzte Mailserver bei Strato auf irgendeiner Blacklist steht und die Mail dann entsprechend zurückgewiesen wird. Das kann innerhalb einer halben Stunde oder einem halben Tag wieder weg sein. Es geht halt nur auf die Nerven, wenn man mehrfach am Tag auf einen Account a la Google zurückgreifen muss, um entsprechende Empfänger anzuschreiben.

Aus dem Grund will ich vom Smarthost weg und habe angefangen mich mit der Thematik PTR/SPF-TXT/DKIM auseinanderzusetzen. Aber im Moment komme ich einfach nicht weiter.

Gruß Matthias
Bitte warten ..
Mitglied: keine-ahnung
26.07.2014 um 18:06 Uhr
Hi nochmal,

momentan hättest Du die Möglichkeit, die Strato-Boys in die Spur zu schicken, wenn tatsächlich deren Connector gelistet ist ... was ich irgendwie eher als unwahrscheinlich ansehe ... Die Chance, bei einem Direktversand gelistet zu werden, ist IMHO um Qualitäten höher.
Wie auch immer: beim SBS würde ich auch im Bereich Exchange nix manuell konfigurieren wollen, wofür Bill Assistenten hat bauen lassen. Ergo richte die Internetverbindung über den Assi noch mal ein, lass den MX-BPA und smtpdiag mal drüber schauen ... da sollte es zumindest schon mal Anhaltspunkte geben.

Bevor Du das Gedöhns testest, würde ich den backup-Server bei Strato mal aus der Geschichte wieder rausnehmen ...

LG, Thomas
Bitte warten ..
Mitglied: Zangetsu
12.08.2014 um 00:22 Uhr
Hi Thomas,
danke für deine Tips. Inzwischen habe ich den Fehler gefunden. Telnet sei dank...

LG Zangetsu
Bitte warten ..
Mitglied: der-suchende
06.12.2014 um 11:33 Uhr
Und wo lag der Fehler?
Bitte warten ..
Mitglied: StefanKittel
22.02.2015 um 09:18 Uhr
Hallo

grundsätzlich möchte ich davon abraten Emails via SMTP direkt zu versenden.
Der Aufwand ist relativ hoch, z.B. für Dane oder SPF und Deine Mails werden deutlich eher als Spam klassifiziert als über Strato.

Es gibt genug Firmen die Mails auch von solche festen IP-Adressen wie Deiner nicht annehmen.
Und Du must auch eine regelmäßig Überprüfung auf Backlisting durchführen, falls irgendeine Firma der Meinung ist das wäre Spam und Deine IP dort meldet.

Viele Grüße

Stefan
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 an SBS 2011: Mailversand geht nicht mehr
Frage von immobrauchExchange Server10 Kommentare

Exchange 2010 an SBS 2011 Unerwartet funktioniert der komplette Mailversand nicht mehr :-( Meldung von Outlook: 1. Nachricht Diese ...

Exchange Server
Exchange 2010 (SBS) nur noch als Smarthost nutzen?
Frage von gagaguExchange Server9 Kommentare

Hallo, wir haben einen SBS 2011 mit einem Exchange 2010 im Einsatz den wir gerade duch einen Exteren Anbieter ...

Exchange Server
Exchange 2010 SMTP-Connector - zusätzliches Relay
Frage von FA-jkaExchange Server6 Kommentare

Hallo, in meinem Testnetz (basierend auf einem SBS2011) möchte ich von diversen Geräten (IMM-Konsole, RAID-Controller, NAS, Backup-Software, USV-Software, VPN-Gateways ...

Exchange Server
Smarthost für Internet-E-Mail in SBS Konsole und Smarthosts im Sendeconnector, SBS 2011 bzw. Exchange 2010
Frage von toxictypeExchange Server4 Kommentare

Hallo liebe Admins, ich habe eine Verständnisfrage zu den o.a. Smarthosts. Im Netz finde ich leider keine spezifische Info. ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 12 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 16 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...