Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2011 und Exchange 2010 - Selektorwerte oft nicht gefunden ?

Frage Microsoft Exchange Server

Mitglied: jprinzler

jprinzler (Level 1) - Jetzt verbinden

19.09.2011 um 15:44 Uhr, 8166 Aufrufe, 5 Kommentare

Ich habe hier einen SBS 2011 installiert und soweit auch eingerichtet. Nun erscheint aber bei der Arbeit in der MMC im SnapIn von Exchange 2010 immer wieder mal "Fehler bei Starten eines Befehls auf dem Remoteserver... ...Selektorwert "xxxxxxx-xxxxxxx-xxxx-xxxx-xxxxxx" nicht gefunden"?

Hallo !

Ich habe hier einen SBS 2011 (x64) installiert und soweit auch eingerichtet. Nun erscheint aber bei der Arbeit in der MMC im SnapIn von Exchange 2010 immer wieder mal:

"Fehler bei Starten eines Befehls auf dem Remoteserver. Die folgende Fehlermeldung wird ausgegeben: Die Windows -Remoteshell kann die Anforderung nicht ausführen, da der in
der Anforderung angegebene Selektorwert "xxxxxxx-xxxxxxx-xxxx-xxxx-xxxxxx" nicht gefunden wurde. Weitere Informationen finden Sie im Hilfethema "about_Remote_Troubleshoting".

Manchmal klappt es etwas einzustellen - meistens aber nicht ;-(

Leider erfahre ich bei MS nur das bei diesem Fehlerbild "Die falsche Version von WinRM ist installiert. Informationen zum Installieren des Windows-Verwaltungsframeworks, das die
richtige Version von WinRM enthält, finden Sie unter Installieren und Konfigurieren von Windows PowerShell" ?

Es handelt sich aber um eine Neuinstallation und auch wenn ich den Anweisungen folge, melden mir die Installer immer das ich eine falsche BS-Version der zu
installierenden WinRM habe?

Ein "setup /m:RecoverServer" von der Installations-DVD bringt mich hier auch nicht weiter, da es mit der Meldung:

Willkommen bei der unbeaufsichtigten Installation von Microsoft Exchange Server 2010
Exchange-Setup wird vorbereitet
Die Setupdateien werden kopiert

kommentarlos beendet wird?

Hab Ihr hier eine Idee?
ich möchte meine Mails usw. ungern einem System anbieten welches schon ohne Last und kurz nach der Installation rum zickt!

Danke für Eure Tipps!

Jaromir Prinzler
Mitglied: Beast76
05.07.2012 um 11:09 Uhr
Hallo Jaromir,

konntest du das Problem mittlerweile lösen?
Genau dein beschriebenes Problem belastet mich auch extrem.

Anfangs hatte ich nicht das Problem, doch nach einiger Zeit kam diese Fehlermeldung ständig.
Ich vermute fast, das es mit einem Windows-Update zusammenhängen könnte.

Grüße
Volker Uhlig
Bitte warten ..
Mitglied: iceman5
22.07.2012 um 18:20 Uhr
Hallo Jaromir,

Auch wenn der Beitrag mitlerweile etwas älter ist, hätt auch ich die Frage ob es du nun zu einer Lösung gekommen bist? Habe nämliche ebenfalls dieses Problem. -> Sehr lästig kann ich nur sagen, bei jedem 2. Klick im Snap In kommt diese Fehlermeldung.

Ich hoffe es findet sich hier jemand der mir da helfen kann,

Viele Grüße

Günther
Bitte warten ..
Mitglied: Beast76
01.08.2012 um 21:40 Uhr
Hallo Günther,

ich habe es endlich bei mir lösen können.

Es lag bei mir an einer Begrenzung der Speichers für MSExchangePowerShellAppPool im IIS.

Schaue unter: IIS > Anwendungspools > MSExchangePowerShellAppPool > Erweiterte Einstellungen > Wiederverwendung
ob das Limit für den privaten und virtuellen Speicher auf 0 (kein Limit) gesetzt ist.

Prüfe auch ob nur 1 PowerShellAppPool läuft!

Viele Grüße
Volker
Bitte warten ..
Mitglied: iceman5
01.08.2012 um 21:58 Uhr
Hallo Volker,

danke für deine Antwort!

Nachdem aber auf diesem Thread länger keine Antwort gekommen ist, habe ich einen neuen eröffnet (http://www.administrator.de/contentid/188448).

Die Lösung hat dieser zwar auch nicht gebracht, nur hab ich dann noch weiter gesucht in meiner Verzweiflung (ist ja unser produktiv Server - und der stand...) und bin dann in einem englischen Forum über diesen Hinweis auf die Speicherbegrenzung gestoßen. Da ist mir eingefallen, dass ich wirklich so eine Begrenzung mal eingegeben habe. Das hatte damals den Grund, dass die Arbeitsspeicherauslastung durch den IIS Prozess dermaßen durch die Decke ging, dass der Server überhauptnichtmehr reagierte. Naja... habs damit wohl offensichtlich nicht wirklich besser gemacht.

Wie lange es nun dauert bis die Speicherauslastung wieder durch die Decke schießt weiß ich nicht, aber ich bin mal gespannt. Begrenzen werd ich sie in jedem Fall nichtmehr...

Viele Grüße und Danke nochmal für Deine Antwort

Günther
Bitte warten ..
Mitglied: chow
14.02.2015 um 12:39 Uhr
Moinsen,

thread schon was betagter, aber das wars, hatte irgendwann mal im Wahn der Speicherauslastungsoptimierung ein Limit für den privaten Speicher eingetragen und nachdem immer mehr Konten angelegt wurden kam's zur oben beschriebenem Fehlerbild, auf 0 (unbegrenzt) gestellt und Fehler weg.


THX - saved my Day
Bitte warten ..
Ähnliche Inhalte
Exchange Server
SBS 2011 + Exchange 2010, Frage zu Zertifikat und Adressen
Frage von j.heinemannExchange Server2 Kommentare

Guten Tag zusammen! Folgende Situation: - Zwei Firmen, beide haben eine eigenständige, von einander unabhängige Domäne mit komplett physikalisch ...

Exchange Server
SBS 2011 Exchange 2010 IMAP POP Abruf
gelöst Frage von Philipp.SExchange Server8 Kommentare

Hallo liebe Admins, ich habe einen SBS mit den Rollen: DNS,DHCP,DC,File -und Exchangeserver installiert Soweit bin ich auch mit ...

Exchange Server
Exchange 2010 SP3, RUP14 fehlgeschlagen auf SBS-2011
gelöst Frage von Jens99Exchange Server5 Kommentare

Hallo, auf einem SBS-2011 wurde ein Exchange2010-KB3151097-x64-de.msp installiert, leider wohl nicht vollständig. Als ich gerufen wurde standen die Dienste ...

Exchange Server
Mails werden nur mit info versendet. Exchange 2010, SBS 2011
gelöst Frage von TikilaExchange Server6 Kommentare

Hallo, Ich habe mich jetzt mal registriert, da mir hier schon oft geholfen wurde und ich vielleicht auch hin ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...