Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2011 fährt ohne ersichtlichen Grund in Standby

Frage Hardware Server-Hardware

Mitglied: NilsvLehn

NilsvLehn (Level 1) - Jetzt verbinden

21.09.2012 um 08:20 Uhr, 2946 Aufrufe, 12 Kommentare

Wir haben hier einen Fujitsu TX100 S3 der in einem Serverschrank liegt.
Klimaanlage ist gegeben.

Hallo Leute und einen schönen guten Morgen,

ich hatte heute zum zweiten Mal folgendes Phänomen.

Ich komme in die Firma, wo mir die Mitarbeiter sagten, dass sie nicht mehr auf ihre Shares zugreifen könnten.
Ich dachte mir schon "nicht schon wieder" . Am Serverschrank angelangt: Server aus. Hmmm.. Server angemacht, direkt an der Anmelderoutine, so als wäre der Server nur im Standby gewesen.

Server runtergefahren, neu gestartet, jetzt müssen wir schauen ob es nochmal auftritt.
Einzige Sache die sich verändert hat.

Wir sind in nem Neubau. Und wir haben erst letztens die Seitenteile für den Serverschrank bekommen. Ich glaube seitdem ist das so .. Und ich glaube es ist keine extra lüftung im Schrank, obwohl der nach hinten hin auf ist.

Ich möchte gerne wissen, ob es noch ein paar leute gibt, die auch so ein phänomen haben, und wenn ja, wie ihr es gelöst habt.

Hinzugefügt, sei noch zu sagen, das in den Logs keine verdächtige Aktivität zu erkennen ist.

Für Hilfe wäre ich dankbar.
Mitglied: Lochkartenstanzer
21.09.2012 um 08:25 Uhr
Zitat von NilsvLehn:
Für Hilfe wäre ich dankbar.


Meine Kristallkugel fragt, ob es in der Nacht geregnet hat?

lks
Bitte warten ..
Mitglied: NilsvLehn
21.09.2012 um 08:55 Uhr
vielleicht... vielleicht auch nicht...
Bitte warten ..
Mitglied: Lochkartenstanzer
21.09.2012, aktualisiert um 09:12 Uhr
Offensichtlich hast du den Wink mit dem Zaunpfahl nicht verstanden. Gib uns mehr Infos:

  • Hast Du die Energieoptionen durchgeschaut?
  • Hängt da eine USV dran, die dem Server gesagt haben könnte ich habe nur noch wenig Saft.
  • Hat da jemand vielleicht per RDP drauf gearbeitet und im Vollbildmodus statt seinen eigenen Rechner den Server in den Schlaf geschickt?
  • usw.

Was hast Du schon alles durchgecheckt?

lks

PS: Es lag vermutlich am Nieselregen.


Nachtrag: In den Fällen wo sowas bei meinen Kunden vorkam, waren es:

  • falsch konfigurierte Energieeinstellungen (schlafen nach x stunden) oder
  • Eine USV, die den Server schlafen geschickt hat (bei Stromausfall).


lks
Bitte warten ..
Mitglied: NilsvLehn
21.09.2012 um 09:30 Uhr
Energieoptionen sind in Ordnung.. steht nix von Standby oder Hibernate.

Ja, da hängt eine APC Smart-UPS 750VA dran, die im Falle eines Stromausfalls den Rechner runterfährt (nicht Standby).

Der einzige der per RDP auf den Server darf, ist der Admin, also meiner einer.
Bitte warten ..
Mitglied: keine-ahnung
21.09.2012 um 10:00 Uhr
Moin,

hatte ich tatsächlich schon mit einer APC-USV, ohne Stromausfall. Offensichtlich eine schizoide Episode der Büchse gewesen, der sich für eine Zeit für ein Notebook gehalten hatte. Und prompt dazu meinte, der Akku ist leer - Pause jetzt! Mitten im täglichen Betrieb ...
Allerdings ist er komplett runtergefahren, dass mit dem Standby klingt kurios ...
Ich habe danach ein Netzteil an die USV, eins direkt ans Stromnetz gehangen - seitdem geht's.

Die Welt ist halt verrückt ... trotzdem schreibt die Welt Ereignisse ins eventlog.

LG, Thomas
Bitte warten ..
Mitglied: Lochkartenstanzer
21.09.2012, aktualisiert um 10:05 Uhr
Zitat von keine-ahnung:
... eine schizoide Episode der Büchse
gewesen, der sich für eine Zeit für ein Notebook gehalten hatte.

Diese Krankheit scheint bei manchen Windows-Server latent zu schlummern. Solche Büchsen kommen ab und zu auch bei meinen Kunden vor. Und da hat sich tatsächlich einer mal schlafen gelegt, statt auszugehen. Vermutlich aus irgendwelchem Grund noch vorhandene "Notebook"-Einstellungen von einem "Ich-weiß-wo-ich-klicken-muß"-Admin.

lks
Bitte warten ..
Mitglied: NilsvLehn
21.09.2012 um 10:33 Uhr
also ich weis definitiv wo ich klicken muss.. und er steht derzeit auf Ausbalanciert, und weder Stromsparmodus noch Hibernate sind in irgendeiner Form aktiv geschaltet.
Bitte warten ..
Mitglied: Lochkartenstanzer
21.09.2012 um 10:39 Uhr
Zitat von NilsvLehn:
also ich weis definitiv wo ich klicken muss.. und er steht derzeit auf Ausbalanciert, und weder Stromsparmodus noch Hibernate sind
in irgendeiner Form aktiv geschaltet.

Du warst ja auch nicht gemeint. Ich habe da nämlich so einige Spezialisten als Kunden.
Bitte warten ..
Mitglied: keine-ahnung
21.09.2012 um 10:55 Uhr
Zitat von Lochkartenstanzer:
"Ich-weiß-wo-ich-klicken-muß"-Admin.

Das wäre eigentlich ein schicker neuer nick für mich, wenn meiner wegen der "#" hier demnächst gecancelt wird ... Hast Du da einen Gebrauchsmusterschutz drauf?

LG, Thomas

@NilsvLehn: wenn die Büchse zwei Netzteile hat - mit dem von mir oben beschriebenen "ich-weiss-wo-ich-die-Stromkabel-reindödeln-muss"-setup habe ich keine schlechten Erfahrungen mehr gemacht.
Bitte warten ..
Mitglied: NilsvLehn
21.09.2012 um 11:24 Uhr
die büchse der pandora hier hat nur ein netzteil
Bitte warten ..
Mitglied: Lochkartenstanzer
21.09.2012 um 15:55 Uhr
Zitat von keine-ahnung:
wird ... Hast Du da einen Gebrauchsmusterschutz drauf?

Falls Du zufällig im süddeutschen raum (Nordbaden) unterwegs bis, tut's ein gemeinsames Bier im Biergarten.

Ansonsten fühl dich frei es zu nutzen.

lks
Bitte warten ..
Mitglied: keine-ahnung
21.09.2012 um 16:46 Uhr
Zitat von Lochkartenstanzer:
Falls Du zufällig im süddeutschen raum (Nordbaden) unterwegs bis, tut's ein gemeinsames Bier im Biergarten.

Leider, ich bin Ossi - und mür habn doch nüscht! Sollte ich aber mal ein Visum nach Baden bekommen, sage ich Dir Bescheid ...

LG, Thomas
Bitte warten ..
Ähnliche Inhalte
Mac OS X
Mac Mini - plötzlich sehr langsames WLAN ohne ersichtlichen Grund?
gelöst Frage von spacyfreakMac OS X4 Kommentare

Da ich das selber hatte und mich lange am Kopf kratzen musste bis ich es raus hatte: Kann daran ...

Windows 10
Windows 10 Pro 1703 friert ohne ersichtlichen Grund ein
gelöst Frage von liquidbaseWindows 1010 Kommentare

Moin an alle :) Das Problem steht ja bereits im Titel der Frage. Ich hatte am Wochenende auf meinem ...

Microsoft Office
Power Point 2010 stürtzt ohne ersichtlichen Grund ab
Frage von Roter1979Microsoft Office3 Kommentare

Hallo Leute, ich bin neu hier und das ist meine erste Frage hier. Ich Arbeite in einem Werk wo ...

Exchange Server
SBS 2011 Migration auf SBS 2011 - Zertifikatsprobleme
Frage von aschinnerlExchange Server3 Kommentare

Hi zusammen, Ich habe von einem SBS 2011 (physisch) auf einen SBS 2011 virtuell migriert. Alles hat ohne Probleme ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 StundeBatch & Shell1 Kommentar

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 3 StundenHumor (lol)5 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 18 StundenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 19 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Linux
OpenSource Groupware
Frage von FA-jkaLinux13 Kommentare

Hallo, ich suche eine Groupware als Alternative zum Exchange. Wesentliche Aufgaben sind die Handhabung von E-Mails (persönliche und gemeinsam ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...