Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2011, Fehler ID 8213

Frage Microsoft Windows Server

Mitglied: Injoy111

Injoy111 (Level 1) - Jetzt verbinden

21.08.2011, aktualisiert 09:53 Uhr, 15366 Aufrufe, 9 Kommentare

Ich habe nach einem Neustart meines SBS 2011 (Inst. SP1 Office 2010) zwei Probleme, die möglicherweise zusammenhängen.

1.) Fehler 8213 VSS

Fehler im Volumeschattenkopie-Dienst: Ein Prozess, der als Host des Verfassers "SharePoint Services Writer" mit Kennung "{da452614-4858-5e53-a512-38aab25c61ad}" fungiert, wird unter einem Benutzerkonto mit unzureichenden Berechtigungen ausgeführt. Führen Sie diesen Prozess evtl. unter einem lokalen Konto aus (Lokales System, Administrator, Netzwerkdienst oder Lokaler Dienst).

Vorgang:
Generator wird initialisiert

Kontext:
Generatorklassen-ID: {da452614-4858-5e53-a512-38aab25c61ad}
Generatorname: SharePoint Services Writer



2.) Der SharePoint 2010 VSS Writer Dienst wurde beendet.

Bei händischem Start bekomme ich folgende Meldung:

Dienst "Sharepoint 2010 VSS Writer" wurde auf "Lokaler Computer" gestartet und dann angehalten.
Einige Dienste werden automatisch angehalten, wenn sie nicht von anderen Diensten oder Programmen verwendet werden.


Achtung: Der Dienst ist vorher aber gelaufen. Musst ihn schon mal händisch starten.
Des Weiteren wird dieser Fehler auch in der SBS Konsolle als "Sonstiger Fehler" bemängelt.

Hat jemand eine Idee?
Mitglied: Pjordorf
21.08.2011 um 13:11 Uhr
Hallo,

Zitat von Injoy111:
Hat jemand eine Idee?
Ja. Aber was nützen dir meine Ideen? Die verwendung von VSS und 8213 liefert direkt an erster Stelle aus 5.530.000 Antworten die Lösung deines problems. Wie? Ich habe doch tatsächlich eine Suchmaschine verwendet, sonst nichts. Was sagt denn derjenige welcher dir deinen SBS 2011 Installiert hat zu diesem (bekannten) Fehler?

Gruß,
Peter
Bitte warten ..
Mitglied: Injoy111
21.08.2011 um 14:21 Uhr
Hallo Peter, natürlich habe ich mir die 5.530.000 Antworten auch an gesehen.
Nur leider kan ich in diesem Fall mit den Lösungen nichts anfangen.
Vieleicht kann man sich ja doch herablassen und mir die Lösung mal im Detail erklären.
Danke
Bitte warten ..
Mitglied: Pjordorf
21.08.2011 um 15:18 Uhr
Hallo,

Zitat von Injoy111:
Nur leider kan ich in diesem Fall mit den Lösungen nichts anfangen.
Mit allen nicht?

Vieleicht kann man sich ja doch herablassen und mir die Lösung mal im Detail erklären.
Das hat mit herablassen nichts zu tun. Ich habe dir sogar in meiner ersten Antwort einen Link mitgegeben. Damit kannst du also nichts anfangen oder hast ihn einfach nicht gelesen. Bei nichtverstehen solltest du dir jemand holen der Versteht was dort steht um es bei dir umzusetzen. Oder willst du uns sagen du hast das alles schon gemacht aber es ändert sich nichts, obwohl du evtl. auch deinen SBS 2011 neu gestartet hast?

Gruß,
Peter
Bitte warten ..
Mitglied: Injoy111
21.08.2011 um 16:02 Uhr
Hallo Peter, ich habe den Server aufgesetzt und bin auch durch solche Hinweise immer zum Ziel gekommen.
Diesen Hinweis habe ich mehrfach gelesen wirklich gelesen. Ich verstehe aber in diesem Zusamenhang folgende Zeile nicht:

5.Give the registry entry the same name as the user account.

Welcher User genau muss da nun rein?
Bin nicht so erfahren, deshalb ja auch dieser Weg.

Wäre nett wenn du mir dazu weiterhelfen könntest. Möchte das auch gern verstehen.

Gruß Uwe
Bitte warten ..
Mitglied: Injoy111
21.08.2011 um 17:13 Uhr
Also habe diese Hinweis genau befolgt und umgesetzt.
Wie folgt:

1. unter "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSS\VssAccessControl" folgende Einträge ergänzt:
"NT Authority\\NetworkService"=dword:00000001
"domänenname\\spsearch"=dword:00000001
"domänenname\\spfarm"=dword:00000001

2. unter "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSS\Diag"

"spsearch" und "spfarm" beiden Vollzugriff gegeben

3. Neustart des Servers

Ergebnis: Fehlermeldung noch immer da. Jetzt zusätzliche Meldung mit 8213 für "spsearch"

Übrigens zur vorgeschlagenen Überprüfung: der Volumeschattenkopie - Dienst läuft, läßt sich neu starten und !!! ist vorher auch schon gelaufen!!!

Was sich nicht starten läßt ist "SharePoint 2010 VSS Writer" (SpWriterV4)????


Gruß Uwe
Bitte warten ..
Mitglied: Injoy111
23.08.2011 um 20:12 Uhr
Also das Problem ist wohl zunächst gelöst.
Nach den vorgenannten Änderungen sowie einer Deinstallation der Sharepointkomponeten aus dem Office 2011 hat sich das Problem ca. 24 Stunden später von allein gelöst ???.
Mir zwar nicht ganz klar, aber auch OK. Mal abwarten.
Jetzt ist zwar wieder der Fehler 8230 da, aber da schaue ich nochmal.
Bitte warten ..
Mitglied: Pjordorf
23.08.2011 um 20:38 Uhr
Hallo,

Zitat von Injoy111:
einer Deinstallation der Sharepointkomponeten aus dem Office 2011
Also ich dachte zuerst du hast dich oben in einleitung aus versehen auf OFFICE 2010 bezogen. Aber das du jetzt OFFICE 2011 Installiert und Deinstalliert hast...Du hastb also auf deinen SBS 2011 das Office 2010 Packet xxx Installiert. Warum? Wer soll das dort brauchen? Danach tauchten also deine Fehler mit dem Sharepoint Services des SBS 2011 auf, richtig? oder erst nach dem SP1 für das OFFICE 2010 Packet?

Mir zwar nicht ganz klar, aber auch OK. Mal abwarten.
Sharepoint Services auf deinem SBS geraten wohl in Konflickt mit deiner Installation der Komponenten aus deinem Office 2010 Packet!.

Jetzt ist zwar wieder der Fehler 8230 da, aber da schaue ich nochmal.
Du meinst EventID 8230 im zusammenhang mit VSS und Sharepoint Services auf deinen SBS? Wenn ja, hast du dein Problem noch immer nicht gelöst. Was ist wenn du dein Office Packet deinstallierst? Läuft dann dein VSS und dein Sharepoint Services?

http://social.technet.microsoft.com/Forums/en-US/smallbusinessserver/th ...
http://www.petri.co.il/forums/showthread.php?t=54750

Gruß,
peter
Bitte warten ..
Mitglied: Injoy111
23.08.2011 um 21:03 Uhr
Hallo Peter, du hast natürlich Recht. Es ist das Office 2010! Das war ein Tippfehler. Das Paket habe ich installiert, weil ich auf dem Server für mich mal etwas zum mitschreiben bzw. dokumetieren haben wollte (nur Word, Excel). Der Fehler tauchte für mich sichbar erst nach dem SP1 auf, da der Server anschließend neu gestartet wurde und dann die Fehlermeldung kam "ein wichtiger Dienst wurde gestartet und wieder beendet.

Der 8230 tauchte wieder auf (hatte ihn schon weg). Ich nehme an weil ich die beiden Schlüssel im "VssAccessControl" wieder eingefügt habe. Will mich da aber nochmal schlau machen.
Gruß
Bitte warten ..
Mitglied: Pjordorf
23.08.2011 um 21:16 Uhr
hallo,

Zitat von Injoy111:
Das Paket habe ich installiert, weil ich auf dem Server für mich mal etwas zum mitschreiben bzw. dokumetieren haben wollte (nur Word, Excel).
Wordpad reicht normal auf den SBS. Excel muss nun nicht wirklich sein. Ich würde aber das Office 2010 sowie das SP1 mal komplett runter schmeißen. Danach bringst du dein VSS und Sharepoint Services wieder in die Reihe. Office , naja, muss wirklich nicht auf einen SBS drauf sein (und ich betreue einige, aber fast immer per RDP).

Gruß,
Peter
Bitte warten ..
Ähnliche Inhalte
Windows Server
SBS 2011 - Fehler bei Server-Sicherung (20)

Frage von Irolan zum Thema Windows Server ...

Exchange Server
SBS 2011 Migration auf SBS 2011 - Zertifikatsprobleme (3)

Frage von aschinnerl zum Thema Exchange Server ...

Windows Server
Migration SBS 2011 auf SBS 2011 mit gleicher Hardware (6)

Frage von IT-Baerchen zum Thema Windows Server ...

Windows Server
SBS 2011 - Sharepoint Fehler KB2580174

Frage von Markowitsch zum Thema Windows Server ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Windows 10
Windows 10 Ordnerfreigabe (19)

Frage von Xaero1982 zum Thema Windows 10 ...

Monitoring
Netzwerk-Monitoring Software (17)

Frage von Ghost108 zum Thema Monitoring ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...