Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2011 und Handy Problem

Frage Microsoft Exchange Server

Mitglied: stormwind81

stormwind81 (Level 2) - Jetzt verbinden

30.05.2011, aktualisiert 03.06.2011, 5634 Aufrufe, 5 Kommentare

Hallo,


Folgendes Szenario:

SBS 2011 und 2 Handy.
Ja ich weiß ihr werdet jetzt alle in Deckung gehen und den Thread meiden.
Aber ich mach trotzdem einen Versuchen.

Also es geht darum, dass wir den Exchange abrufen wollen. (Kein IMAP)
Bei meinem Iphone funktioniert das ganze wie am schnürchen.
Bei dem anderen Handy, einem HTC, funktioniert zwar das abrufen, nicht jedoch das verschicken.

Jetzt geh ich mal davon aus, dass der Mitarbeiter nicht doof ist und alles richtig eingestellt hat. Und da er dort 2 Emailkonten drauf hat.
Eines per IMAP (andere Email) und den eben genannten Exchange (als Standard) gehe ich auch davon aus, dass das Handy auch versucht mit dem richtigen Konto die Mails zu verschicken.

Was fällt Dir noch so ein was man kontrollieren könnte damit man dem Fehler etwas näher kommt.
Das Handy bekomme ich erst nächste Woche zur verfügung.

Zertifikate verwenden wir selbstausgestellte vom SBS.

Der Mitarbeiter meint er bekommt die Meldung: "Netzfehler"

Ich bin jetzt leider kein HTC Internetververbindungsspezialist und die vom A1 Netzbetreiber sind keine Exchange Spezialisten an die ich mich wenden könnte.


Was meinst Du als Experte?

vlg
Chris
Mitglied: teetrinker
30.05.2011 um 18:29 Uhr
Hallo Chris

Du schreibst nicht, welches System auf dem Handy. Bei HTC denke ich mal an Windows 7 Phone?! Weil Probleme gibt es eigentlich nur damit.
Das Problem wird wohl am Zertifikat liegen. Bei Win7 Phone klappt es mit den eigenen Zertifikaten des Servers nicht, es braucht ein gekauftes Zertifikat von z.B. Thawte, GoDaddy usw.

Wichtig ist dann auch, das Zertifikat zuerst zu installieren, bevor man das Konto einrichtet. Auf dem Handy muss ein anderes Konto, z. B. Hotmail, eingerichtet sein. Das Zertifikat als Anhang an diese Adresse senden, ein Klick installiert es problemlos.
Zudem noch darauf achten, dass als Domäne nur der Netbios Name verwendet wird, also einfach 'firma' und nicht 'firma.local' (war bei mir erst das Problem).

Dann unbedingt Handy neu starten und gut ist

Hoffe, das hilft.

Gruss
Bitte warten ..
Mitglied: stormwind81
30.05.2011 um 21:02 Uhr
Hallo Teetrinker.

Danke,
Also das mit dem Netbios Namen war mir bereits bekannt. Hatte schon mal wo anders das Problem
Also ich war mir schon fast sicher, dass mir dieses Problem genannt werden würde. Aber sollte bei einem Zertifikat-Fehler wirklich nur das Versenden nicht gehen?
Hatte ich zuerst falsch angenommen, aber es ist doch ein Android.
Also denke ich das es eher nicht am Zertifikat liegen wird?
Werd aber mal schaun ob er es geschafft hat das Zert das ich geschickt hatte zu installieren


vlg
Chris
Bitte warten ..
Mitglied: teetrinker
31.05.2011 um 09:40 Uhr
Tag Chris

sorry, komme erst jetzt dazu zu antworten.
Du hast recht, bei einem Android Handy sollte es keine Zertifikatsprobleme geben. Win7 Phone war einfach eine Annahme von mir wegen HTC und weil Probleme gerne mit diesen Handys auftreten. (Eigentlich seltsam, da beides Microsoft, aber eben...)

Ich kann nur annehmen, dass in Deinem Fall doch die Eingaben des Benutzers nicht stimmen oder das (selbsterstellte) Zertifikat nicht installiert wurde.

Dass nur das Annehmen funktioniert, könnte daran liegen, dass der User Name und Passwort des Mail-Kontos verwendet hat und die Mails direkt beim Provider geholt werden. Wäre der Fall, wenn Ihr die Mails per POP abholt oder der MX als Relay und nicht als MX-Record eingestellt ist.

Um noch mehr sagen zu können, müsste ich Dein Netz genau kennen.
Aber nochmal: Bei einem Android Handy geht das eigene Zertifikat und Du solltest die Einstellungen prüfen.

Hoffe, Du kriegst es hin.

Gruss
Bitte warten ..
Mitglied: stormwind81
03.06.2011 um 09:09 Uhr
Kurzes Feedback:

Also die Einstellungen habe ich kontrolliert. Tippfehler und Falscheingabe kann ich ausschließen.
Die Mails werden am Exchange direkt zugestellt, also kein POP.


lg

Chris
Bitte warten ..
Mitglied: teetrinker
03.06.2011 um 14:20 Uhr
Hallo Chris

Neustart gemacht? Ist zwingend!

Sonst seh ich nur, nochmals von vorn.
Telefon resetten - Zertifikat installieren - Daten eingeben - Neustart. Genau in dieser Reihenfolge.

Sorry, mehr weiss ich auch nicht.

Gruss und viel Erfolg


PS: Doch mit einem gekauften Zertifikat probieren? Voraussetzungen in Exchange alle gegeben? Hab den Link dazu grad nicht zur Hand, ist von Microsoft. Suche dort.


Noch ein edit: Irgendwo auf dieser Seite http://technet.microsoft.com/en-us/library/bb124558.aspx
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
SBS 2011 Remote Zugriff Zertifikat Fehler (2)

Frage von andreas1234 zum Thema Exchange Server ...

Exchange Server
SBS 2011 Exchange Update auf SP3 (3)

Frage von Mazenauer zum Thema Exchange Server ...

Windows Server
gelöst Windows SBS 2011 und RDP "Programm bei Anmelden" (5)

Frage von Thanathros zum Thema Windows Server ...

Netzwerkmanagement
Exchange auf SBS 2011 eine bestimmte Netzwerkkarte zuweisen (21)

Frage von GrandN zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...