Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2011 - Hardcore Abgeschaltet

Frage Microsoft Exchange Server

Mitglied: Markowitsch

Markowitsch (Level 2) - Jetzt verbinden

22.12.2014, aktualisiert 09.03.2015, 1598 Aufrufe, 5 Kommentare

Hallo liebe User,

ich hab ein ganz blödes Problem.
Einer meiner Kunden wollte seinen Small Business Server 2011 neu starten, wober der Server beim Herunterfahren vermutlich ein Exchange 2010 Update installierte.
Auf jeden Fall dachte mein Kunde der Server sei abgestürzt, weil am Monitor stand : "Updates werden installiert - Schalten Sie den Computer nicht ab"; dabei dauert das letzte RollUp 7 oder 8 für Exchange bis zu 40 Minuten - ich kenne das Update von anderen Kundenservern.
Nach ca. 20 min. warten schaltete mein schlauer Kunde den Server einfach ab - mit dem Powerknopf.
Wie durch ein Wunder startete der Server anschließend auch ohne Fehlermeldung, allerdings funktionierte das E-Mail / Outlook nicht mehr.

Erst dann rief mich mein Kunde an und gab nur zögerlich zu den Server abgeschaltet zu haben.

Per Fernwartung konnte ich dann sofort feststellen, dass sämtliche Exchange Dienste und auch der IIS auf deaktiviert standen. Logischerweise konnte auch die Exchange Konsole nicht gestartet werden.
Vermutlich werden beim Update alle Dienste deaktiviert und durch das Abschalten wurden diese nicht wieder aktiviert, oder bin ich da am Holzweg?
Ich hab alle Dienste wieder auf automatisch gestellt und den Server nochmal neu gestartet.

Soweit läuft nun auch wieder alles, außer die Exchange Weboberfläche (OWA) - diese funktioniert nicht mehr.
Wie kann ich prüfen, ob sonst alles mit dem Server in Ordnung ist?

Meine Frage lautet nun, welchen Dienst habe ich übersehen, oder ist wirklich am Server etwas zerschossen?

Ich bin über jede Hilfe Dankbar

LG Marko
Mitglied: Markowitsch
22.12.2014 um 17:39 Uhr
Es war folgendes Update laut Updateverlauf :

Update rollup 8 für Exchange Server 2010 Service Pack 3 (KB2986475)

Installationsdatum: ‎21.‎12.‎2014 19:59

Installationsstatus: Erfolgreich


Folgende Meldung steht im Ereignissprotokoll nachdem OWA gestartet wurde :

Outlook Web App konnte nicht initialisiert werden.

Es wurde kein Basisdesign gefunden. Das Basisdesign muss sich in einem Ordner mit einem Namen = "base" befinden.



Und folgende Warnungen für sämtliche Themes - z.B:

Outlook Web App konnte den folgenden Designordner nicht laden: C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\owa\14.3.224.2\themes\wrld

Die folgenden Dateien fehlen: gradienth.png, gradientv.png, csssprites.css, csssprites.png, csssprites2.css, csssprites2.png

In den besagten Ordner sind keine Dateien.

Der Kunde nimmt OWA nicht her - von da her ist es nicht so schlimm, aber ich hätte trotzdem gerne den Fehler behoben.

Danke und lg
Bitte warten ..
Mitglied: Pjordorf
LÖSUNG 22.12.2014, aktualisiert 09.03.2015
Hallo,

Zitat von Markowitsch:
Update rollup 8 für Exchange Server 2010 Service Pack 3 (KB2986475)
Schon mal drüber nachgedacht dies wieder zu entfernen und erneut einzuspielen, diesmal aber ohne aus zu schalten? Natürlich mit entsprechenden Datensicherungen vor- während und danach

Läuft alles wieder wie vorgesehen wenn du es erst mal entfernst?

Gruß,
Peter
Bitte warten ..
Mitglied: keine-ahnung
22.12.2014 um 18:18 Uhr
Moin,
Einer meiner Kunden wollte seinen Small Business Server 2011 neu starten, wober der Server beim Herunterfahren vermutlich ein Exchange 2010 Update installierte.
wer hat denn diese "Autoinstallation" eingerichtet ?

Ansonsten wie Peter gesagt hat --> zurückrollen --> 2 Wochen warten --> rumhören, was andere Probanden über das roll up erzählen, dann erneut installieren.

LG, Thomas
Bitte warten ..
Mitglied: transocean
22.12.2014 um 20:11 Uhr
Moin,

abgesehen von eventuellen anderen Problemen auf der Kiste wurde das Update Rollup 8 für Exchange 2010 SP3 zwischenzeitlich vom MS
nachgebessert. Löppt hier ohne Probleme.

Gruß,

Uwe
Bitte warten ..
Mitglied: keine-ahnung
22.12.2014 um 20:26 Uhr
THX, schau ich mir zwischen den Feiertagen mal an.

LG, Thomas
Bitte warten ..
Ähnliche Inhalte
Exchange Server
SBS 2011 Migration auf SBS 2011 - Zertifikatsprobleme
Frage von aschinnerlExchange Server3 Kommentare

Hi zusammen, Ich habe von einem SBS 2011 (physisch) auf einen SBS 2011 virtuell migriert. Alles hat ohne Probleme ...

Windows Server
Migration SBS 2011 auf SBS 2011 mit gleicher Hardware
Frage von IT-BaerchenWindows Server6 Kommentare

Liebes Forum, hoffe ihr könnt mir mit meinen Problem helfen oder meinen Gedanken auf die Sprünge helfen. Vor folgenden ...

Windows Server
SBS 2011 Backup Netzlaufwerk
Frage von ChrisPatteWindows Server1 Kommentar

Hallo zusammen, momentan mache ich in regelmäßigen Abständen eine Einmalsicherung über die Windows Server-Sicherung. Ich habe in meinen Rechner ...

Windows Netzwerk
SBS 2011 Kennwortrichtlinien und Benutzerprofil
Frage von MarkowitschWindows Netzwerk6 Kommentare

Hallo Zusammen ! Ich habe folgende Umgebung : SBS 2011 und 8 x Windows 7 Clients Pro 32 BIT. ...

Neue Wissensbeiträge
Windows 10

Windows 10 Hello-Anmeldung per Foto ausgehebelt

Tipp von kgborn vor 1 StundeWindows 10

Windows Hello ist eine Funktion, um sich per Fingerabdruck-, Gesichts- oder Iriserkennung bei Windows 10-Geräten anzumelden (siehe), setzt aber ...

Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 9 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 10 StundenSicherheit1 Kommentar

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1012 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Heiß diskutierte Inhalte
Windows Server
SCCM 2016: PXE Boot des Clients schlägt fehl
Frage von gabeBUWindows Server22 Kommentare

Hallo Zusammen Ich habe eine Testumgebung erstellt um über SCCM 2016 einen virtuellen Client aufzusetzen. Folgende Maschinen habe ich ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen19 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Logging von "gesendeten Nachrichten" auf Terminalservern
gelöst Frage von Z3R0C0MM4N0THiN6Windows Server10 Kommentare

Hallo zusammen, kann mir jemand auf kurzem Wege sagen ob 1) die per Task-Manager (oder damals tsadmin) an Benutzer ...