Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2011 IIS und Exchange Management Fehler nach Sharepoint Konfigurationsassistent

Frage Microsoft Windows Server

Mitglied: hoffixxl4

hoffixxl4 (Level 1) - Jetzt verbinden

03.01.2012, aktualisiert 21:00 Uhr, 13171 Aufrufe, 3 Kommentare

Hallo an das Forum und ein gesundes neues Jahr!!!
Ich habe ein massives Problem auf unserem neuen Produktivsystem nach der Sharepointkonfiguration.

Nach der Ausführung des Sharepoint Konfigurationsassistenten habe ich Probleme mit der Exchange
Konsole + Shell und mit der Default Seite im IIS.

Hier die Infos zum System ca. 3 Wochen alt. Es wurde keine Migration durchgeführt.

SRV-1: (DC)
Hardware: Supermicro 19" Server: 24GB DDR3, 3ware Raid 10 (4x1TB SAS), 2 x XEON E50606 2,13GHz

SBS 2011 Standart SP1
Rollen:
DC, Zertifikatdienste, Anwendungsserver, Dateidienste, DHCP, DNS, Druckdienste, Netzwerkrichtlinien & Zugriffsdienste, Remotedesktopdienste, IIS, WSUS, Exchange

SRV-2: (Datenbankserver)
Hardware: Supermicro 19" Server: 24GB DDR3, 3ware Raid 10 (4x1TB SAS), 2 x XEON E50606 2,13GHz

Server 2008 R2 SP1
Rollen:
Dateidienste, Netzwerkrichtlinien & Zugriffsdienste, Datenbanken: SQL 2008, Pervasive für Warenwirtschaft und Zeiterfassung, sowie Blackberry BES Express

SRV-3: (TS-Server)
Hardware: IBM X3650: 8GB DDR2, Raid 5 (6x74GB SAS), 2 x Xeon X5355 2,66GHz

Server 2008 R2 SP1
Rollen: Dateidienste, Netzwerkrichtlinien & Zugriffsdienste, Remotedesktopdienste, IIS

Problem:

ich war auf der Suche nach einer Möglichkeit ein "zentrales Adressbuch" in die Exchange Umgebung zu integrieren und
habe dafür den Sharepoint Konfigurationsassitent ausgeführt um mir diesen erstmal vertraut zu machen.
Dieser hat die entsprechenden Datenbanken angelegt und auch die Websiten im IIS integriert.

Als ich am nächsten Tag einen weiteren öffentlichen Ordner in der Exchange Konsole anlegen wollte, bemerkte
ich das diese nicht mehr funktioniert und einen Initialisierungsfehler meldet:

Fehler beim Versuch, eine Verbindung mit dem angegebenen Exchange-server srv-1.Firma.local herzustellen:
Fehler beim Verbindungsversuch mit http://srv-1.bmngmbh.local/powerShell mithilfe von Kerberos-Authentifizierung: Beim
Verbinden mit dem Remoteserverist folgender Fehler aufgetreten: Der WinRM-Client kann die Anforderung nicht verarbeiten.....

Im Ereignissprotokoll wird eingetragen:
Quelle: SharePoint Foundation
ID: 8059
Alternative Zugriffszuordnungen wurden nicht konfiguriert. Benutzer oder Dienste greifen auf die Website 'http://srv-1' mit der URL 'http://srv-1.Firma.local' zu. Dies kann dazu führen, dass falsche Hyperlinks gespeichert oder an Benutzer zurückgegeben werden. Wenn dieses Verhalten erwartet wird, fügen Sie die URL 'http://srv-1.Firma.local' als AAM-Antwort-URL hinzu. Weitere Informationen finden Sie unter http://go.microsoft.com/fwlink/?LinkId=114854;/>;


Die Default Seite im IIS ist beendet und lässt sich auch nicht starten:
Bei dem Versuch diese zu starten, kommt folgender Fehler:
Der Prozess kann nicht auf die Datei zugreifen, da sie von einem
anderen Prozess verwendet wird. (Ausnahme von HRESULT: 0x80070020)

Im Ereignissprotokoll wird eingetragen:
Quelle: IIS-W3SVC
ID: 1004
Der WWW-Publishingdienst (WWW-Dienst) konnte das URL-Präfix "https://*:443/ecp" für die Website "1" nicht registrieren. Die Website wurde deaktiviert. Das Datenfeld enthält die Fehlernummer.

Hier noch eine Übersicht vom IIS:

7dedc797ae9ddd0a402b2a031a56e3f4 - Klicke auf das Bild, um es zu vergrößern

Laut google habe ich mir schon die Fehlerquellen mit den Ports z.B.: 80 angeschaut, und überprüft. Leider ohne Ergebniss.

Mein größter Fehler ist allerdings das ich bis zu der Sharepoint konfiguration keine Sicherung habe die ich zurückspielen könnte.


Wenn jemand einen Ansatz hätte, wäre ich sehr froh.

Vielen Dank
Mitglied: clSchak
03.01.2012 um 22:35 Uhr
hi

direkt eine Gegenfrage: ist das der Sharepoint von SBS oder der Foundation? Des weiteren: hast du versucht eine Sharepointseite auf SSL mit dem Standardport 443 einzurichten? und die Meldung aus dem Ereignisprotokoll beim Sharepoint kannst einfach beheben indem du die entsprechenden Zugriffspunkte konfigurierst.
Bitte warten ..
Mitglied: hoffixxl4
04.01.2012 um 18:01 Uhr
Hallo,

nun das müsste der "Hauseigene" Sharepoint von SBS sein. Ich habe zumindest keinen anderen installiert.
Nein bisher habe ich noch keine Seite auf SSL erstellt.
Wie meinst du das mit den entsprechenden Zugriffspunkte konfigurieren? Etwa die Alternative Zugriffsordnungen? Könntest du mir das eventuell genauer erläutern?

Vielen Dank
Bitte warten ..
Mitglied: clSchak
04.01.2012 um 23:09 Uhr
ja, die alternative Zugriffspunkte (hatte ziemlich das gleiche gestern bei der Einrichtung eines neuen Sharepoint bei uns- allerdings den vollen Server ohne SBS Umgebung). Des weiteren solltest du im DNS ein A/AAA Record auf den Sharepoint zeigen lassen.

Aber im allgemeinen sieht es so aus, als wenn der Sharepoint-Assistent dir deine Exchange IIS Settings zerschosse hat

Eine kleines HowTo: http://technet.microsoft.com/en-us/library/dd540850(WS.10).aspx
ein weiteres: http://technet.microsoft.com/en-us/library/gg680345.aspx
Bitte warten ..
Ähnliche Inhalte
Windows Server
SBS 2011 - Sharepoint Fehler KB2580174
Frage von MarkowitschWindows Server

Hallo liebe ITler, ich habe einen SBS2011 Server der Virtuell per HyperV auf einem 2012er Server läuft. Beide Server ...

Windows Server
SBS 2011 SharePoint Template "weg"
Frage von masterdsWindows Server10 Kommentare

Hallo zusammen! Ich habe vor wenigen Tagen den SBS aufgesetzt. Zunächst ging auch alles einwandfrei. Nun hab ich mit ...

Windows Server
Sharepoint search auf einem SBS 2011 Fehler ID 6398
Frage von erikasWindows Server7 Kommentare

Moin Profis,, alle 5 Minuten steht auf einem voll gepatchten SBS 2011 folgender Fehler im Eventlog. "Ausnahme der Methode ...

Windows Server
SBS 2011 Exchange Management Console keine Organisationkonfiguration möglich
gelöst Frage von tomsentechWindows Server7 Kommentare

Hallo Kollegen, ich habe vor 5 Woche einen SBS 2011 bei einem Kunden aufgestellt und bis zur Smarthost fertig ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 2 StundenVerschlüsselung & Zertifikate

Interessant SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...