Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2011 Internetverbindungs Assistent macht zicken

Frage Microsoft Windows Installation

Mitglied: MaxX1984

MaxX1984 (Level 1) - Jetzt verbinden

27.12.2013, aktualisiert 18:15 Uhr, 1706 Aufrufe, 17 Kommentare

Hallo Liebe Community
Ich bin neu hier, bin zwar ein fleißiger Leser aber jetzt ist es soweit (Meine erste Frage) Ich hab die Suche schon in mehreren Foren durchgeführt auch was gefunden aber in keinem eine Lösung gefunden die bei mir funktioniert.

Ich komme aus Regensburg bin 29 Jahre alt und in einer Firma nebenbei schon mehrere Jahre als System Administrator tätig.

Ich habe jetzt kurz vor Weihnachten einen neuen SBS bei uns in der Firma hingestellt und nun funktioniert das Ding nicht
(Es ist nicht mein erster SBS den ich aufbaue)

Ich hab dieses mal aber den Server erst bei mir daheim Installiert und nicht wie gewohnt gleich im Netz wo er hingehört.
Installation auf einem Supermicro Board mit IPMI und neuem Intel RAID1

Neue Fritzbox zum simulieren für die Installation angehängt und dann passierte folgendes.
Fritz: 192.168.111.1
Server: 192.168.111.2
Internetverbindung: OK (Internet funktioniert im Explorer, Updates etc.)

Ich kann den kompletten Assistenten nicht starten bzw fertig stellen. Ich hab keine Ahnung wie das passiert ist, aber ich habe dieses mal dem Server nicht gesagt war er alles zu tun hat und trotzdem sind schon die meisten Programmteile halbfertig installiert.
Wenn ich dann den Assistenten für die Ersteinrichtung durchgehe und die einzelnen Punkte dann abhake bleibe ich bei dem Punkt mit der Internet verbinden stehen und er bringt mir eine Fehlermeldung siehe Screen.

190b86c79f83b8e295f4a38aa4640832 - Klicke auf das Bild, um es zu vergrößern
4ffcf6a4c0e8aaaf0b8a3b0a722e9633 - Klicke auf das Bild, um es zu vergrößern
0e0a46c063461843f7115fd3a40e0561 - Klicke auf das Bild, um es zu vergrößern

Für jeden sinnvollen Beitrag wäre ich wirklich dankbar.
Grüße aus Regensburg
Mitglied: keine-ahnung
27.12.2013, aktualisiert um 10:23 Uhr
Moin,

es empfiehlt sich, die IP-Range und-bedingungen zuhause dann dem Firmennetzwerk anzupassen, da spart man sich manche Zicken ... Gateway-IP stimmt? Portfreigaben im Router sind gesetzt? Netzwerk-Assi noch mal drüber laufen lassen?

Was sagt dcdiag? DNS läuft?

LG, Thomas
Bitte warten ..
Mitglied: MaxX1984
27.12.2013, aktualisiert um 10:41 Uhr
Hallo Thomas
Hab mal Screens gemacht... Soweit alles OK

329ca5d31a434482a40ada832be44abb - Klicke auf das Bild, um es zu vergrößern
1242898dfe8e9042d830b77ab0d79b69 - Klicke auf das Bild, um es zu vergrößern
d1202b70b3373cc8f48b0118286f5cb3 - Klicke auf das Bild, um es zu vergrößern
e1a313a99da029b9990c6d759bcdd1e2 - Klicke auf das Bild, um es zu vergrößern

IP_Range war in dem Bereich
Portfreigaben waren am Anfang Gesetzt / Hab es Testweise sogar mit Vollfreigabe (Ports) probiert

Gibt es denn eine Möglichkeit die komplette Konfiguration ab Installation nochmal zu wiederholen ohne das ich den SBS neu aufsetze?

Gruß Robert
Bitte warten ..
Mitglied: keine-ahnung
27.12.2013, aktualisiert um 10:45 Uhr
Soweit alles ok?? Mit was für Berechtigungen bist Du unterwegs?+
Gibt es denn eine Möglichkeit die komplette Konfiguration ab Installation nochmal zu wiederholen ohne das ich den SBS neu aufsetze?
IMHO sollte es reichen, wenn alle Assistenten noch einmal durchlaufen ...

LG, Thomas
Bitte warten ..
Mitglied: MaxX1984
27.12.2013 um 10:56 Uhr
Hallo Thomas

Ich bin als Netzwerkadministrator unterwegs.

f2bd31532f54c2427c728ec97d6de3de - Klicke auf das Bild, um es zu vergrößern

Interessant ist auch, nachdem ich die Eigenschaften von meinem Namen öffne taucht der unerwartete Fehler auf.
Bitte warten ..
Mitglied: keine-ahnung
27.12.2013 um 11:09 Uhr
Es wird empfohlen, im Zuge der SBS-Installation ein separates Konto zu benutzen, welches volle Rechte auf dem SBS und in der Domäne hat ... wenn ich mich recht entsinne, wird man zur Anlage bei der Installation auch sanft gedrängt ... Du bist dort nicht einmal Domänen-Benutzer, geschweige denn -admin ...

Irgendwie hast Du das Teil nicht so aufgesetzt, wie man das gemeinhin machen sollte ... ist das ein SBS-Standard?
Bitte warten ..
Mitglied: colinardo
27.12.2013, aktualisiert um 11:42 Uhr
Hallo Robert,
weiß nicht ob du den Beitrag schon gelesen hast, vielleicht hilft das weiter:
http://www.administrator.de/forum/windows-sbs2011-internetverbindungsas ...

Grüße Uwe
Bitte warten ..
Mitglied: transocean
27.12.2013 um 11:58 Uhr
Moin,

am Ende der SBS Installation hast Du ein Fenster vor Augen wo drin steht, dass der Server jetzt verwendet werden kann.
Wenn die Installation der SBS Komponenten einwandfrei verlief, dann siehst Du dort einen grünen Haken.
Wenn nicht, gibt es einen Hinweis auf eventuell während der Installation aufgetretene Fehler.

War das bei deiner Installation so?


Gruß

Uwe
Bitte warten ..
Mitglied: MaxX1984
27.12.2013, aktualisiert um 12:32 Uhr
Hallo zusammen

269adde062a296b1f625929c32a28ad0 - Klicke auf das Bild, um es zu vergrößern

@transocean: Ja ich hatte zum Schluß die fehlermeldung siehe Screen, was aber darauf zurückzuführen ist das ich für die Installation eine Fritz verwendet habe, nur damit ich meinen IP Range habe. (Sie war ja nicht Online)

@colinardo: Ja den Beitrag habe ich 2x durchgelesen

@keine-ahnung: Ja das ist ja das Benutzerkonto das beim Installationsprozess eingestellt wurde. Installation wurde mit Administrator durchgeführt bis zu dem Punkt wo er mir sagt, Gott-Benutzerkonto anlegen und dann Anmeldung. Hab ich doch bis jetzt auch immer so gemacht (falsch ?)

P.S. Gott-Benutzerkonto bitte nicht so ernst nehmen ... Netzwerkadministrator wäre die korrekte bezeichnung.
Bitte warten ..
Mitglied: keine-ahnung
27.12.2013 um 12:46 Uhr
Hi nochmal,

ich würde das jetzt eher pragmatisch sehen: wir verspielen uns jetzt hier seit 3 Stunden ... was spricht gegen eine Neuinstallation? IMHO sollte das der schneller Weg sein.

LG, Thomas
Bitte warten ..
Mitglied: MaxX1984
27.12.2013, aktualisiert um 13:01 Uhr
Eine Neuinstallation geht schneller und ist bestimmt einfacher... aber wo bleibt der Spaß ? Nein, Scherz beiseite.

Mich nervt das "WARUM" , was ist da passiert und wie es dazu kommen konnte bzw. wie man es lösen kann.
Ich kann doch nicht jedesmal wenn ein Fehler auftritt eine Neuinstallation durchführen...

Das macht doch den Unterschied zwischen Otto-Normal und Admin aus... (Bitte nicht angegriffen fühlen)

Was wenn ich eine Neuinstallation durchführe und ich denselben Fehler wieder habe?

Ich will nicht unwissend sterben

Gruß Robert
Bitte warten ..
Mitglied: keine-ahnung
27.12.2013 um 13:15 Uhr
Da ich Otto-Normal und nicht admin bin, fühle zumindest ich mich nicht angegriffen. Probleme können an jeder Stelle aufgetreten sein ... ich vermute, das primär Dein Installationssetup in der anderen Umgebung Ursache ist - Du kannst Dich jetzt fusselig suchen und eventuell auch Scheinlösungen finden. Die werden Dir aber die friedliche Koexistenz mit der Büchse in der Zukunft u.U. auch nicht erleichtern. Lieber gleich eine saubere Lösung wählen: Neuinstallation vor Ort. Für die virtuelle Fehleranalyse hast Du nach dem 02. Januar dann immer noch genug Zeit .

LG, Thomas
Bitte warten ..
Mitglied: 108012
27.12.2013 um 13:47 Uhr
Hallo,

Ich kann doch nicht jedesmal wenn ein Fehler auftritt eine Neuinstallation durchführen...
Nein das macht auf der einen Seite rein gar keinen Sinn und zum anderen würde ich da
an Deiner Stelle auch einmal meinen Standpunkt überdenken.

Das macht doch den Unterschied zwischen Otto-Normal und Admin aus... (Bitte nicht angegriffen fühlen)
Wieso angegriffen fühlen, Du hast doch das Problem und kannst es nicht beheben, oder?

Was wenn ich eine Neuinstallation durchführe und ich denselben Fehler wieder habe?
Dann würde ich mir mal jemanden besorgen der sich damit aus kennt und mehr Ahnung
als Du hat.

Ich will nicht unwissend sterben
Wer will das schon, ich denke wohl mal keiner von uns, nur wir sind auch alle
keiner Hellseher sonst würden wir wie die Verrückten Lotto spielen, klar oder?

Es ist nicht mein erster SBS den ich aufbaue
Ist ja auch kein beinbruch und jeder hat irgend wann einmal das erste
OS oder den ersten Server von xyz, das ist doch nicht so wild und geht
hier denke ich einmal regelmäßig so!
Ist das Supermicro Board für den SBS zertifiziert?
Ich meine exakt für Deine SBS Version?

Gruß
Dobby
Bitte warten ..
Mitglied: transocean
LÖSUNG 27.12.2013, aktualisiert um 18:15 Uhr
Moin,

falls Du dich doch zu einer Neuinstallation durchringst, lass mal das automatische Einspielen von Updates während der Installation weg.

Gruß

Uwe
Bitte warten ..
Mitglied: MaxX1984
27.12.2013, aktualisiert um 18:22 Uhr
Neuinstallation verlief erfolgreich... SBS funktioniert jetzt!
ThreadClosed pls...

Trotzdem bin ich noch unwissend

Gruß und Danke an die netten Helfer die sich Zeit genommen haben.

@D.o.b.b.y: Kommentare wie "Dann würde ich mir mal jemanden besorgen der sich damit aus kennt und mehr Ahnung
als Du hat." Deswegen bin ich ja hier ;) ... das kannst du dir eigentlicht sparen.
Bitte warten ..
Mitglied: certifiedit.net
27.12.2013 um 19:46 Uhr
schade, dass man das beim TÜV (etc) nicht auch so machen kann.
Bitte warten ..
Mitglied: Pjordorf
27.12.2013 um 20:00 Uhr
Hallo,

Zitat von MaxX1984:
Trotzdem bin ich noch unwissend
Naja, du hast einen SBS mit anderen Routern bzw. IPs Installiert usw. Eine änderung der IP eines SBS kann dir schon schwer im Magen liegen, muss aber nicht. Ob die Frittenbox mit nicht vorhandem Internet oder nur ein Schluckauf einer der Asistenten beim Inet dein übel war, du wirst wohl wie wir auch es niemals Erfahren was dein getätigter Fehler oder unterlassene Hilfeleistung war

Gruß,
Peter
Bitte warten ..
Mitglied: 108012
27.12.2013 um 20:28 Uhr
Hallöle,

Kommentare wie "Dann würde ich mir mal jemanden besorgen der sich damit
aus kennt und mehr Ahnung als Du hat."
Das war auf einen eventuellen neu auftretenden Fehler bei der Neuinstallation
bezogen!

Deswegen bin ich ja hier ;)

... das kannst du dir eigentlicht sparen.
Ich denke Du hast da etwas falsch in den Hals bekommen.
Aktuell in diesem Monat haben wir hier bis zu 7 Leute die Probleme mit
Ihrem SBS haben! Und die sind alle Profis, kein Thema.

Gruß
Dobby
Bitte warten ..
Ähnliche Inhalte
Windows Server
SBS 2011 macht Reboots... Lizenzüberprüfungsdienst
gelöst Frage von 06012014Windows Server53 Kommentare

Hallo, mein SBS 2011 macht neulich Reboots und bringt folgende Fehler: Computer: SRV-IN Erstellungsdatum/-uhrzeit: 20.02.2014 13:11:38 Titel: Lizenzierungsfehler für ...

Windows Server
SBS 2011, SharePoint Upgrade funktioniert nur über den Assistenten
gelöst Frage von d4shoerncheNWindows Server2 Kommentare

Guten Morgen Kollegen, ich habe ein kleines Problem mit meinem SharePoint. Wenn ich nach Updates den normalen Assistenten ausführe, ...

Windows Server
SBS 2011 Probleme mit VPN-Einrichtung per Assistent
Frage von mrschumackerWindows Server

Hallo, habe leider ein Problem. Habe hier für einen Bekannten in seiner kleinen Firma einen SBS 2011 eingerichtet und ...

Windows Server
SBS 2011 und die Schleife der Internetverbindung - Internetadresse einrichten
gelöst Frage von 16568Windows Server16 Kommentare

Hallo zusammen, sitze an einem SBS, der leider nicht mit dem Assistenten eingerichtet wurde. Viele Probleme konnte ich schon ...

Neue Wissensbeiträge
Windows 10

Windows 10 Hello-Anmeldung per Foto ausgehebelt

Tipp von kgborn vor 1 StundeWindows 10

Windows Hello ist eine Funktion, um sich per Fingerabdruck-, Gesichts- oder Iriserkennung bei Windows 10-Geräten anzumelden (siehe), setzt aber ...

Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 8 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 9 StundenSicherheit1 Kommentar

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1012 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Heiß diskutierte Inhalte
Windows Server
SCCM 2016: PXE Boot des Clients schlägt fehl
Frage von gabeBUWindows Server22 Kommentare

Hallo Zusammen Ich habe eine Testumgebung erstellt um über SCCM 2016 einen virtuellen Client aufzusetzen. Folgende Maschinen habe ich ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen19 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Logging von "gesendeten Nachrichten" auf Terminalservern
gelöst Frage von Z3R0C0MM4N0THiN6Windows Server10 Kommentare

Hallo zusammen, kann mir jemand auf kurzem Wege sagen ob 1) die per Task-Manager (oder damals tsadmin) an Benutzer ...