Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2011 Konfiguration von Exchange und Verwaltung externer Mailadressen

Frage Microsoft Windows Server

Mitglied: Jorit83

Jorit83 (Level 1) - Jetzt verbinden

03.12.2014, aktualisiert 03:43 Uhr, 1389 Aufrufe, 9 Kommentare

Hallo zusammen!

Ich hoffe ihr könnt mir helfen, denn ich verzweifle:

Ich möchte für meinen derzeitigen Chef einen SBS 2011 mit Exchange 2010 aufsetzen, stolpere aber über einige hürden. So Soll es funktionieren:

Wir haben mehrere 1und1 mailadressen, die vorerst alle genutzt werden in der Form info@externedomäne.de
In der internen Domäne soll jeder Benutzer auf ein gemeinsames Postfach zugreifen um Mails von extern an diese Adressen zu bearbeiten und beim Beantworten soll als Absenderadresse die externe Adresse erscheinen. Darüber soll noch ein gemeinsamer Kalender genutzt werden usw.
Es handelt sich um ein Taxiunternehen, deswegen sind persönliche Ansprechpartner nicht direkt nötig. Alles passiert "im Namen der Firma"
Aber so weit komme ich nicht:
(Ich bin nicht vor Ort, hab jetzt den genauen Wortlaut nicht im Kopf)
schon beim Einrichten mit dem Assistenten "Eine Internetadresse einrichten" läuft der Punkt 2 auf Fehler "Exchange einrichten für @externedomäne.de"
beim manuellen Versuch, Sendeconnectoren einzurichten habe ich kläglich versagt. Es hat einmal kurz funktioniert, als ich über 1und1 die DNS Einträge so eingestellt habe, dass eine Subdomain im DNS auf die IP des Servers zeigt und der zugehörige Mailserver-Eintrag (MX Record) meine Reverse Auflösung derselben IP beinhaltete UND die Hauptdomain als Mailserver die Subdomain enthielt. Glaub ich zumindest, denn mir fiel erst eine halbe Stunde später auf, dass Mails nach extern gingen, als ich schon wieder andere Konfigurationen getestet habe. Und in der Mail erschien als Absender dann auch die Interne Mailadresse "Rolle@internedomäne.local"

Aber ist die Komplettweiterleitung aller Mailadministrativen an meinen Exchange Server nötig? Ich habe doch einen POP3Connector eingerichtet, der ganz prima die Mails abruft und an ein Postfach weiter leitet. Der Server braucht doch nicht allen Mailverkehr direkt zu kontrollieren. Vor allem, weil die Internetanbindung nicht 100% zuverlässig ist, möchte ich die Mails ruhig vom 1und1 Server empfangen lassen.

ich habe vor der Ausführung des Assis aber auch schon selbst Konfigurationen durchgeführt. Kann mir ein DNS Eintrag oder ein falscher Exchange Eintrag mein Vorhaben versaut haben?

Die Portweiterleitung am Router funktioniert. Auch mittlerweile der Web-Remotezugriff auf den Server über remote.externedomäne.de
Ich habe alle Anleitungen zum Einrichten des Sendeconnectors mehrmals versucht, es klappt einfach nicht.

OK, vielleicht alles was wirr, aber mir schwirrt der Kopf nach 5 Stunden Fehlersuche.
Ich muss auch zugeben, dass ich nie selbst einen Exchange Server eingerichtet habe, sondern nur gewartet und betreut in meiner alten Firma.

Vielleicht meine eigentliche Frage: Welche Voraussetzungen GENAU müssen für mein oben beschriebenes Vorhaben erfüllt sein? Als Checkliste für Volltrottel wäre gut.

Ich bin für jede (hilfreiche) Antwort dankbar...
Mitglied: Jorit83
03.12.2014, aktualisiert um 04:00 Uhr
Hm, wenn ich mir ander Beiträge anschaue, habe ich glaub ich für verschiedene Anforderungen, die nicht meiner eigentlichen entsprechen, Lösungen eingebaut.

Aber im Endeffekt, kann der Smarthub assi nicht arbeiten, weil er meint, dass die Internetadresse nicht funktioniert und ich nach Netzwerkproblemen suchen soll. Und die Netzwerkfehlersuche meldet, dass der SMTP Connector nicht funktioniert und bei der automatischen Lösung heisst es, dass evtl der Exchange nicht läuft.

Verwirrt? Ich auch...

EDIT: Oh, wenn ich jetzt versuche, von ausserhalb auf remote.externedomäne.de zu kommen lande ich auf dem 1. Router, von dem ich dachte, er leitet mit uPnP durch. Ist das schon die Lösung?
Bitte warten ..
Mitglied: keine-ahnung
03.12.2014 um 10:22 Uhr
Moin,
Du bist der falsche Mann, der zur falschen Zeit den falschen Job macht. Das ist Dein Freund --> download --> durchlesen --> freuen! Was Du dort bei 1&1 gefriemelt hast (a-record, mx-record??) - keine-ahnung! Wenn Du einen mx-record gesetzt hast, was fummelst Du dann mit dem Popper??
ich habe vor der Ausführung des Assis aber auch schon selbst Konfigurationen durchgeführt.
Weswegen, wenn Du keine-ahnung hast??
Verwirrt?
Nö, bin ich nicht ...
Oh, wenn ich jetzt versuche, von ausserhalb auf remote.externedomäne.de zu kommen lande ich auf dem 1. Router, von dem ich dachte, er leitet mit uPnP durch.
Wieviel Router hat denn so eine Taxibude ?

Alles noch mal runterkratzen --> Buch lesen --> neu installieren und nur mit den Assis einrichten, kann jeder 19jährige Germanistikstudent. Apropos, davon habt Ihr doch welche als Fahrer zur Festanstellung? Eventuell hilft da ja jemand mal mit

LG, Thomas
Bitte warten ..
Mitglied: Jorit83
03.12.2014 um 12:02 Uhr
Naja, ich sag mal... danke.

Jeder setzt irgendwann mal den ersten Server auf. Auch als gelernter Fachinformatiker.

LG, Andreas
Bitte warten ..
Mitglied: Pjordorf
03.12.2014, aktualisiert um 12:04 Uhr
Hallo,

Zitat von Jorit83:
Was ist dein genaues Ziel? Du bringst hier einiges durcheinander wie Domäne, Domain, Exchange und POP3 abholung ...Ein Exchange bekommt seine Mails für die er zuständig ist per SMTP zugestellt. Du wirst dich da mit den Grundlagen befassen müssen bevor du ans Einrichten gehst....

1. Router,
Wie viele sind denn noch bei euch und wie sind die Konfiguriert? Routerkaskade?

ich dachte, er leitet mit uPnP durch.
Upnp ist der Tod einen Netzwerks..... das hat nichts auf einen Router zu suchen und schon gar nicht wenn es aktiviert ist. Du wirst lernen müssen wie ein Router arbeitet, welche Ports und Protokolle von was verwendet wird und wie du dies einrichtest, aber eben ohne Upnp. Das ist Grobe Fahrlässigkeit.

Ist das schon die Lösung?
Lerne die Grundlagen eines Netzes und wie Router, Firewall, Server, Exchange, DNS, DHCP, SharePoint, WSUS, SQL, MSDE, IIS, WINS alle zusammenhängen. Dann kannst du auch an ein SBS selbst die Hand anlegen. Ein SBS war schon immer mehr als nur ein Server.

Und befolge die 3 Grundregeln beim SBS
1 - Nimm die Assistenten
2 - Nimm die Assistenten
3 - Nimm die Assistenten

Und wenn es doch nicht geklappt hat - Nimm die Assistenten
und
Den ersten SBS setzt man 4 mal auf. 3 mal zum üben.....

Gruß,
Peter
Bitte warten ..
Mitglied: Jorit83
03.12.2014 um 12:13 Uhr
Und auch wenn es nicht so rüber kam, Kenne ich mich bestens mit Netzen aus. Ich wollte doch lediglich einen funktionierenden Sendeconnector, alles andere funktioniert! Aber vermutlich lags echt an den Portweiterleitungen. Ja, es sind 2 Router hintereinander. Der ISP gab mir nicht das Passwort für seinen, das meine Chefs verschlampt haben...

Naja ich probiers nochmal und stelle mal eine konkretere Frage beim nächsten mal. Ich war nur etwas übermüdet und hab fieberhaft nach dem Fehler gesucht.

lg, andreas
Bitte warten ..
Mitglied: Pjordorf
03.12.2014 um 12:34 Uhr
Hallo,

Zitat von Jorit83:
Kenne ich mich bestens mit Netzen aus.
Nach deiner Erwähnung von Upnp und dein wundern warum dort bei dir .... lässt dies aber schon einen anderen Eindruck entstehen.....

Aber vermutlich
Wenn auf Vermutungen in dein eigenes Netz angewiesen bist, dann kann es mit den Fachinformatiker nicht viel gebracht haben

Ja, es sind 2 Router hintereinander.
Als Kaskade?

Der ISP gab mir nicht das Passwort für seinen, das meine Chefs verschlampt haben...
Das ist mal eine Originelle Ausrede Antwort.

hab fieberhaft nach dem Fehler gesucht.
Wie gesagt, ein SBS ist mehr als nur ein Server..... Und ein Server OS ist nur ein Teil eines SBS....

Gruß,
Peter
Bitte warten ..
Mitglied: Jorit83
03.12.2014, aktualisiert um 13:45 Uhr
-.-

Unsere Internetverbindung ist ein weitverkehrs-WLAN und dementsprechend ist ein WLAN Router als "Internetanschluss" auf dem Dach. Und da es mir ohne das Passwort nicht möglich ist, diesen zu konfigurieren, kann ich nur vermuten. Denn als ich den DNS Eintrag für die Subdomain auf meine Server IP zeigen ließ und diese subdomain (im intranet zugegeben) eingegeben hatte und auf der Remote-Anmeldeseite meines Servers landete, dachte ich, dass der WLAN Router durchleitet mit uPnP.

Es sind 2 geroutete Netze, also eine "mini-DMZ" (kill mich halt für die ungenaue Ausdrucksweise)

Der Server soll nicht zwingend für allen Mailverkehr "verantwortlich" sein. Ein funktionierender POP3- und Sende-connector reicht mir. Oder ist die SMTP weiterleitung an meinen Server zwingend nötig, um als Absenderadresse die externe Mailadresse zu verwenden.

Klar, später ist vielleicht ein Webserver nett und Sharepoint kann man evtl auch brauchen, wenn man von unterwegs vielleicht noch Mails bearbeiten will und Aufgaben über Outlook verteilen will oder weiß der Geier. Aber ist beim Taxi fahren wohl nicht so praktikabel. Vielleicht höchstens eine Webanwendung. Und unsere WLAN-Internetverbindung schafft auch nicht so viel wie "echtes" DSL.

Danke, dass du Dich nicht NUR lustig machst und etwas ernsthafter an meine Fragen ran gehst. Exchange-Server ist ganz klar ne Wissenslücke. Und SBS hab ich auch noch nicht benutzt.
Ich fände es klasse, wenn mir einer sagen könnte, was dieser Assistent für "Internetadresse einrichten" für Voraussetzungen braucht, um an dem Punkt "Exchange für: @externedomain.de" nicht auf Fehler zu laufen.
Ich wäre wirklich dankbar...

LG,
Andi
Bitte warten ..
Mitglied: Pjordorf
03.12.2014 um 13:49 Uhr
Hallo,

Zitat von Jorit83:
Und da es mir ohne das Passwort nicht möglich ist, diesen zu konfigurieren,
Dann setz das Teil auf Werkseinstellung nachdem du dir neue Zugangsdaten eures ISP hast geben lassen und mach es richtig. Löse deine Router Kaskade auf und nutze nur einen Router mit dem du dann in Zukunft zu tun hast. Dort dann manuell Portforwarding für 25 und 443. Eventuell noch 987 und 1723. mehr braucht dein SBS nicht. Nichts weiter muss also offen sein. Die Ports sagt dir aber auch dein SBS wenn du die Assistenten nutzt Und lass das Upnp weg. das ist Gift.

DNS Eintrag für die Subdomain
Sicher das du nicht eine eigene Lokale Domäne ala .lokal oder .lan oder .heim oder .wasweissich haben willst um dir den Namensraum mit Extern nicht teilen zu müssen? Sonst kommt shared Namespace usw. ins Spiel, und nein, deine SBS Assistenten mögen das gar nicht....

hatte und auf der Remote-Anmeldeseite meines Servers landete, dachte ich,
Das man gar nicht mehr von außerhalb testen muss? Einige Router beherrschen auch kein Hairpin NAT.....

Der Server soll nicht zwingend für allen Mailverkehr "verantwortlich" sein.
Ein Exchange will und muss aber für etwas Verantwortlich sein.....

Ein funktionierender POP3- und Sende-connector reicht mir.
Warum dann ein Exchange? Ach so, der SBS ist billiger.... Aber wie kann ich den Exchange dann nicht installieren ohne das mir der SBS das übel nimmt?

Klar, später ist vielleicht ein Webserver
Der soll beim ISP ruhig stehenbleiben. Du willst deinen SBS nicht im Internet haben, auch nicht den IIS davon.....

und SharePoint
ist auch erst mal dabei und wird Installiert. Ist halt ein SBS...

wenn man von unterwegs vielleicht noch Mails bearbeiten will und Aufgaben über Outlook verteilen will oder weiß der Geier
Dazu nutzt man Active Sync (smartphones können das), OWA (hat der SBS auch schon drin), Outlook anywhere usw. Deine Assistenten machen das alles schon im Hintergrund für dich. Du musst nur klicken... Aber mehr als Port 443 ist nicht nötig...

Aber ist beim Taxi fahren wohl nicht so praktikabel.
Smartphones mit Exchange Anbindung?

Und unsere WLAN-Internetverbindung schafft auch nicht so viel wie "echtes" DSL.
?!?

Exchange-Server ist ganz klar ne Wissenslücke.
Jeder fängt mal an....

Und SBS hab ich auch noch nicht benutzt.
Wie gesagt, ein SBS ist nicht nur ein Server, ein Server OS ist teil eines SBS. Werde dir über den grundlegenden Funktionsumfang eines SBS klar und wie die alles zusammenhängt. Du hast sicherlich gelernt niemals auf ein Blech all das drauf zu pappen was es beim SBS so gibt. Aber der SBS ist genau dies und so gebaut worden. Und, der läuft tatsächlich stabil so lange keine ohne wissen dran rum dreht. Nutze die Assistenten..... Und auch der Server im SBS freut sich über genügend RAM und RAID und und und

Gruß,
Peter
Bitte warten ..
Mitglied: keine-ahnung
03.12.2014 um 13:52 Uhr
Moin nochmal,
Unsere Internetverbindung ist ein weitverkehrs-WLAN
heisst das nicht Fernverkehrs-WLAN? Funktioniert aber erst ab 2016. Und Ihr seid als Taxiunternehmen ja eh nur Teilnehmer am Personennahverkehr ... kann also gar nicht gehen !

Aber mal im Ernst: so eine Konstellation hängt in 10.000'en Kinderzimmern und ist beherrschbar, wenn man die basics dazu versteht.
Exchange-Server ist ganz klar ne Wissenslücke. Und SBS hab ich auch noch nicht benutzt.
Dann lass die Hände davon, eh Du Dich da eingelesen hast!

Dein work flow sollte sein:

1. Einstellungen beim Hoster retournieren
2. SBS wieder platt machen
3. o.g. Buch verstehend lesen
4. erfasse die vorhandenen Strukturen (WAN-Adresse: statisch oder dynamisch, email-subdomain, ...), mach Dir Gedanken über Sicherheit und Sicherung.
5. notwendige Ports in Euerm LAN-Router auf die gewünschte IP des SBS richten
6. SBS neu installieren und über die Assis konfigurieren
7. Sicherheit und Sicherung einrichten
8. AD einrichten
9. freuen und Bewunderung vom Chef einheimsen!

Ansonsten wird el chefe wohl eher ein Problem mit Dir haben .

LG, Thomas

p.s.: ich hänge auch an einem public-WLAN, und mein SBS nimmt mir das gar nicht krumm
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
SBS 2011 und Exchange Server, wie Autodiscover ? (16)

Frage von decker zum Thema Exchange Server ...

Exchange Server
SBS 2011 Exchange Multidomain kein senden über Outlook möglich (1)

Frage von pla112 zum Thema Exchange Server ...

Windows Server
Daten- und Exchange RAID 5 in SBS 2011 tauschen (8)

Frage von JackSoboth zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...