Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2011 - wird langsam und lässt keine RDP Verbindungen mehr zu

Frage Microsoft Windows Server

Mitglied: jojo0411

jojo0411 (Level 1) - Jetzt verbinden

11.02.2015, aktualisiert 16.07.2015, 893 Aufrufe, 5 Kommentare

Hallo Leute,

Wir haben einen SBS 2011 laufen der auf einem VMWare ESXi 5.1 Server läuft.

In unregelmäßigen Abständen (ca. 2 Mal die Woche) lässt der Server dann keine RDP Verbindungen mehr zu.

Die User spüren eigentlich davon nichts. Fileservice und Exchange laufen ganz normal weiter. Anmelden kann man sich dann nur mehr über die Konsole von VMWare.

In der Ereignisanzeige finde ich schon Fehlermeldungen aber keine davon ist laut Microsoft dramatisch sondern können ignoriert werden.

Eine habe ich dann doch gefunden:

Ereigniskennung: 50
Quelle: TermDD
Beschreibung: Die RDP-Protokollkomponente X.224 hat einen Fehler im Protokollablauf festgestellt und die Clientverbindung getrennt.

Laut Microsoft hat der Fehler mit der Terminalserverlizenzierung zu tun... das ist aber nur SBS.

Hatte jemand von euch schon einmal einen solchen Fehler?

nice greetz jojo

Mitglied: keine-ahnung
LÖSUNG 11.02.2015, aktualisiert 16.07.2015
Moin,
Wir haben einen SBS 2011 laufen der auf einem VMWare ESXi 5.1 Server läuft.
könnte schon mal das Problem sein, ESXi ist für den SBS nicht supported, die Fehlermeldung klingt nach einem NIC-Problem.

btw.:
SBS 2011 - wird langsam und lässt keine RDP Verbindungen mehr zu
Die User spüren eigentlich davon nichts.

Kannst Du das noch ein bisschen erhellen?

LG, Thomas
Bitte warten ..
Mitglied: jojo0411
11.02.2015 um 10:11 Uhr
Hallo Thomas,

Ok, das mit der Netzwerkkarte habe ich auch gelesen.... PING's laufen sauber durch... auch wenn der Server gerade langsam ist. Was könnte ich noch machen? Treiber Update gibt es ja für die VMWare Umgebung nicht oder?

Also mit Langsam meine ich das egal was ich dann auf der Konsole anklicke... es reagiert extrem langsam. Zum Beispiel wenn ich die Ereignisanzeige anklicke dauert es ca. 1 Minute bis das Fenster aufgeht. Wenn ich es mehrere Male auf einmal anklicke gehen dann nach 1 Minute alle Fenster auf einmal auf.

Das gleich beim Explorer etc.

Wie gesagt die User merken nichts davon, alle Anwendungen laufen wie gewohnt.

Nach dem Durchstarten des Servers ist das Thema für 1 - 2 Tage erledigt.

nice greetz jojo
Bitte warten ..
Mitglied: Vision2015
11.02.2015, aktualisiert um 12:28 Uhr
tach erst mal...
also den esxi 5.1 solltest du nur nutzen wenn du passthrough mit PCI Card´s ala AVM B1 nutzt... in der 5.5 wird z.b. die karte nicht mehr unterstützt!
brauchst du kein passthrough- mch ein upgrade auf 5.5 u2
mach mal nen VmWare Tools update...
was für eine Nic hat der SBS ? E1000, VMXNET 2/3
du solltest die VMXNET 3 nehmen...
welche hardware version hat der SBS ? 7/8/9/10 ?????

also bring mal licht ins´s dunkel
gruß
V
Bitte warten ..
Mitglied: jojo0411
11.02.2015 um 13:24 Uhr
Danke für die Infos... ich werde das Update einplanen und melde mich dann über Erfolg oder Misserfolg.

nice greetz jojo
Bitte warten ..
Mitglied: jojo0411
16.07.2015 um 09:55 Uhr
Hallo Leute,

Schon etwas her aber bei mir war das Problem Symantec Backup. Die Monatssicherung hatte einen Fehler und das hat über mehrere Ecken zu dem Problem geführt.

nice greetz jojo
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows SBS 2011 und RDP "Programm bei Anmelden" (5)

Frage von Thanathros zum Thema Windows Server ...

Windows Server
SBS 2011 wird bei Zugriff auf eine bestimmte VHD langsam (12)

Frage von Androxin zum Thema Windows Server ...

Windows Server
SBS 2011 WSUS deinstallieren (33)

Frage von Moelle zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...