Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2011 plötzlich kein empfang von externen mail

Frage Microsoft Windows Server

Mitglied: sascha7411

sascha7411 (Level 1) - Jetzt verbinden

07.07.2014 um 22:20 Uhr, 3001 Aufrufe, 8 Kommentare, 1 Danke

Hallo

ich habe auf einem SBS 2011 plötzlich das Problem das er keine Mails von extern mehr empfängt.
Die mails werdem mit einem mx eintrag direkt an meinen Server auf eine fixe ip zugestellt.

geprüft und getestet habe ich wie folgt.

1. Port 25 Weiterleitung auf Server Ip OK
2. Firewall Einstellungen am SBS ( auch komplett deaktiviert ) OK
3. Telnet Verbindung (intern) auf interne ip Adresse port 25 ( ESMTP mail Service ready) OK
4. interner mail versand geht ohne Probleme, auch das versenden nach extern kein Problem
5. der Server ist von extern mit owa remote usw. ohne Probleme erreichbar auch der pop3 connector funktioniert ohne Probleme!
6. Telnet Verbindung von extern über die öffentliche IP funktioniert nicht!!!!!!!!!!! ( verbindungsaufbau zu xxx.xxx.xxx.xxx. es konnte keine Verbindung mit dem host hergestellt werden )
7. Prüfung von port 25 mit einem online port scanner ( www.guengel.ch ) result: port 2, state open, protocol tcp, Service smtp.
8. router Server modem neu gestartet
9. Server Standard Konsole Netzwerk --> beheben vo netzwerkproblemen brachte auch keine Besserung.

Ich habe keine Idee mehr wie oder wo ich diesen fehler finden kann.
kann mir jemand noch einen tip geben was ich übersehen habe ???

DANKE

LG

Sascha
Mitglied: GuentherH
07.07.2014 um 23:37 Uhr
Hallo.

Überprüfen den freien Platz auf der Systempartition. Der Exchange stellt den Mailempfang ein, wenn weniger als 5 GB freier Platz vorhanden ist.

LG Günther
Bitte warten ..
Mitglied: sascha7411
08.07.2014 um 11:55 Uhr
Hallo Günther

Danke für deinen Hinweis, aber auf der c: Partition sind noch weit über 300 GB frei.
Im LAN empfängt er ja Mail, hausintern funktioniert ja alles, eigentlich auch extern, bis auf den Empfang ( port 25 )

LG

Sascha
Bitte warten ..
Mitglied: itrandz
08.07.2014, aktualisiert um 12:13 Uhr
Hi,

was sagen denn
- die Logs der Firewall?
- die Nachrichtenverfolgung in der Exchange Toolbox?

EDIT:

Ihr benutzt den POP3-Connector? D.h. eure Mails liegen bei irgendeinem Provider? Da kommen die externen Mails aber an?
Hast du mal den Microsoft Remote Connectivity Analyzer ausgeführt (https://testconnectivity.microsoft.com/) vielleicht spuckt der noch was hilfreiches aus.

Grüße
Bitte warten ..
Mitglied: keine-ahnung
08.07.2014, aktualisiert um 16:44 Uhr
Moin,

klingt alles ein bisschen wirr:
Die mails werdem mit einem mx eintrag direkt an meinen Server auf eine fixe ip zugestellt.
und
auch der pop3 connector funktioniert ohne Probleme!
beisst sich ein wenig??

Kannst Du das mal ein bisschen aufdröseln ...??

LG, Thomas
Bitte warten ..
Mitglied: sascha7411
09.07.2014 um 10:00 Uhr
Hallo Thomas

ich wollte damit sagen das meine mails direkt mit einem MX-Record Priorität 10 direkt zu unserem Server ( fixe öffentliche ip ) geleitet werden!
sollte eigentlich nur zur Verständnis dienen.
Für Notfälle ( wenn mein SBS2011 nicht funktioniert ) gibt es einen zweiten MX-Record Priorität 20 der die Mails zu meinem Provider leitet.

Sollte nun mein Server nicht erreichbar sein ( so wie jetzt ) werden sie zu meinem Provider umgeleitet, welche ich danach mit dem pop3 connector
abhole.

Ich hoffe jetzt ist die Konfiguration etwas klarer ?

glg sascha
Bitte warten ..
Mitglied: sascha7411
09.07.2014 um 10:15 Uhr
Hallo

die logs der Firewall, zeigen keinerlei Aktivitäten auf por25 an ! auch das deaktivieren der Firewall brachte keine Besserung!

auch die Nachrichten Verfolgung zeigt mir keinerlei Fehler stau oder was auch immer an.

die Nachrichten Verfolgung würde ja nur sinn machen wenn die Mails bis zu meinem Exchange gelangen würden, machen sie ja nicht!

der Pop3 connector dient eigentlich im Moment zur Überbrückung, und ja das funktioniert alles ohne Probleme.

der test mit " testconnectivity" brachte das Ergebnis:

Mindestens ein MX-Eintrag wurde erfolgreich aus DNS abgerufen.
Es wird getestet, ob TCP-Port 25 auf Host mail.domainname.de überwacht wird/geöffnet ist.
Der angegebene Port ist blockiert, wird nicht überwacht oder sendet nicht die erwartete Antwort

das der port 25 nicht erreichbar ist ist mir bekannt : -( nur leider finde ich den fehler nicht warum .....

LG

sascha
.
Bitte warten ..
Mitglied: keine-ahnung
09.07.2014 um 10:22 Uhr
Hi Sascha,

den SBS mal neu gestartet? Kann da eine Security-Lösung haken?

LG, Thomas
Bitte warten ..
Mitglied: sascha7411
09.07.2014 um 11:08 Uhr
Hallo Thomas

ja schon mehrmals, Server router modem .......
als security wird endpoint protection eingesetzt und die Windows Firewall bzw. Firewall am Router Zywall , alles schon deaktiviert.

Das merkwürdige ist ja das keinerlei Veränderungen vorgenommen wurden, und bis dato alle funktioniert hat..... hmmmm

die einzige Idee die ich noch habe ist, das der Router ( Zywall ) einen defekt hat. diesen kann ich aber erst am Freitag tauschen.

LG

Wolfgang
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
Exchange SBS 2011 Mails auf Empfang bzw Zustellung prüfen (8)

Frage von Akcent zum Thema Windows Server ...

Windows Server
gelöst SBS 2011 - Domäne (7)

Frage von MiSt zum Thema Windows Server ...

Windows Server
gelöst Einrichten SBS 2011 mit Hybrid Router (12)

Frage von stolli zum Thema Windows Server ...

Exchange Server
SBS 2011 Exchange Multidomain kein senden über Outlook möglich (1)

Frage von pla112 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...