Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sbs 2011 remote.meinefirma.de ist nach ca. 24 Stunden nicht mehr erreichbar

Frage Microsoft Windows Server

Mitglied: ballenberger

ballenberger (Level 1) - Jetzt verbinden

15.11.2012 um 09:32 Uhr, 2212 Aufrufe, 10 Kommentare

Hallo!

Das ist eine SBS 2011 Standard auf einem Fujitsu Primergy RX200 S7.
Die Anbindung erfolgt über ein NIC auf den Swwitch, auf dem auch der Router liegt.

Die Zugänge extern auf remote.meinefirma.de sind nach ca. 24 Stunden nicht mehr erreichbar. Wenn ich den Assistenten für die Einrichtung einer Internetadresse wieder laufen lasse, geht es wieder. Intern sind die Seiten immer erreichbar.

Hat jemand eine Idee?

Danke im Vorraus, michael
Mitglied: Hitman4021
15.11.2012 um 09:39 Uhr
Hallo,

naja da du nicht sehr viel dazu sagst befrag ich mal meine Glaskugel.

Die Anbindung erfolgt über ein NIC auf den Switch, auf dem auch der Router liegt.
Also heißt das dein Router ist am gleichen Switch angeschlossen?

Zu den Fehler.
- Gateway am SBS stimmt?
- Namensauflösung extern funktioniert?
- Portweiterleitungen sind eingerichtet?
- Telnet funktioniert?

Aso was ist das für ein Router?

Gruß
Bitte warten ..
Mitglied: ballenberger
15.11.2012 um 09:50 Uhr
Hallo!

-Das Gateway stimmt, der Router ist 192.168.0.1, der Server 192.168.0.10
-Namensauflösung funktioniert
-Habe ich nochmal kontrolliert, war abgehakt, Haken ist jetzt drin. Zur Zeit funktioniert der Zugriff auch ohne Haken, nach ca. 20-24 h dann aber nicht mehr
-Welchen Telnet Befehl soll ich ausführen?

Netgear DG834B

Danke, mb
Bitte warten ..
Mitglied: Hitman4021
15.11.2012 um 09:53 Uhr
Hallo,

-Namensauflösung funktioniert
auch von extern ohne DNS Cache?

-Habe ich nochmal kontrolliert, war abgehakt, Haken ist jetzt drin. Zur Zeit funktioniert der Zugriff auch ohne Haken, nach ca. 20-24 h dann aber nicht mehr
Der Zugriff darf ohne Haken nicht funktionieren. Das stimmt was nicht.

-Welchen Telnet Befehl soll ich ausführen?
Von extern. Vorher DNS Cache am Client leeren.
<code> telnet remote.meinefirma.de 443 </code<
Bekommst du hier ne Verbindung?

Gruß
Bitte warten ..
Mitglied: ballenberger
15.11.2012 um 10:00 Uhr
Hi!

von extern kann ich erst nachher probieren
Poste dann wieder
Bitte warten ..
Mitglied: keine-ahnung
15.11.2012 um 10:53 Uhr
Moin,

da auch meine Kristallkugel zum Donnerstag regelmässig eintrübt: ein Problem mit irgendeiner DynDNS-Synchronisierung kann das aber nicht sein?

LG, Thomas
Bitte warten ..
Mitglied: ballenberger
15.11.2012 um 11:02 Uhr
Hi!

Nein, wir haben eine feste IP, die Subdomain wird auf diese IP umgeleitet

LG mb
Bitte warten ..
Mitglied: ricochico
15.11.2012 um 12:14 Uhr
Hallo,

Zitat von ballenberger:
Hi!

Nein, wir haben eine feste IP, die Subdomain wird auf diese IP umgeleitet

Du hast also eine feste IP.
Und du hast eine Internetdomain meinefirma.de bei einem Hoster.
Dann hast du eine subdomain angelegt, remote.meinefirma.de die auf die feste WAN-IP deines Routers zeigt.
Richtig?
Du kannst also dann von extern OWA, Companyweb usw... des SBS nicht mehr erreichen?
Kannst du von extern die WAN-IP noch anpingen?
Kannst du auf remote.meinefirma.de pingen?
Was steht in der Ereignisanzeige des Servers?
Irgenwelche sonstigen Firewalls (evtl. inklsv. im Virenschutz mit drin) auf dem SBS installiert?
Wenn die Seiten von intern noch erreichbar sind, scheint es an den Router zu liegen.
Kannst du diesen als Fehlerquelle ausschliessen?
Diesen schon mal neugestartet oder dir genauer angesehen?
Bitte warten ..
Mitglied: ballenberger
15.11.2012 um 12:36 Uhr
Zitat von ricochico:
Hallo,

> Zitat von ballenberger:
> ----
> Hi!
>
> Nein, wir haben eine feste IP, die Subdomain wird auf diese IP umgeleitet

Du hast also eine feste IP.
Ja!
Und du hast eine Internetdomain meinefirma.de bei einem Hoster.
Ja, bei Strato
Dann hast du eine subdomain angelegt, remote.meinefirma.de die auf die feste WAN-IP deines Routers zeigt.
Richtig?
Yes, Sir!
Du kannst also dann von extern OWA, Companyweb usw... des SBS nicht mehr erreichen?
Doch, aber nur ca. 24h, dann nicht mehr. Wenn dieser Einrichtungsassistent wieder gelaufen ist, geht es wieder.
Kannst du von extern die WAN-IP noch anpingen?
Muss ich nachher ausprobieren
Kannst du auf remote.meinefirma.de pingen?
auch nachher probieren
Was steht in der Ereignisanzeige des Servers?
nichts, was ich diesem Phänomen zuordnen würde.
Im DNS werden auch keine Fehler angezeigt
Irgenwelche sonstigen Firewalls (evtl. inklsv. im Virenschutz mit drin) auf dem SBS installiert?
Ja, TrendMicro Worry Free advanced 7.1
Wenn die Seiten von intern noch erreichbar sind, scheint es an den Router zu liegen.
Kannst du diesen als Fehlerquelle ausschliessen?
ich denke schon
Diesen schon mal neugestartet oder dir genauer angesehen?
ja, alles gemacht.

Rein gefühlsmäßig vermute ich ein DNS-Problem, da er nach ca. 24 h sagt, er könne die URL nicht merh erreichen???
Bitte warten ..
Mitglied: Hitman4021
15.11.2012 um 12:41 Uhr
Hallo,

Rein gefühlsmäßig vermute ich ein DNS-Problem, da er nach ca. 24 h sagt, er könne die URL nicht merh erreichen???
Wie greifst du Intern auf den Server zu?
Auch über remote.meinefirma.de?

Gruß
Bitte warten ..
Mitglied: ricochico
15.11.2012 um 13:19 Uhr
Hallo,
Zitat von ballenberger:
> Du kannst also dann von extern OWA, Companyweb usw... des SBS nicht mehr erreichen?
Doch, aber nur ca. 24h, dann nicht mehr. Wenn dieser Einrichtungsassistent wieder gelaufen ist, geht es wieder.
> Irgenwelche sonstigen Firewalls (evtl. inklsv. im Virenschutz mit drin) auf dem SBS installiert?
Ja, TrendMicro Worry Free advanced 7.1

Evtl. gibt es da einen Zusammenhang.
Hast du den TrendMicro schon mal deaktiviert, bzw. mal deinstalliert?

Rein gefühlsmäßig vermute ich ein DNS-Problem, da er nach ca. 24 h sagt, er könne die URL nicht merh
erreichen???

Wer sagt das?
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows SBS 2011 Remote Seite, neues Zertifikat nach StartCom (3)

Frage von andreas1234 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2011 Remote Zugriff Zertifikat Fehler (3)

Frage von andreas1234 zum Thema Exchange Server ...

Windows Server
SBS 2011 WSUS deinstallieren (33)

Frage von Moelle zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

Java
gelöst Net user per script aus txt oder csv für FTP (15)

Frage von OlliPWS zum Thema Java ...

Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...