Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2011 remote-Webseite nicht erreichbar

Frage Microsoft Windows Server

Mitglied: manuel1985

manuel1985 (Level 2) - Jetzt verbinden

25.06.2013 um 12:13 Uhr, 3466 Aufrufe, 5 Kommentare

Hi,

lustiges Phänomen in meiner SBS-Testumgebung.
Frische SBS 2011-Installation, Assistent durchgeklickert, zwei User.
Domain domain.de wird per DNS-Weiterleitung von unserer IT auf domain.no-ip.biz umgeleitet, per Assistent habe ich die Internetadresse remote.domain.de eingerichtet, alle Haken bisher grün.
Aus meinem Testnetz kann ich die remote.domain.de erreichen, jedoch aus unserem Produktivnetz nicht. Die domain.de ist aus beiden Netzen nicht erreichbar. Theoretisch müsste ich hier doch die IIS-Startseite sehen, oder?
Die No-IP-Adresse wird per Software-Updater alle 5min (Standardeinstellung) aktualisiert.

Hat jemand ne Idee, warum das nicht funktioniert?

Gruß Manuel

PS: Dieses Projekt geht mir langsam auf den ?!#$%&!
Mitglied: keine-ahnung
25.06.2013 um 12:25 Uhr
Moin,

die üblichen Fragen: Portforwarding gesetzt? Wie sind die Netze überhaupt miteinander verknüpft? Wo wird DDNS synchronisiert?

LG, Thomas
Bitte warten ..
Mitglied: manuel1985
25.06.2013 um 12:53 Uhr
Router ist ein Cisco Small Business 520W, UPnP aktiviert, da gab's keine Probleme.
Was heißt, wo wird DDNS synchronisiert? Habe den NO-IP-Updater auf dem SBS installiert, der den Host aktualisiert, wenn du das meinst.
Bitte warten ..
Mitglied: d4shoerncheN
25.06.2013 um 13:12 Uhr
Hallo,

wie @keine-ahnung schon sagte:
Portforwarding gesetzt?

Du musst in der Firewall / Router deine https://remote.domain.de dann über den Port 443 auf eure lokale IP-Adresse vom Server weiterleiten.

Gruß
@d4shoerncheN
Bitte warten ..
Mitglied: chrisiweber
25.06.2013 um 14:38 Uhr
Hallo,

eine kleine Zeichnung zu deinem Netz wäre hier sicherlich hilfreich!

LG Chris
Bitte warten ..
Mitglied: manuel1985
25.06.2013 um 15:43 Uhr
Anbei ein Bild.
https://dl.dropboxusercontent.com/u/102265965/Zeichnung1.jpg

Also, Fehler eingegrenzt.
Der Cisco 520W hat eine FW-Regel any->any->allow

Wenn ich am 520 (ohne W) per Notebook die IP des 520W aufrufe, erreiche ich den IIS, mit /owa auch das OWA.
Auf dem 520 sind die Ports 80 und 443 auf den 520W weitergeleitet.

Von extern via remote.domain.de passiert nichts, hier fehlt noch ein DNS-Eintrag auf domain.no-ip.biz.
Rufe ich domain.no-ip.biz auf, erreiche ich den IIS, mit /owa erreiche ich das OWA.

Domain.de/owa funktioniert nun auch.

Ergo: DNS-Weiterleitung remote.domain.de auf domain.no-ip.biz und alles funktioniert, richtig?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
OWA nach Update auf SBS 2011 nicht erreichbar
gelöst Frage von manuel1985Exchange Server4 Kommentare

Moin, ich habe bei einem Kunden im Rahmen der Vorbereitungen einer Migration folgendes Phänomen: Am Wochenende habe ich alle ...

Windows Server
SBS 2011, DNS Probleme? Pop3 und Websites nicht erreichbar
Frage von tantaliden83Windows Server14 Kommentare

Hallo zusammen, freut mich das ich mich endlich mal dazu durchgerungen habe mich hier zu registrieren und nicht nur ...

Windows Netzwerk
Eigene Webseite nicht mehr erreichbar
Frage von gookchannelWindows Netzwerk6 Kommentare

Hallo zusammen, auf einem SBS 2008 wird die eigene Webseite im Firmennetz nicht mehr angezeigt. Die Webseite läuft über ...

Exchange Server
Domainfremde Mailserver nicht erreichbar sporadisch bei SBS 2011 Clients
Frage von deckerExchange Server2 Kommentare

Hallo Leute ! Ich hab hier ein Problem mit meinen Clients auf einmal. Wir haben hier einmal eine xxx.de ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 104 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell13 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...