Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2011 SMTP über Smarthost geht nicht

Frage Microsoft Exchange Server

Mitglied: keine-ahnung

keine-ahnung (Level 5) - Jetzt verbinden

11.03.2013, aktualisiert 17:38 Uhr, 2949 Aufrufe

Hi miteinander,

ich verspiele mich hier völlig ...

Bin zur Zeit an der Migration SBS2008 --> SBS2011 und raufe mir die letzten Haare am Exchange aus.

Problem: das versenden von mails nach extern via smarthost (strato) funktioniert ... nur beim Neustart des Servers , danach läuft die Warteschlange des connectors wieder voll.

Jetzt könnte ich zwar den Server viertelstündlich neustarten, das macht aber so viel Lärm .

Status quo:

Postfächer und ÖO sind vom alten Server verschoben resp. repliziert. Smarthost auf dem SBS 2011 ist eingerichtet. Den Sendeconnector des alten SBS habe ich gelöscht. Trotzdem verschickt dieses Konstrukt die mails nur, wenn ich den SBS 2011 neu starte. Der alte SBS ist derweil noch am rödeln. Irgendwie habe ich den Verdacht, dass in dem Moment, wo der Exchange 2010 vom Netz geht, der Exchange 2007 irgendwie sendet???

Dort ist auch noch der Sendeconnector des SBS 2011 eingetragen ... ich getraue mich nur nicht, den zu löschen ..., da er den ja vom neuen Exchange bekommen hat. Kann das der Fehler sein??

LG, Thomas

Tante Edith sagt: auch wenn wenn der MX2k7 nicht im Netz steht, klappt der Versand via smarthost problemlos über den MX2k10 -
ich kann doch aber jetzt für die Zeit der Migration nicht ständig einen von den zwei SBS abschalten, wenn ich mails versenden will?

Tante Edith sagt noch: nach einem Neustart des SBS 2008 scheint jetzt der mail-Versand wieder zu gehen. SORRY hätte ich gleich machen sollen ...



Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst Neue email auf sbs 2011 geht nur mit internen emailabsendern (6)

Frage von jensgebken zum Thema Exchange Server ...

Windows Server
gelöst SBS 2011 - Domäne (7)

Frage von MiSt zum Thema Windows Server ...

Windows Server
gelöst Einrichten SBS 2011 mit Hybrid Router (12)

Frage von stolli zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...