Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2011 SMTP über Smarthost geht nicht

Frage Microsoft Exchange Server

Mitglied: keine-ahnung

keine-ahnung (Level 5) - Jetzt verbinden

11.03.2013, aktualisiert 17:38 Uhr, 2975 Aufrufe

Hi miteinander,

ich verspiele mich hier völlig ...

Bin zur Zeit an der Migration SBS2008 --> SBS2011 und raufe mir die letzten Haare am Exchange aus.

Problem: das versenden von mails nach extern via smarthost (strato) funktioniert ... nur beim Neustart des Servers , danach läuft die Warteschlange des connectors wieder voll.

Jetzt könnte ich zwar den Server viertelstündlich neustarten, das macht aber so viel Lärm .

Status quo:

Postfächer und ÖO sind vom alten Server verschoben resp. repliziert. Smarthost auf dem SBS 2011 ist eingerichtet. Den Sendeconnector des alten SBS habe ich gelöscht. Trotzdem verschickt dieses Konstrukt die mails nur, wenn ich den SBS 2011 neu starte. Der alte SBS ist derweil noch am rödeln. Irgendwie habe ich den Verdacht, dass in dem Moment, wo der Exchange 2010 vom Netz geht, der Exchange 2007 irgendwie sendet???

Dort ist auch noch der Sendeconnector des SBS 2011 eingetragen ... ich getraue mich nur nicht, den zu löschen ..., da er den ja vom neuen Exchange bekommen hat. Kann das der Fehler sein??

LG, Thomas

Tante Edith sagt: auch wenn wenn der MX2k7 nicht im Netz steht, klappt der Versand via smarthost problemlos über den MX2k10 -
ich kann doch aber jetzt für die Zeit der Migration nicht ständig einen von den zwei SBS abschalten, wenn ich mails versenden will?

Tante Edith sagt noch: nach einem Neustart des SBS 2008 scheint jetzt der mail-Versand wieder zu gehen. SORRY hätte ich gleich machen sollen ...



Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst Neue email auf sbs 2011 geht nur mit internen emailabsendern (6)

Frage von jensgebken zum Thema Exchange Server ...

Exchange Server
SBS 2011 Remote Zugriff Zertifikat Fehler (2)

Frage von andreas1234 zum Thema Exchange Server ...

Exchange Server
SBS 2011 Exchange Update auf SP3 (3)

Frage von Mazenauer zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (32)

Frage von Winuser zum Thema Hyper-V ...

Linux Netzwerk
gelöst DHCP vergibt keine Adressen (30)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...