Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2011 Standard nach Änderung Kennwort von SPFARM läuft nun keine Sharepoint, IIS, WSUS und OWA mehr

Frage Microsoft

Mitglied: Mossi07

Mossi07 (Level 1) - Jetzt verbinden

06.03.2012, aktualisiert 08.03.2012, 11020 Aufrufe, 4 Kommentare

Nachdem das Kennwort des SPFARM Kontos geändert wurde und es beim Ausführen der abschliessenden Arbeiten zu einem Fehler kam, rennt nun SharePoint, OWA und IIS nicht mehr

Vorab: Ich leider derzeit unter einer starken Grippe.. falls es also leicht wirr werden sollte, ist das keine Absicht.

Situation:
SBS 2011 lief jetzt ca ein halbes Jahr absolut problemfrei. Heute morgen um 6 Uhr kam dann die Meldung, dass der SharePoint TimerDienst nicht mehr laufen würde (die anderen Dienste, die spfarm zur Anmeldung nutzen, allerdings schon noch!). Kurze Analyse zeigt, dass Kontendaten scheints nichts mehr stimmten, was insofern komisch ist, da das "spfarm" Konto mit "Kennwort läufts niemals ab" eingestellt ist. Wir nutzen SharePoint zwar nicht, aber die alle 30 Mins auftauchende Meldung war schon etwas nervig.

Nach:
http://blogs.technet.com/b/sbs/archive/2011/08/17/http-error-503-access ...

bzw.

http://www.thirdtier.net/2011/07/when-sharepoint-companyweb-503s-on-you ...

mit einem halb unguten Gefühl vorgegangen und das Kennwort für spfarm entsprechend geändert...
Bei Ausführung von: Set-SPManagedAccount -UseExistingPassword -Identity $env:<domain>\spfarm
gings dann allerdings los..

Folgende Meldung kam:
Set-SPManagedAccount : Mindestens ein Fehler beim Bereitstellen von Anmeldeinformationen für den Administrationsanwendungspool. Überprüfen Sie das Anwendungsereignisprotokoll, und beheben Sie den Fehler manuell. Dateiname: \\?\C:\Windows\system32\inetsrv\config\applicationHost.config
Fehler: Die Konfigurationsdatei kann nicht geschrieben werden.
Bei Zeile:1 Zeichen:21
+ Set-SPManagedAccount <<<< -UseExistingPassword -Identity $env:<domain>\spfarm
+ CategoryInfo : InvalidData: (Microsoft.Share...tManagedAccount:
SPCmdletSetManagedAccount) [Set-SPManagedAccount], InvalidOperationException
+ FullyQualifiedErrorId : Microsoft.SharePoint.PowerShell.SPCmdletSetManagedAccount

Das hat wiederrum zur Folge:

1)
Der Dienst "WWW-Publishingdienst" auf "Lokaler Computer" konnte nicht gestartet werden.
Fehler 1068: Der Abhängigkeitsdienst oder die Abhängigkeitsgruppe konnte nicht gestartet werden.

2)
Der Dienst "Windows-Prozessaktivierungsdienst" auf "Lokaler Computer" konnte nicht gestartet werden.
Fehler 6801: Die Transaktionsunterstützung im angegebenen Ressourcen-Manager wurde nicht gestartet oder aufgrund eines Fehlers heruntergefahren.

3)
Der Dienst "Remotedesktopgateway" auf "Lokaler Computer" konnte nicht gestartet werden.
Fehler 1068: Der Abhängigkeitsdienst oder die Abhängigkeitsgruppe konnte nicht gestartet werden.

Verweist alles auf RPC, aber RPC läuft doch!?!


Mit Ausnahme von Exchange SP2 ist auf dem Server alles aktuell und die SharePoint DB Updates wurden nach dem Patchen auch immer gemacht (obwohl wir SharePoint wie gesagt nicht nutzen).
Meine Lösungssuche war bisher ergebnislos und ich stehe kurz vor der Verzweiflung...

Bitte, hat wer zündende Ideen, wie man den IIS wieder zum laufen bekommt (vor allem wegen OWA und WSUS) und den Rest am besten auch? Danke!!!
Mitglied: Mossi07
07.03.2012 um 14:41 Uhr
Hat denn niemand eine Idee, woran es liegen könnte?
Bitte warten ..
Mitglied: dalton-1
15.06.2013 um 00:47 Uhr
Hallo Mossi 07,
Suche gerade selber nach Lösungen für einige Phänomene auf einem SBS 2011.
Dabei bin ich auf die nachfolgende Seite gestoßen die dir event. weiterhelfen könnte.
http://www.mos-computer.de/pages/posts/sbs-2011-und-sharepoint-2010-129 ...

Mir fehlen z. B. von heut auf morgen die Benutzerrollen wodurch ich keine neuen Benutzer mehr über die Konsole erstellen kann und einiges mehr was nicht geht.
LG
Dalton
Bitte warten ..
Mitglied: dalton-1
15.06.2013 um 00:50 Uhr
Sorry die Links von LKaderavek hatte ich nicht angezeigt oder gesehen
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
gelöst Umzug SBS 2011 Standard auf Windows 2012 Standard (3)

Frage von Dkuehlborn zum Thema Windows Server ...

Windows Server
gelöst Erfahrungen mit KB3161608 auf einem SBS 2011 Standard (2)

Frage von transocean zum Thema Windows Server ...

Windows Server
gelöst SBS 2011 - Domäne (7)

Frage von MiSt zum Thema Windows Server ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...